Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Zyxel8924 not working  (Read 708 times)

snadge

  • Kitizen
  • ****
  • Posts: 1192
Zyxel8924 not working
« on: March 10, 2019, 05:30:49 PM »

Turn on my pc and Internet is not working and its sayi g something Bout DHCP but I've tried manual n atuo n cable is fine
Can any one help
 Pleas
Dslstats can connect but not oall the time, tv WiFi works but pc does
« Last Edit: March 10, 2019, 05:55:31 PM by snadge »
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 26376
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: Zyxel8924 not working
« Reply #1 on: March 10, 2019, 06:10:17 PM »

From the information you have provided, I would suspect that the problem is with the computer's Ethernet adaptor and not the modem/router.
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

tubaman

  • Kitizen
  • ****
  • Posts: 3363
Re: Zyxel8924 not working
« Reply #2 on: March 10, 2019, 07:07:12 PM »

If the TV WiFi is working then the problem is very unlikely to be the Zyxel.
I would leave DHCP set to auto.
Have you tried a restart on the PC?
 :)
Logged
BT FTTC 80/20 Huawei Cab - Zyxel VMG8924-B10A

snadge

  • Kitizen
  • ****
  • Posts: 1192
Re: Zyxel8924 not working
« Reply #3 on: March 10, 2019, 07:24:41 PM »

PLUSNET IS TESTIN THE LINE ON ROUTER HE  SAYS THAT PLUSNET LINES STOP WORKING SOMETIME - ???   IT WORKS ON bthh5a BUT NO POWER TO ZYXEL AFTER 3 ATTEMPTS AT REBOOT- SO ITS BUGGERD, NOT SO GOOD AFTERALL - GUTTED
« Last Edit: March 10, 2019, 07:55:16 PM by snadge »
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 26376
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: Zyxel8924 not working
« Reply #4 on: March 10, 2019, 09:34:12 PM »

I could be that just the PSU is faulty. Do you have one, with the same plug barrel size as the ZyXEL, that you could try?
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

snadge

  • Kitizen
  • ****
  • Posts: 1192
Re: Zyxel8924 not working
« Reply #5 on: March 10, 2019, 11:07:56 PM »

I COULD CHECK BUT DOUBT IT
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

renluop

  • Kitizen
  • ****
  • Posts: 3172
Re: Zyxel8924 not working
« Reply #6 on: March 11, 2019, 07:17:05 AM »

I could be that just the PSU is faulty. Do you have one, with the same plug barrel size as the ZyXEL, that you could try?
Bcat; don't you have to be careful with the ratings (listed) on PSUs?
Logged

Ronski

  • Helpful
  • Kitizen
  • *
  • Posts: 3206
Re: Zyxel8924 not working
« Reply #7 on: March 11, 2019, 10:07:39 AM »

Yes, you would need to check the supply voltage was the same and ampere rating was high enough.
Logged
Formerly restrained by ECI and ali,  now surfing along at 390/36  ;D

snadge

  • Kitizen
  • ****
  • Posts: 1192
Re: Zyxel8924 not working
« Reply #8 on: March 11, 2019, 01:50:22 PM »

just the 5v2.0

i will go and by on

please beware ive had an accident and my typing is terrible
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

snadge

  • Kitizen
  • ****
  • Posts: 1192
Re: Zyxel8924 not working
« Reply #9 on: March 20, 2019, 11:14:49 PM »

long thread get yer coffee

well on top of my zyxel option which I'm leaving for a few days for DLM settings, almost same with BTHH5A (Plusnet Hub One) which HAD to be used or no support, we got no where - its the least of my worries now, I was was robbed in Whitley bay metro returning at 7pm a lad on a bike stole my mobile and I didn't see or feel it, then some lass said give it him back, by pure luck the GP rang to ask if im gunna be long cos there where issues with 111 too that was extremely disgusting about another serious issues of health I have, so he handed me fone back eventually after denying having it and I said cheers lads, got around the corner n phoned the police to get them to go around and arrest or sort them out, but they wouldn't do a thing unless I could confirm some thing else is missing and I couldn't a I had that much stuff in many pockets 3 big bags with expensive clothing in therm, pitch black with 8 dangerous youths around the corner, aye liker am hanging around checking me stuff while the thieves watch know the police are coming until I could check anything was missing, which in the end it wasn't - thank me Dr for it when I got there,

know i told u i had problems? I've got an unknown allergy that appears in heat/summer every year for 4 years now, GPs just say oil it n don't scratch , most the time (they are not really that concerned) and it get's so itchy I scratch certain parts of my legs and after months they scab sometimes and i have to cream up, he said its an allergy but not sure which one so go to see how antibiotics will go but he did say .....see how they go BEFORE WE DISCUSS ANYTHING ABOUT AMPUTATION, i laughed and said it was nice to see you tonight, its not petty, in fact he took photos to get help with it, I've never had any allergy I'm aware of, but i DO dislike the heat for this reason.

I'm hopeful on the AB's when I start them tomorrow, my feet the next day (today) were twice in size so where the toes, especially the left one looks heavily infected could not cloth, not even MOVE for about 30 minutes,  same again today but less heat n pain, I lost my script so have had top wait all day for a re-write, but can only wear towelling slippers to get about slowly with a stick.


SO NO ITS NOT GOING VERY WELL FOR ME, also Iam on the verge of losing my job (at a large ISP) cos I'm on the sick in my 6 month probation and it all started because of my Team  Leader (I refute to call her a Manager) my TL knows me and most the people in the building hate her guts as she talks down to you like your are her 10 year-old son who is doing everything seriously very wrong, very belittling and very condescending, even embarrassing!!, I didn't know whether to say "YES {NAME}" or "YES MOTHER" lol... someone should of give me a heads up with her- I said did you have a nice XMAS? her reply was "I DONT TO XMAS, 3 THINGS I HATE, KIDS, FOOTBALL AND XMASS" - -TELLS YOU EVERYTHING THERE!!! ALL her team players sit on the opposite side...why is that you figure?, i will end that there as I'm getting vexed and don't want it deleted.

Only good thing was I got my 55" 4K Samsung 55UN8000, 700 out my last? wage ive been addicted to the SMART FEATURES and Apps like Netflix is brilliant, i got premium for 4K, its brill , if I didnt have that cheering me up I would be sick as a chip, i just remember there are always WORSE OFF people in this world.

I will keep you updated on the Zyxel and me swollen feet situation
« Last Edit: March 20, 2019, 11:19:25 PM by snadge »
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32003
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Zyxel8924 not working
« Reply #10 on: March 25, 2019, 10:52:36 AM »

Sorry to hear that you are having a tough time Snadge.   Hope things improve for you soon.  :flower:
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

snadge

  • Kitizen
  • ****
  • Posts: 1192
Re: Zyxel8924 not working
« Reply #11 on: March 25, 2019, 02:33:17 PM »

Sorry to hear that you are having a tough time Snadge.   Hope things improve for you soon.  :flower:
thankz kitz that means a lot... after 3 days of AB's there little difference (no fire and able to get about better in big easy open boots) but I still think another AB needs to be tried as he said we may need a try a few before talking about cutting off foot/injfect etc - ut hurts all down below the knee on both legs with the left being the worst....skin muscle and joints,,,paracetamol help with joint paint

On Saturday night both legs suddenly swollen right up, i cropped myself up and pressed in my hand holding it to tea pain and could leave a halve inch thick hand-plan in the skin of my lrft lerg - I only pray it was oD of AB's as I took an extra 1 or 2 obr 6 hours as nothing happened after 2 days

at dox tomoz so wil let u know whats up... i got a few serious health things going on and TONS of finances to sort.
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath
 

anything