Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Font problem with desktop icons  (Read 3790 times)

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39897
  • Penguins CAN fly
    • DSLstats
Font problem with desktop icons
« on: November 06, 2007, 10:44:47 AM »

I've been trying to help my sister with a little font problem on her XP system. As regular readers of these columns will know, I don't use Windows, so I'm struggling.

The captions under the desktop icons are displayed in an almost unreadable outline style, i.e. rather fat characters which are mainly transparent with thin grey lines around them. The fonts themselves are perfectly normal - Tahoma 9pt with no styles. If I change the font in Display/Properties the characters change shape as expected, but still with the transparent outline appearance.

All other fonts on the system behave normally. Can someone suggest how to fix this? It's not due to something my sister has done, by the way, as the fonts have been like this since the machine was new with Windows pre-installed.
Logged
  Eric

Floydoid

  • Addicted Kitizen
  • *****
  • Posts: 8473
  • Marmalade... I like marmalade
Re: Font problem with desktop icons
« Reply #1 on: November 06, 2007, 11:57:40 AM »

I seem to remember it is extremely difficult to alter the desktop icon fonts.  I could be totally wrong of course.
Logged
"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools." - Douglas Adams, Mostly Harmless

mr_chris

  • Kitizen
  • ****
  • Posts: 3774
Re: Font problem with desktop icons
« Reply #2 on: November 06, 2007, 01:17:32 PM »

Eric, try this:

  • Right-click My Computer and select Properties (or press Windows key + Pause/Break) to get the System Properties dialog up
  • Click on the Advanced Tab
  • Click the top Settings button next to Performance Options
  • Under Visual Effects (the first tab), scroll down and untick the box that says "Use drop shadows for icon labels on the desktop"


And see if that works?
Logged
Chris

guest

  • Guest
Re: Font problem with desktop icons
« Reply #3 on: November 06, 2007, 02:00:25 PM »

That or ClearType I'd have thought. Display properties -> Appearance -> effects is where its set.

A screenshot would help as I'm having difficulty imagining what you are seeing Eric :)
Logged

Achilles Last Stand

  • Kitizen
  • ****
  • Posts: 3554
  • http://www.saveplanetrock.co.uk/ Save Planet Rock!
Re: Font problem with desktop icons
« Reply #4 on: November 06, 2007, 02:16:45 PM »

Right click on the Desktop and select PROPERTIES then APPEARANCE then ADVANCED - you get the second dialogue box as shown in the pic.

Change the first drop down to ICON and change the font in the drop down under that - mine is displaying in Tahoma and is pretty clear on a full size screen.

Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39897
  • Penguins CAN fly
    • DSLstats
Re: Font problem with desktop icons
« Reply #5 on: November 06, 2007, 03:50:50 PM »

Thanks all for the suggestions. It'll be a few days before I can get to my sister's PC, but when I do I'll let you know how it went.

Rizla - If I can get a snapshot I will. It's a bit hard to describe except to say that the characters are made up of rather fat strokes, which seem to be transparent with grey edges.
« Last Edit: November 06, 2007, 03:55:56 PM by roseway »
Logged
  Eric

mr_chris

  • Kitizen
  • ****
  • Posts: 3774
Re: Font problem with desktop icons
« Reply #6 on: November 06, 2007, 05:35:47 PM »

Another suggestion - put the display into as high a bit rate as it can go.

I've seen what I think Eric's describing before... but I can't remember what I did to sort it. A combination of the suggestions made in this thread I think ;)
Logged
Chris
 

anything