Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Email Links not Working  (Read 1694 times)

Peter

  • Reg Member
  • ***
  • Posts: 421
  • My Country needed me????
Email Links not Working
« on: November 16, 2010, 10:48:59 AM »

when I click on an email link in websites I get the message:

Coul not perform the operation because the default mail client is not properly installed.

If I then 'cut and paste the email address from there it works fine, but some sites such as government ones do not allow me to do this.

Can anyone help me with this please?

Regards,

Peter
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Email Links not Working
« Reply #1 on: November 16, 2010, 11:23:07 AM »

Your system has forgotten which is your default email client.......you will need to re-associate it.

If you go ( this is XP which I think you have)  control panel> add or remove programs. When that opens, in the main panel you will see three headers "Microsoft Windows", "Non Microsoft" and "Custom"

Put a check mark against Custom, then expand it via the little arrows on the right hand side. When that opens, run down to the email client section and check the box "use my current program" box.
Click apply/ok out of that.

That should do it.

edit to add the important bit  :-[
« Last Edit: November 16, 2010, 11:27:50 AM by tuftedduck »
Logged

Peter

  • Reg Member
  • ***
  • Posts: 421
  • My Country needed me????
Re: Email Links not Working
« Reply #2 on: November 16, 2010, 11:39:09 AM »

 :)Many thanks Tuftedduck, that fixed it, although 'Use my current programme' was ticked I changed it to Outlook Express and retested the links, thanks again.

Peter
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Email Links not Working
« Reply #3 on: November 16, 2010, 12:36:32 PM »

 :thumbs: :clap2:
Logged