Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: BT 2700HGV V6 Firmware Bugs  (Read 2388 times)

AWB70

  • Member
  • **
  • Posts: 22
BT 2700HGV V6 Firmware Bugs
« on: September 28, 2010, 10:52:56 AM »

I have looked round for answers for this but haven't came up with much and was wondering if any of these on going problems have been solved yet by users of this hub and v6 firmware. I'm finally getting to grips with this hub after thinking a lot of it was my fault  ;D

Firstly the age old one documented bug here http://bt2700hgv.tripod.com/062.htm Lan devices showing up as idle when they are not, like the link says it doesn't appear to affecting making firewall rules as the devices still show up in the list. It does say activating open zone can solve it but what are the implications?

Secondly name changes, my 2 ps3's are listed as ip addresses even though I give them a name but when I go back later they have reverted back to ip addresses.

Finally but not sure if this will definitely work until tonight, I think it will though I connected my laptop though a USB dongle because I needed to download my wireless card drivers. For some reason it won't let me connect while mac filtering is switched on. A bit of searching has turned up that the HUB is not renewing the mac and is probably using the one from the dongle instead of the card. I have cleared the laptop from the devices list and tried letting the router discover it and manually adding the mac to no avail. The answer seems to be to give the laptop a different computer name so the router adds it as a new device.

Anybody managed to solve any of these bugs or are they something I just have to put up with for getting a cheap router that's good at handling long noisy lines?
Logged
 

anything