Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Netgear WG111 Adaptors  (Read 3677 times)

arch

  • Just arrived
  • *
  • Posts: 17
Netgear WG111 Adaptors
« on: August 30, 2010, 04:36:17 PM »

Hi all :)

   I bought two of these adaptors to make my two desktops wireless. I'd no problem with my Win XP machine but the Win7 64bit isn't working.
My Router channel is set to Auto. and the XP chose channel 7.
I've tried different channels for Win7 and none are connecting. On the odd accasion when I got a connection, it didn't last when I removed the Ethernet cable.
 As anyone had a problem with this Adaptor and Win7 64bit?
Logged

BritBrat

  • Kitizen
  • ****
  • Posts: 1356
Re: Netgear WG111 Adaptors
« Reply #1 on: August 30, 2010, 04:48:30 PM »

Have you got 64bit drivers for it?

If not I seem to recall that if you go online and let it search for drivers it may find 64bit drivers that are not shown on the manufactures support pages.
Logged

HPsauce

  • Helpful
  • Kitizen
  • *
  • Posts: 2468
Re: Netgear WG111 Adaptors
« Reply #2 on: August 30, 2010, 06:26:04 PM »

Just plugged my WG111 into my W7x64 system - no driver found.
Can't say I'm surprised, which is why I never tried it before.
Logged

arch

  • Just arrived
  • *
  • Posts: 17
Re: Netgear WG111 Adaptors
« Reply #3 on: August 30, 2010, 08:52:18 PM »

Should have said, I installed the Adaptor with the software wizard. Drivers are installed and upto date. Can't get a connection though.
Logged

HPsauce

  • Helpful
  • Kitizen
  • *
  • Posts: 2468
Re: Netgear WG111 Adaptors
« Reply #4 on: August 30, 2010, 09:00:06 PM »

What version WG111 is it, mines a "T".
This guy seems to have a fix: http://www.sevenforums.com/drivers/21733-new-netgear-wg111t-driver-32-64-a.html
Logged

arch

  • Just arrived
  • *
  • Posts: 17
Re: Netgear WG111 Adaptors
« Reply #5 on: August 30, 2010, 09:04:01 PM »

What version WG111 is it, mines a "T".


 WG111v3

    Blue led flashes a few times, on and off
Logged

HPsauce

  • Helpful
  • Kitizen
  • *
  • Posts: 2468
Re: Netgear WG111 Adaptors
« Reply #6 on: August 30, 2010, 09:06:56 PM »

That's the only one that Netgear say they support with W7x64...
Sorry, can't help as I don't have that model.
Logged

arch

  • Just arrived
  • *
  • Posts: 17
Re: Netgear WG111 Adaptors
« Reply #7 on: August 30, 2010, 09:08:43 PM »

Cheers HP :)
Logged
 

anything