Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Avg - 3 mobile conflict ?  (Read 3746 times)

Adminian

  • Just arrived
  • *
  • Posts: 8
Avg - 3 mobile conflict ?
« on: April 23, 2010, 04:14:25 PM »

Appologies if i have placed this in the wrong section.

My sister in-law has a samsung mini laptop running windows xp and currently connects to the internet using a 3 mobile dongle, she has had no problems with this at all. However there is no anti virus software loaded so been the kind brother in law that i am i recommended and proceeded to install AVG free. As soon as i installed AVG i could no longer connect to the internet, after attempting what i could do i rang 3 mobile for help and after 30 mins of trying they gave up, i uninstalled both AVG and the 3 mobile software - re installed both seperately both ways around and the same happens, finally i uninstalled both and just put the 3 mobile software back on but it was still the same.

To get the computer to connect to the internet again i had to use system restore and then re-install the 3 mobile software, i have tried again since and the same thing has happened, i have also trawled the internet for answers but cannot find any. Has anyone come across this "conflict" / problem and found a solution? I would be very grateful for you help.

Thank you

Logged

UncleUB

  • Helpful
  • Senior Kitizen
  • *
  • Posts: 29543
Re: Avg - 3 mobile conflict ?
« Reply #1 on: April 23, 2010, 04:22:56 PM »

Hi and welcome to the forum.Did you run the AVG 'removal tool'


http://www.avg.com/gb-en/download-tools
Logged

Adminian

  • Just arrived
  • *
  • Posts: 8
Re: Avg - 3 mobile conflict ?
« Reply #2 on: April 23, 2010, 04:34:35 PM »


I removed everything to do with AVG from the system, i'm no expert but at a guess i'd say that AVG changes something which dosen't alter back after removal, the message that displays when you try to connect tells you to check your settings but dosen't say what ... after saying that i went through all the setting with 3 mobile on the phone but they gave up (some help they are).

After removal, restore and reinstallation of the 3 software it is back online with no problems it just remains unprotected.

Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Avg - 3 mobile conflict ?
« Reply #3 on: April 23, 2010, 05:39:36 PM »

Hello, Adminian, I'm sorry to read of your problem.

Could you be a little more specific in certain areas, please, so that we may assist you.

As asked by uncleUb above, did you use the AVG removal tool to clean it from the system. I read what you say about having removed AVG...but how did you do that. It is very important to  run the removal tool.

Can you advise which version number of AVG you are trying ?

When AVG was installed and apparently blocking your internet access, did you try with the AVG Link Scanner disabled ? Link Scanner has been known to mess up connections.

Have you given the required permissions within AVG for internet access ?

Have you given the required permissions within you firewall for the AVG components ( such as Link Scanner ) to access the internet. ?
Logged

Adminian

  • Just arrived
  • *
  • Posts: 8
Re: Avg - 3 mobile conflict ?
« Reply #4 on: April 23, 2010, 06:29:45 PM »

Hi tuftedduck, i didn't use the removal tool i used AVG's own uninstall and then ran search for any reminants, a final search showed nothing ... i also assumed that as i had to use system restore that the program would be removed in it's entirity anyway.

The version i installed was AVG anti-virus free 9.0.814, i wasn't aware that you had to give permission within AVG for internet access, and i didn't alter anything with the link scanner.

All i did was download the program from computeractive on to the desk top and installed it, everything looked fine untill i tried to connect using the 3 mobile dongle which she uses and a box then appeared saying i needed to check the settings (the dongle settings i assume) and it wouldn't connect.

I have tried several different routines installing AVG then the Dongle and vise versa but it always ended the same .... no access just an error and check settings, a restore and reinstallation of the 3 mobile software was then necessary to get back on line.
To add, the error message i got which i cannot remember in its entirity was to do with the 3 software, it dosen't have any reference to AVG within it.
Logged

Adminian

  • Just arrived
  • *
  • Posts: 8
Re: Avg - 3 mobile conflict ?
« Reply #5 on: April 23, 2010, 06:48:12 PM »

I have missed something here which may be important, i am obviously online when i download AVG and remain online whilst installing, the program then goes online and receives it's updates and you can then scan your system ... all this works fine.

You can then continue with whatever you were doing including surfing the net with no problems whatsoever for as long as you like ...... the problem arises after you have turned the computer off, when you restart your computer you can no longer connect to the internet ... this is when a removal / restore / reinstallation of the 3 mobile software is necessary.

Sorry i didn't mention that before.

Ian
Logged