Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Can I ask for some help please with a Firefox problem with one website  (Read 2431 times)

broadstairs

  • Kitizen
  • ****
  • Posts: 3186

My wife uses a forum site extensively and recent updates on Firefox probably about six months ago which stopped the site being useable in Firefox. At the time I contacted the site owner but I was probably the only one who had a problem. The touble we have is that the scrolling on the site is very erratic in FF and I wondered if it might be either her PC hardware or the OS (W2K). At this time I decided to try other browsers, Opera and Chrome both work just fine, so I setup Opera to just load this site. I did suspect that the PC needed re-installing but did not do it, the hardware is reasonable an AMD 2ghz CPU with 1Gb  memory and enough h/disk space. This is the only site which she has a problem with everything else we have accessed works OK.

This week we had another problem with her PC so I decided to re-install from scratch, in fact updating it to XP SP3. As soon as I installed it and the latest Firefox 3.6.2 I found the site is still not scrolling cleanly so I believe it is something either in the site of Firefox. I do not have a problem with this site using FF on Linux or XP (dual-boot) on my PC (a dual-core intel) with FF but it is strange her PC still has a problem

So can I ask some folks here who use Firefox to try accessing http://her2support.org/vbulletin/index.php and see if they have any signs of jerky scrolling? Also has anyone any ideas about what I can try to solve the problem?

Thanks..... Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Netgear D6220

UncleUB

  • Helpful
  • Senior Kitizen
  • *
  • Posts: 29543

Hi Stuart,

Just gave your link a whirl and it scrolls fine for me. Windows Vista,and using FF 3.6.2.I have 2gb ram,320 gb hd and an intel 2.13 core 2 duo installed
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39471
  • Penguins CAN fly
    • DSLstats

There does seem to be something slightly unusual in the scrolling on that forum. It's not jerky or erratic for me, but there seems to be a small 'elastic band' effect between operating the scroll wheel and seeing the effect (if you see what I mean). I'm using FF 3.6.3pre on Linux.

I've looked at the forum in Opera 10.51 (pre-release) and there's no elastic band effect in the scrolling, so I do tend to agree that there is some kind of scrolling issue with FF 3.5+, but where the fault lies I have no idea.
« Last Edit: March 24, 2010, 10:02:50 AM by roseway »
Logged
  Eric

geep

  • Reg Member
  • ***
  • Posts: 452
    • My ST546 Statistics

It's fine from Firefox 3.0.18 on Linux. Nothing at all unusual.
Cheers,
Peter
Logged

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum

There does seem to be something slightly unusual in the scrolling on that forum. It's not jerky or erratic for me, but there seems to be a small 'elastic band' effect between operating the scroll wheel and seeing the effect

I get the same "elastic band" effect using XP/SP3 + FF 3.6.2
Logged

broadstairs

  • Kitizen
  • ****
  • Posts: 3186

Thanks guys.... it does seem strange that this is the only website I have found which exhibits a problem on my wife's PC. I am starting to think that it could be a combination of website coding and FF, especially since FF is so picky about being standards compliant and I'm not sure how fully compliant the site is, also it does use a load of javascript. My FF error console does show some errors when loading the page.

I have emailed the folks who support it but let things go until I had tried on a vanilla system which I now have, so I'll probably rattle their cage again.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Netgear D6220

jeffbb

  • Content Team
  • Kitizen
  • *
  • Posts: 2329

Hi
I do not see any problem  :).Scrolling is OK. I am using Vista Home premium  sp2 and FF 3.6.2
The error console does not show anything amiss .


Regards Jeff
Logged
zen user
 

anything