Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Windows Installer problem  (Read 4577 times)

CurlyWhirly

  • Reg Member
  • ***
  • Posts: 370
Windows Installer problem
« on: March 23, 2010, 06:23:47 AM »

On my other PC, I've currently got a Windows Installer problem that I don't know how to fix :( (I'm running Vista Home Basic)

I did google the problem and have tried both methods but I still can't install any software on my PC :mad:

I uninstalled AVG and was about to install Comodo anti-virus until I got that error.

As I haven't got any anti-virus on that PC, I'm afraid to go online with it in case I get a virus!

Any suggestions please?

p.s. it is OEM and so I don't have a Windows DVD and no backup.
Logged
Mike

CurlyWhirly

  • Reg Member
  • ***
  • Posts: 370
Re: Windows Installer problem
« Reply #1 on: March 24, 2010, 08:26:35 AM »

Anyone?
Logged
Mike

UncleUB

  • Helpful
  • Senior Kitizen
  • *
  • Posts: 29542
Re: Windows Installer problem
« Reply #2 on: March 24, 2010, 08:32:31 AM »

Sorry I can't help CurlyWhirly,but you can always try your luck over at the Computer Active forums.They have some pretty clued up members over there and you could increase your chance of finding a solution to your problem. :)
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Windows Installer problem
« Reply #3 on: March 24, 2010, 08:40:07 AM »

@ CurlyWhirly...........when you uninstalled AVG, did you afterwards run the AVG clean-up utility to remove all traaces of AVG, and then did you reboot before attempting to install Comodo ?

If yes to the above, try going to http://www.softpedia.com/get/Security/Secure-cleaning/Windows-Installer-CleanUp-Utility.shtml and downloading and installing the Windows Installer Clean- Up utility and do a sweep with that. It should remove/repair any corruption in the installer processes.
Logged

CurlyWhirly

  • Reg Member
  • ***
  • Posts: 370
Re: Windows Installer problem
« Reply #4 on: March 24, 2010, 12:19:19 PM »

@ CurlyWhirly...........when you uninstalled AVG, did you afterwards run the AVG clean-up utility to remove all traces of AVG, and then did you reboot before attempting to install Comodo ?
I don't think I did  :-[



If yes to the above, try going to http://www.softpedia.com/get/Security/Secure-cleaning/Windows-Installer-CleanUp-Utility.shtml and downloading and installing the Windows Installer Clean- Up utility and do a sweep with that. It should remove/repair any corruption in the installer processes.
I might try this anyway, cheers.



Sorry I can't help CurlyWhirly,but you can always try your luck over at the Computer Active forums.They have some pretty clued up members over there and you could increase your chance of finding a solution to your problem. :)
Thanks, I'll bare that in mind  :)
Logged
Mike

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Windows Installer problem
« Reply #5 on: March 24, 2010, 12:30:38 PM »

>>>I don't think I did<<<............aha, it is important that you run that tool.

Pop over to http://www.avg.com/gb-en/download-tools    download, install and run avgremover.exe ( get the right version, one for 32bit and one for 64bit ) then reboot and try Comodo again after that.


Do that before trying the Installer Clean up...you might not need it after AVG is cleaned out.



Logged

CurlyWhirly

  • Reg Member
  • ***
  • Posts: 370
Re: Windows Installer problem
« Reply #6 on: March 25, 2010, 08:00:35 AM »

>>>I don't think I did<<<............aha, it is important that you run that tool.

Pop over to http://www.avg.com/gb-en/download-tools    download, install and run avgremover.exe ( get the right version, one for 32bit and one for 64bit ) then reboot and try Comodo again after that.


Do that before trying the Installer Clean up...you might not need it after AVG is cleaned out.
Thanks, that worked  :thumbs:
Logged
Mike

UncleUB

  • Helpful
  • Senior Kitizen
  • *
  • Posts: 29542
Re: Windows Installer problem
« Reply #7 on: March 25, 2010, 08:05:06 AM »

Excellent  :thumbs:
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Windows Installer problem
« Reply #8 on: March 25, 2010, 08:13:29 AM »

Good news, curlywhirly, I'm glad you have sorted the problem... :thumbs:

Logged
 

anything