Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Cannot Allow ActiveX Control  (Read 3961 times)

Peter

  • Reg Member
  • ***
  • Posts: 425
  • My Country needed me????
Cannot Allow ActiveX Control
« on: February 22, 2010, 07:52:05 PM »

I use an ex forces chatroom on a regular basis and to gain access I have to click on the yellow bar at the top of the screen to allow 'ActiveX Control' , normally this works fine but last evening I was not able to allow Activex controls because this was the only option I was given,

Windows has blocked software because it can't varify publisher
Name: 404 html
Publisher: Unknown


I took a screen shot of the warning but cannot figure out how to attache it, sorry.

Any help appreciated.

Pete
« Last Edit: February 22, 2010, 10:58:16 PM by Peter »
Logged

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Cannot Allow ActiveX Control
« Reply #1 on: February 23, 2010, 01:24:13 AM »

Have you taken a look in "Internet Options > Security"

Personally my first choice would be just to hit the "Default Level" button

Or take a look down the list for the "ActiveX Controls and Plug-ins", then change the setting to either "Prompt" or "Enable"

Hope that helps and solves the problem.

*********************
edit:
Try this first:-
On the toolbar above take a look in the "Tools" option for Add-ons and see if ActiveX has been blocked there.
« Last Edit: February 23, 2010, 01:26:39 AM by oldfogy »
Logged

Peter

  • Reg Member
  • ***
  • Posts: 425
  • My Country needed me????
Re: Cannot Allow ActiveX Control
« Reply #2 on: February 23, 2010, 10:39:20 AM »

Good morning all,

I have tried all those options and still not allowed ActiveX controls. >:(

The box for Prompt to Allow Activex controls is ticked bbut I still have not the option to Allow or not. :(

Thanks for your help.
Peter
Logged