Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2

Author Topic: Less than crawling rate internet browsing :(  (Read 5217 times)

Muffin

  • Just arrived
  • *
  • Posts: 12
Less than crawling rate internet browsing :(
« on: October 24, 2009, 03:58:04 PM »

HI all,

Firstly Sorry if this is not in the right section, please feel free to move it...

My problem is as follows..

Been using Post Office UK as my ISP for about 2 years or more, but all of a sudden yesterday my browsing experience went from great to so annoying I've nearly smashed the computer on numerous occassions since.

Phoned post office, they blamed the computer for it, however its not the computer as its worked well up until now. The computer does everything its asked, apart from load websites fast.. but I'm putting my blame with the router or perhaps the browser not too sure....

When I log into my Routers admin page its loads fine and loads real fast. The DownStream Connection Speed is 8128 kbps and the UpStream Connection Speed is 448 kbps. When i run speed tests my download averages around 6.5mbps to 6.9mbps. IF this is the case then why does websites take forever to load, if they load at all...?? Whenever I am lucky enough to get onto a page and try to download something it downloads without problem, for instance I went found a 70mb file to download just to see it was working, it downloaded real fast without problem.

My router is a Netgear DG834G V3, running on firmware version V1.03.06 (tried to update this but they must have it blocked it says "File upload failed please contact administrator."

I deleted and created a new firefox profile, didn't solve the problem...
I changed the security settings in IE, didn't solve the problem...
I re-formatted my PC, thinking could be a virus, didn't worl either...
I used the reset button on the back of my router, again didn't work

I have a Nokia N95 (has WI-FI) I use it when I'm around the house for football news and p00 when she wont let me on the computer  >:( IT too has become really slow and groggy even trying to load a mobile specific site, so I'm blaming the router more than anything else.....

Anyone with any further suggestions please help... I'm desperate and my Mrs is getting the D.T's from not having access to the net...

Thank you so much in advance..
Logged

orainsear

  • Reg Member
  • ***
  • Posts: 635
Re: Less than crawling rate internet browsing :(
« Reply #1 on: October 24, 2009, 04:17:34 PM »

Hi and welcome to the forum.

It's possible that your ISP's DNS servers are not working particularly well at the moment.

If you can go to DNSAdvantage and follow the instructions there to try their DNS servers.  Just click the Switch Now Link and follow the instructions for changing the DNS servers in Windows.  This will override the settings in the router and is easy to revert back should that not be the problem.
Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #2 on: October 24, 2009, 04:38:45 PM »

Orainsear, Thank you for a speedy reply.

Tried what you said, and it doesn't seem to help much  :'(

Any other idea's mate?

This is killing me even to try read and post on here  ???
Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #3 on: October 24, 2009, 04:55:19 PM »

Not sure if this is normal or not, just found this in my "Logs" section of the admin panel on Netgear

Quote
Sat, 2009-10-24 15:00:19 - Initialize LCP.
Sat, 2009-10-24 15:00:19 - LCP is allowed to come up.
Sat, 2009-10-24 15:00:23 - CHAP authentication success
Sat, 2009-10-24 15:04:13 - LCP down.
Sat, 2009-10-24 15:04:15 - Initialize LCP.
Sat, 2009-10-24 15:04:15 - LCP is allowed to come up.
Sat, 2009-10-24 15:04:21 - CHAP authentication success
Sat, 2009-10-24 15:05:51 - LCP down.
Sat, 2009-10-24 15:05:56 - Initialize LCP.
Sat, 2009-10-24 15:05:56 - LCP is allowed to come up.
Sat, 2009-10-24 15:06:00 - CHAP authentication success
Sat, 2009-10-24 15:07:39 - LCP down.
Sat, 2009-10-24 15:07:48 - Initialize LCP.
Sat, 2009-10-24 15:07:48 - LCP is allowed to come up.
Sat, 2009-10-24 15:07:57 - CHAP authentication success
Sat, 2009-10-24 15:10:17 - LCP down.
Sat, 2009-10-24 15:10:25 - Initialize LCP.
Sat, 2009-10-24 15:10:25 - LCP is allowed to come up.
Sat, 2009-10-24 15:10:37 - CHAP authentication success
Sat, 2009-10-24 15:11:57 - LCP down.
Sat, 2009-10-24 15:12:02 - Initialize LCP.
Sat, 2009-10-24 15:12:02 - LCP is allowed to come up.
Sat, 2009-10-24 15:12:05 - CHAP authentication success
Sat, 2009-10-24 15:13:05 - LCP down.
Sat, 2009-10-24 15:13:13 - Initialize LCP.
Sat, 2009-10-24 15:13:13 - LCP is allowed to come up.
Sat, 2009-10-24 15:13:40 - CHAP authentication success
Sat, 2009-10-24 15:16:38 - LCP down.
Sat, 2009-10-24 15:16:39 - Initialize LCP.
Sat, 2009-10-24 15:16:39 - LCP is allowed to come up.
Sat, 2009-10-24 15:17:40 - Initialize LCP.
Sat, 2009-10-24 15:17:40 - LCP is allowed to come up.
Sat, 2009-10-24 15:17:49 - CHAP authentication success
Sat, 2009-10-24 15:20:37 - LCP down.
Sat, 2009-10-24 15:20:38 - Initialize LCP.
Sat, 2009-10-24 15:20:38 - LCP is allowed to come up.
Sat, 2009-10-24 15:20:45 - CHAP authentication success
Sat, 2009-10-24 15:21:49 - Administrator login successful - IP:192.168.0.2
Sat, 2009-10-24 15:23:23 - LCP down.
Sat, 2009-10-24 15:23:25 - Initialize LCP.
Sat, 2009-10-24 15:23:25 - LCP is allowed to come up.
Sat, 2009-10-24 15:23:31 - CHAP authentication success
Sat, 2009-10-24 15:23:40 - LCP down.
Sat, 2009-10-24 15:23:42 - Initialize LCP.
Sat, 2009-10-24 15:23:42 - LCP is allowed to come up.
Sat, 2009-10-24 15:23:46 - CHAP authentication success
Sat, 2009-10-24 15:23:54 - LCP down.
Sat, 2009-10-24 15:23:56 - Initialize LCP.
Sat, 2009-10-24 15:23:56 - LCP is allowed to come up.
Sat, 2009-10-24 15:23:59 - CHAP authentication success
Sat, 2009-10-24 15:24:07 - LCP down.
Sat, 2009-10-24 15:24:09 - Initialize LCP.
Sat, 2009-10-24 15:24:09 - LCP is allowed to come up.
Sat, 2009-10-24 15:24:16 - CHAP authentication success
Sat, 2009-10-24 15:24:50 - LCP down.
Sat, 2009-10-24 15:24:51 - Initialize LCP.
Sat, 2009-10-24 15:24:51 - LCP is allowed to come up.
Sat, 2009-10-24 15:24:54 - LCP down.
Sat, 2009-10-24 15:24:56 - Initialize LCP.
Sat, 2009-10-24 15:24:56 - LCP is allowed to come up.
Sat, 2009-10-24 15:25:57 - Initialize LCP.
Sat, 2009-10-24 15:25:57 - LCP is allowed to come up.
Sat, 2009-10-24 15:26:09 - CHAP authentication success
Logged

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Less than crawling rate internet browsing :(
« Reply #4 on: October 24, 2009, 05:09:56 PM »

Sat, 2009-10-24 15:24:51 - Initialize LCP.
Sat, 2009-10-24 15:24:51 - LCP is allowed to come up.
Sat, 2009-10-24 15:24:54 - LCP down.
Sat, 2009-10-24 15:24:56 - Initialize LCP.
Sat, 2009-10-24 15:24:56 - LCP is allowed to come up.
Sat, 2009-10-24 15:25:57 - Initialize LCP.
Sat, 2009-10-24 15:25:57 - LCP is allowed to come up.
Sat, 2009-10-24 15:26:09 - CHAP authentication success
[/quote]

I  believe this means that the exchange was not connecting to the ISP servers, although your router was connecting to the exchange. At 15:25:57 the connection was successful.

Up to that point you were not connected to the internet.

It might be worthwhile logging into www.speedtester.bt.com and posting those results together with your router stats.
Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #5 on: October 24, 2009, 05:51:08 PM »

Oranged thank you for your reply...

What information do you need from my router statsus page?

Speedtester is running but its taking ages to "send the results to the the server"...

EDIT: Here are my results..

 Download speed achieved during the test was - 6500 Kbps
 For your connection, the acceptable range of speeds is 600-7150 Kbps.
 Additional Information:
 Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 7150 Kbps
« Last Edit: October 24, 2009, 05:53:15 PM by Muffin »
Logged

orainsear

  • Reg Member
  • ***
  • Posts: 635
Re: Less than crawling rate internet browsing :(
« Reply #6 on: October 24, 2009, 06:00:34 PM »

You need to contact your ISP and explain that your ADSL connection isn't dropping, but the PPP connection to them is, describing what you see in your logs.
Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #7 on: October 24, 2009, 06:04:24 PM »

Ok mate thank you again...

Will get on the phone to them now, and report back, they wont listen to me as per usual but I'll give it a shot...
Logged

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Less than crawling rate internet browsing :(
« Reply #8 on: October 24, 2009, 06:10:02 PM »

Download speed achieved during the test was - 6500 Kbps
 For your connection, the acceptable range of speeds is 600-7150 Kbps.
 Additional Information:
 Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 7150 Kbps

This shows there is nothing basically wrong, your throughput speed of 6500kbps is in line with your IP Profile of 7150kbps which is in line with the synch rate of 8128kbps.
Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #9 on: October 24, 2009, 07:52:36 PM »

Ok....

Got through after 5 minutes of waiting, the woman went to do tests and hand me on hold for 10 minutes then hung up  >:( >:(

Rang back and got a fella who says he can see drop outs but doesn't know where its coming from... I obviously mentioned what orainsear  told me to say and he did a radius check...

Anyway to cut a long story short, he asked me a few questions and I had to agree to potential charges of 105 BT call out fee with 55 per hour + new equipment before the case could be sent on to the diagnostics team. These charges will be in affect if the fault is with myself...  ??? ???

Hoping it wont come to the BT engineer stage, otherwise I will cancel it and get a new ISP who will hopefully get it fixed without me paying, as Post office as **cked me about too much already. I had 0.9mbps speed for a whole year before they got round to fixing the fault which was on the line  :o

I'll keep you all updated about this as this progresses, thanks again for replies and help
« Last Edit: October 24, 2009, 07:59:36 PM by Muffin »
Logged

orainsear

  • Reg Member
  • ***
  • Posts: 635
Re: Less than crawling rate internet browsing :(
« Reply #10 on: October 25, 2009, 09:27:35 AM »

If the fault was with yourself it would most likely be with your router.  If you have access to another router you could try that. 

To eliminate your internal wiring plug it directly into the test socket, although with a solid ADSL connection this probably isn't the issue.

Make sure you don't cause too many reyncs of the ADSL connection though if you do try another router - say a max of 2 or 3 in an hour - as this may be seen as instability and your line IP profile could drop as a result.

Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #11 on: October 25, 2009, 11:03:55 PM »

I have it in the test socket mate...

Don't have access to another router to check mate, I'm just hoping that the problem gets sorted... No phone call from them today and the logs are coming back again that the LCP is going down every few minutes  >:(
Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #12 on: October 26, 2009, 11:41:31 AM »

Not sure if it was down to Post Office / BT fixing anything on their side but when I woke up at 7.30 this morning the internet was working fine for about an hour without any dropping, my Mrs quite happily browsed until it dropped again, Checking the logs its been dropping every few minutes since  ???

Anyone idea why the time and date on the logs pages are wrong? Accordding to it the "Current time: 2002-09-08 12:02:39"
« Last Edit: October 26, 2009, 11:49:23 AM by Muffin »
Logged

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 9904
  • Retd s/w dev; A&A; 3x7km lines; Firebrick; IPv6
Re: Less than crawling rate internet browsing :(
« Reply #13 on: October 26, 2009, 03:55:13 PM »

If your router's time and date is wrong it's probably because it's not been able to contact some NTP server.  (A server on the internet somewhere that it sends a query to asking 'what time is it?'.) Routers such as this one don't have a battery inside them and don't have a battery-powered internal clock when they are powered down, and when they are powered up or rebooted they will have no idea of the time until they succeed in contacting some NTP server, so you'll see the time is initially wrong in the first few log entries before suddenly becoming correct after it's talked to an NTP server for the first time.
Logged

Muffin

  • Just arrived
  • *
  • Posts: 12
Re: Less than crawling rate internet browsing :(
« Reply #14 on: October 27, 2009, 12:31:51 PM »

Thank you Weaver for your reply..

Logged onto the computer last night about 12.30am after most haunted live  :blush: Thought I would try it just to see if the internet was fixed. Websites loaded fine, 12 hours later websites are still loading fine and the LCP hasn't dropped since.

Fingers crossed that it stays up now.

Thanks to everyone that has given their time to help. Will report back if it stays up or goes down again.
Logged
Pages: [1] 2
 

anything