Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3 4

Author Topic: Email attachments  (Read 14761 times)

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Email attachments
« on: March 26, 2009, 12:11:33 PM »

I've recently downloaded IE8 and Avira Antivir Personal (free).

Since then I've not been able to open email attachments (using Outlook Express+WinXP) and I'm guessing it's Avira but after checking all the settings I can't see anything that could be preventing an attachment being opened.

Likewise in IE8, nothing in the settings seems to affect email attachments.

There are no error messages etc displayed when trying to open......it's just nothing happens.....zilch  ???

I can save the attachment then open it but it won't open directly from the Outlook Express message.

Any clues would be gratefully received  :)
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Email attachments
« Reply #1 on: March 26, 2009, 12:22:19 PM »

Installing IE8 may have reset your internet security levels.

The first two places to check......both in Outlook Express.

1.......go tools>options>security>virus protection and make sure there is no check mark in the box "do not allow attachments to be saved or opened that could potentially be a virus"

2.....go tools>options>read>reading and make sure there is no check mark in the box "reaf all messages in plain text"

Try these and see what happens......might even cure the problem... ;D
Logged

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Email attachments
« Reply #2 on: March 26, 2009, 01:05:13 PM »

Thanks for this.

IE8 was my first thought so I had already checked the Tools > Options in both IE8 and OE.

I've double-checked those you have indicated and all seem OK.

But I have now narrowed it down to .jpg files as I can open .gif, .dat and .doc files.......... ???
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Email attachments
« Reply #3 on: March 26, 2009, 01:56:39 PM »

Then possibly it is a .jpg file association problem.

In windows explorer tools>folder options>file types then run down the list of file extensions and check that .jpeg and .jpg are set to be opened by an appropriate program.... :)
Logged

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Email attachments
« Reply #4 on: March 26, 2009, 03:13:45 PM »

 :no:  :no:  :no:........but I'm impressed by your knowledge of XP  ;D

I'm now almost convinced that Avira is the culprit.
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Email attachments
« Reply #5 on: March 26, 2009, 03:23:16 PM »

 :hmm:

How do you get on if you disable the Avira MailGuard...?
Logged

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Email attachments
« Reply #6 on: March 26, 2009, 03:46:41 PM »

 :P.......this is where I'm one step ahead of you.

After disproving my initial thoughts that IE8 was the culprit, I set about Avira and the first change was to disable all the active settings.....no result.

As I'm new to Avira, I'm still finding my way around it so there may be a setting that is causing the problem.....but I've yet to identify it.
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Email attachments
« Reply #7 on: March 26, 2009, 03:52:23 PM »

I don't use Avira so am ignorant of all the options within it.

Does your mail arrive via any sort of third party filter.........spam filter or the like ?

Also, does you ISP filter what it may consider to be dodgy stuff ?

Oh, one more place to look in Outlook Express......Tools> Options>Security and clear the check box for Block images and other external content in HTML e-mail.
« Last Edit: March 26, 2009, 04:01:12 PM by tuftedduck »
Logged

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Email attachments
« Reply #8 on: March 26, 2009, 04:16:43 PM »

Mail is downloaded from O2 into Outlook Express, any identified spam is left in the spam folder on webmail.

But let me explain, the attachments that I can't open are historic and have previously been opened (using previous version IE and CA's eTrust AV).

This is why I'm certain that IE8 and/or Avira are causing the problem but I can't understand why all other file extensions will open except jpeg's.

I have checked that Windows Picture & Fax Viewer is functioning by opening photographs.

If Avira was blocking jpegs by reason of a setting then I would expect a message to be displayed such as when a web site is identified :

Quote
26/03/2009,15:14:53 [WARNING]  Suspicious file: Contains HEUR/HTML.Malware suspicious code!

but looking at the avguard.log there is no record relating to jpeg files.

Quote
one more place to look in Outlook Express......Tools> Options>Security and clear the check box for Block images and other external content in HTML e-mail.

This was checked but is now unchecked but has made no difference, although I thought that this blocked incoming images in the body of the email.
« Last Edit: March 26, 2009, 05:10:19 PM by Oranged »
Logged

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32550
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Email attachments
« Reply #9 on: March 26, 2009, 07:51:01 PM »

I'm afraid Ive nothing to add - other than say how puzzling.  Normally the solution is the ones outlined by TD in his post above.
I'm not familiar with Avira, nor have I yet installed IE8 - so Im pretty useless :/
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Email attachments
« Reply #10 on: March 27, 2009, 06:49:56 AM »

Morning oranged.... :)

As kitz says above, this is a funny one.
Your last post puts a new complexion on the problem, and has information which would have been useful if it had been posted originally.
All the tweaks in OE mentioned above now seem irrelevant.

It is almost as if your original antivirus mail checker has somehow tagged the attachments as safe, but the upon uninstall of that av and installation of the new one, these tags have been lost and the "link" between the attachment icon and the actual image has been broken and lost.

Will have to head scratch and come back.. :)
Logged

jeffbb

  • Content Team
  • Kitizen
  • *
  • Posts: 2329
Re: Email attachments
« Reply #11 on: March 27, 2009, 07:00:19 PM »

Hi Oranged

Am I right in assuming you are also Wonderob ?

I was going to suggest the Avira forum but looks like you already got there  ;D

Regards Jeff

Logged
zen user

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Email attachments
« Reply #12 on: March 27, 2009, 07:41:37 PM »

@jeffbb

Yes, no further forward with resolving this little problem......although it's not causing any particular hassle at the moment.

Avira Personal Free AV does not have an email scanner as such but it does obviously catch anything in attachments.

I know from what I've read about Avira that it doesn't like certain other software and I'm also running Counterspy v3 but not in active mode so I'm wondering if there could be a conflict......but why it's only .jpg files being affected is a mystery to me.....and obviously everybody else !!

My next test is to uninstall IE8 and revert to IE7 to eliminate that possibility.

The only other software update I can remember doing in the last few days is Java on 24/3/09.
Logged

jeffbb

  • Content Team
  • Kitizen
  • *
  • Posts: 2329
Re: Email attachments
« Reply #13 on: March 27, 2009, 10:38:43 PM »

Hi

As a matter of interest what AV did you have before ?

Jeff
Logged
zen user

Oranged

  • Reg Member
  • ***
  • Posts: 623
    • The Mobile Help Forum
Re: Email attachments
« Reply #14 on: March 28, 2009, 12:35:40 AM »

As a matter of interest what AV did you have before ?

CA eTrust which I uninstalled on 25/3/09 after I downloaded Avira.

I downloaded IE8 on 24/3/09.

Unfortunately I only discovered the attachment problem subsequent to 25/3/09 so I can't be sure if it's IE8, Avira or something else.
Logged
Pages: [1] 2 3 4