Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: XP AutoRun Stopped working (Need to re-enable it) (Problem Solved)  (Read 3802 times)

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.

I've recently been working on a friends Sony Laptop (Windows Media Center XP SP3)
And it's just come to light that the CD/DVD AutoRun has stopped working.

Has anyone any ideas how to re-enable the AutRun feature please.

**************
I don't have the laptop with me at the moment so it will be later tonight before (after 9PM) I will be able to say if and which suggestions have worked.
Thanks
« Last Edit: March 20, 2009, 05:27:22 PM by oldfogy »
Logged

Floydoid

  • Addicted Kitizen
  • *****
  • Posts: 8473
  • Marmalade... I like marmalade
Re: XP AutoRun Stopped working (Need to re-enable it)
« Reply #1 on: March 18, 2009, 05:49:20 PM »

You need to install Tweak UI:

http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

It's under my computer / autoplay / drives
Logged
"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools." - Douglas Adams, Mostly Harmless

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: XP AutoRun Stopped working (Need to re-enable it)
« Reply #2 on: March 18, 2009, 06:03:40 PM »

Thanks Floydoid I'll try that later and get back to you.

Just seems strange that it stopped working, I thought was hoping there may be a setting just to re-set to re-activate it.

However, I have noticed a few complaints when searching for a fix from people regarding Autorun problems after certain windows updates.
(KB967715)
Logged

Floydoid

  • Addicted Kitizen
  • *****
  • Posts: 8473
  • Marmalade... I like marmalade
Re: XP AutoRun Stopped working (Need to re-enable it)
« Reply #3 on: March 18, 2009, 06:50:28 PM »

Of there is a way to do it by editing the registry, but Tweak UI will do that (and more) in seconds.
Logged
"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools." - Douglas Adams, Mostly Harmless

exo

  • Kitizen
  • ****
  • Posts: 2927
Re: XP AutoRun Stopped working (Need to re-enable it)
« Reply #4 on: March 18, 2009, 07:58:15 PM »

 Originally Posted by Microsoft

Autoplay doesn't start when I insert a disc...

There are several reasons for this problem.
AutoPlay might be restricted by Group Policy, it could be canceled by a program that is running, or the service that AutoPlay needs to start might not be running.

Here are some things to try:


1. Click the Start button , click All Programs, click Accessories, and then right-click Command Prompt.

2. Click Run as administrator.

3. At the command prompt, type net start shellhwdetection, and then press ENTER.

4. Restart your computer.


If that does not work, then try Tweak UI  as suggested by Floydoid
Logged

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: XP Autoplay Stopped working (Need to re-enable it)
« Reply #5 on: March 18, 2009, 08:21:56 PM »

Of there is a way to do it by editing the registry, but Tweak UI will do that (and more) in seconds.
Thanks Floydoid, I had also seen that earlier, but do not like editing registry files "IF" I can help it.

Re: TweakUI

I tried the "Drives" setting in TweakUI but it did not work.
(All the drives were already selected, I even tried de-selecting and re-booting the PC then re-selecting, but it still did not work)

So I then tried the "Types" option which is just below the Drives option by checking the "Enable Autoplay for CD and DVD drives" and that worked OK.

**********
Sorry Exo but I never got around to trying your suggestion as TweakUI managed to resolve the problem, but thanks all the same.

***************************************************************************
edit
Text above edited.
Hope this may also help anyone else with the same or similar problem.
« Last Edit: March 18, 2009, 11:42:40 PM by oldfogy »
Logged

Floydoid

  • Addicted Kitizen
  • *****
  • Posts: 8473
  • Marmalade... I like marmalade
Re: XP AutoRun Stopped working (Need to re-enable it)
« Reply #6 on: March 20, 2009, 04:21:53 PM »

Glad you got it sorted mate.
Logged
"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools." - Douglas Adams, Mostly Harmless