Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Anyone else see this weirdness on google search page?  (Read 286 times)

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6581
Anyone else see this weirdness on google search page?
« on: April 20, 2021, 05:05:13 AM »

Basically I now have to set the zoom level to ridiculous levels for the page to function properly, it seems they have decided to optimise it for 4k and forgot to add a dynamic width function.

First image is what the page looks like in my browser at normal zoom level (100%, although I prefer to use 110-125% for sites usually).  At first glance it may seem ok but in top right the all, shopping map, news is supposed to be more options, and it cannot be easily scrolled to show the other options.  Such as videos and images.

Second image is 80%, and finally 70%, I have to go to 70% to have it all showing properly, but of course text is tiny.

I run my browser windows half width on a 1440p screen, so I can multitask better, this seems to have not been thought of by goggle UI engineers or am I missing something simple here to fix it other than zoom?

Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

broadstairs

  • Kitizen
  • ****
  • Posts: 3524
Re: Anyone else see this weirdness on google search page?
« Reply #1 on: April 20, 2021, 09:37:08 AM »

Short answer is no but I use Waterfox Classic on Linux. My heading is two lines like normal.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Zyxel VMG3925

jelv

  • Helpful
  • Kitizen
  • *
  • Posts: 1844
Re: Anyone else see this weirdness on google search page?
« Reply #2 on: April 20, 2021, 10:14:04 AM »

All the different browsers I've tried the headings are on two lines.

What OS, browser or themes are you using?
Logged
Broadband and Line rental: Zen Unlimited Fibre 2, Mobile: Vodaphone
Router: Fritz!Box 7530

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6581
Re: Anyone else see this weirdness on google search page?
« Reply #3 on: April 20, 2021, 10:14:22 AM »

Thanks, sadly spoofing the waterfox useragent didnt fix it, I expect some A/B testing on my google account :/

Jelv I have tried it in 3 browsers its the same.

Edge
Vivaldi
Chrome

Google only has a black and white theme, it does it on both, the theme just changes the colours.

If I logout of google it is still there as well :/

On edge on my laptop it however looks fine O_o, the options are below the search bar on second line.
« Last Edit: April 20, 2021, 10:20:24 AM by Chrysalis »
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

parkdale

  • Reg Member
  • ***
  • Posts: 493
Re: Anyone else see this weirdness on google search page?
« Reply #4 on: April 20, 2021, 10:20:25 AM »

Have you tried changing font size?
Logged
Vodafone FTTC ECI cab 80/20Mb connection / Fritz!box7590

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6581
Re: Anyone else see this weirdness on google search page?
« Reply #5 on: April 20, 2021, 10:22:29 AM »

I just wiped the cookies and it fixed it.

I remember a week or so back as well I couldnt see comments on youtube until I wiped cookies.

Thanks guys.

Funny now the button to toggle dark mode is gone, its as if there is two versions of google, but I will take this version, thank you.
« Last Edit: April 20, 2021, 10:25:06 AM by Chrysalis »
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

Alex Atkin UK

  • Kitizen
  • ****
  • Posts: 2878
    • Thinkbroadband Quality Monitors
Re: Anyone else see this weirdness on google search page?
« Reply #6 on: April 20, 2021, 04:27:51 PM »

As a followup, I think I did see that page a couple of days ago but its back to normal now without any changes by me.

So I wonder if they were testing some changes?
« Last Edit: April 21, 2021, 10:05:47 AM by Alex Atkin UK »
Logged
INTAKE (ECI) 2xHome Hub 5A (OpenWRT) on Zen/Plusnet, 1xHauwei B535-232 on Voxi 4G, 1xHauwei H122-373 on Three 5G Router: pfSense (i5-7200U) WiFi: nanoHD (OpenWRT) + Honor Router 3
My Broadband History & Ping Quality Monitors

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6581
Re: Anyone else see this weirdness on google search page?
« Reply #7 on: April 21, 2021, 07:59:10 AM »

Yeah thats what I am thinking Alex, I am thinking wiping cookies kicks you out of whatever test they running.
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE