Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: No Internet access /authentication & Unexpected cause  (Read 164 times)

tommy45

  • Reg Member
  • ***
  • Posts: 612
No Internet access /authentication & Unexpected cause
« on: March 01, 2021, 01:07:13 PM »

Last week my Internet access just died without any kind of warning , my router was unable to authenticate ,but modem never lost sync ,After a few phone calls to my ISP (Zen) and arguing about being liable to charges for an OR engineers visit,  And engineer visited my home checked the line(PQT) passed, Even though he knew it wasn't an issue with the line it's self,he rang the DCoE, who must have advised him to try another router /modem even though he had already got a syn from his JDSU (which didn't have the web browsing functionality on it) i think it was a BT HH3 they where unable to see that try and authenticate  and it had the amber light of NO internet access on , So my equipment ruled out as the cause, off to the Cab he went,to do a lift and shift  over an hour later  modem obtained a sync and router auth'd without issue Engineer rang  to say that the port was faulty , as was the 1st one DCOE allocated to him, hence the delay 2nd time lucky, so problem resolved
My stats have seen an improvement and the fec error rate is right down from 10k's to double digits , error seconds  are low  under 60 per 24/hrs averaging at 2 or 2.5 per hr max , I have to wonder if the port i was on  since getting fttc in 2014/15 was causing  higher error rates and DLM to apply High RETX ?
« Last Edit: March 01, 2021, 01:14:04 PM by tommy45 »
Logged

Alex Atkin UK

  • Kitizen
  • ****
  • Posts: 2295
    • My Broadband History
Re: No Internet access /authentication Unexpexced cause
« Reply #1 on: March 01, 2021, 01:15:47 PM »

That's very interesting.  I wouldn't have thought a faulty port could obtain sync but refuse to pass traffic, but I guess faults can happen at any point in the chain.
Logged
INTAKE (ECI) 2x Home Hub 5A OpenWrt:  1x Zen,1x Plusnet Hauwei B535-232: Voxi 4G Router: pfSense (i5-7200U) WiFi: Ubiquiti nanoHD
Thinkbroadband Quality Monitors & Zen Referral

tommy45

  • Reg Member
  • ***
  • Posts: 612
Re: No Internet access /authentication & Unexpected cause
« Reply #2 on: March 01, 2021, 01:46:31 PM »

Yeah,i thought it was a failure, config issue  between zen and talk talk business they use for back-haul,I would imagine Zen don't have access to it's GEA cable links to be able to see the CPE device connected , only reliant on the GEA test ect which doesn't check or diagnose auth issues zen did rebuild the radius, which had no impact,
Logged

Alex Atkin UK

  • Kitizen
  • ****
  • Posts: 2295
    • My Broadband History
Re: No Internet access /authentication & Unexpected cause
« Reply #3 on: March 01, 2021, 02:17:19 PM »

It just seems iffy, surely to move you to a different port they had to rebuild the circuit to the new port.  Did they not just try that on the old port?
Logged
INTAKE (ECI) 2x Home Hub 5A OpenWrt:  1x Zen,1x Plusnet Hauwei B535-232: Voxi 4G Router: pfSense (i5-7200U) WiFi: Ubiquiti nanoHD
Thinkbroadband Quality Monitors & Zen Referral

tommy45

  • Reg Member
  • ***
  • Posts: 612
Re: No Internet access /authentication & Unexpected cause
« Reply #4 on: March 01, 2021, 04:17:06 PM »

Maybe they did or maybe it failed testing from the cab. as the 1st port they allocated remotely didn't work either, the 2nd attempt was successful so there are at least 2 faulty ports line cards in that cab,going by what i have been told, as for what they did,????  but it took them a while, maybe they don't reuse dodgy ports to save the issues re occurring over and over ? Very odd that it suddenly stopped authenticating /and all internet access stopped too, but i guess the electronics in the cab only have a certain life span
Logged