Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: 8924 Bricked on reset :-(  (Read 203 times)

peteS

  • Member
  • **
  • Posts: 26
8924 Bricked on reset :-(
« on: February 01, 2021, 10:45:29 AM »


Hi All

As you might see from my other posts, I've been messing around with bridging setups to try and get VOIP working in bridge mode.  Got into a messed up state in my 8924 (spare one thankfully - that's why we have spares) so did a reset - and.... it's bricked.

When I boot it, I get LAN lights for the active cable and the flashing power light, but once that stops working, the Wifi lights flash orange one and dissapear, and I can't connect to the router at all.  Tried static IP addresses etc., but just no go.

Could someone point me at a recovery guide - I've tried just holding the reset button until it resets of course.  Any recovery mode, or TFTP type update.  If not, is there a serial reset guide somewhere?

Thanks

pete S
Logged

tubaman

  • Addicted Kitizen
  • *****
  • Posts: 7231
Re: 8924 Bricked on reset :-(
« Reply #1 on: February 01, 2021, 11:33:49 AM »

If the long reset isn't working then serial port may be the only option.
There's a youtube video on the vmg3925 which I used to help me unlock one of those - https://www.youtube.com/watch?v=TvOdtIMBXpY&t=317s - hopefully the 8924 is much the same.
I also wrote a very quick tutorial when I couldn't get the config file upload to work - https://forum.kitz.co.uk/index.php/topic,25402.msg426262
The USB-TTL device I used was one of these - https://www.ebay.co.uk/itm/CP2102-Module-USB-to-TTL-Uart-Serial-Convertor-5v-3-3v-Programmer-RX-TX-Black/232872029506 (mine came from a different seller, but the same device).
 :)
Logged
BT FTTC 80/20 Huawei Cab - Zyxel VMG8924-B10A

peteS

  • Member
  • **
  • Posts: 26
Re: 8924 Bricked on reset :-(
« Reply #2 on: February 01, 2021, 11:55:12 AM »

Thanks tubaman.

Yes, I've tried holding the reset down while powered on, whilst powering on, etc..  It'll happily boot up, but it's clearly got into a mess.  WiFi isn't loading at all, and it doesn't seem to be accessible in any way I can find at the moment.

So, it's serial reset time I think - not happy while I haven't got a spare.....

ta

pete S
Logged
 

anything