Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Zen customer .Constant disconnects when it rains heavily  (Read 414 times)

av1874

  • Just arrived
  • *
  • Posts: 8
Zen customer .Constant disconnects when it rains heavily
« on: September 26, 2020, 11:37:12 AM »

Hi

I wonder if anyone can shed any light on the issues I have been having with my connection since the middle of August

I am a Zen FTTC customer. Normally I synch at around 71 -73 meg ,and the dsl connection used to stay connected for months at a time. Essentially until I decided to reboot the router.

The middle of August  .I started suffering connection drops .These first started after a period of very heavy rainfall .  These disconnects dropped sync from 72 meg to 66 meg and applied interleaving of 8ms on the downstream only.

I went through all the  trouble shooting with Zen .Test Socket/ different filter  /Cables even swapped out Fritz 7530  for a D7000

No difference still suffering drop outs, on average 2 a day

Zen arranged for Openreach to visit ,. They came 7.9.20 .The  Engineer said his diagnostics found a noise spike that he deemed to be at the pole opposite my house.

He did a repair on pole and also did a lift and shift .In fact he did numerous lift and shifts as he could not get a  decent connection speed after the repair .Best sync was 58 meg. He persisted and found  a port that gave me 69 meg .Told me it was the last non faulty port in the cabinet.

He did say that all spare ports in the ECI cabinet I am connected to were marked  as faulty an that he was going to request an engineer to fit new line cards.

After the repair was completed the connection was back to how it had always been. Very few fec errors or crc's & back on fast path with no interleaving, In fact dlm did a resynch in early hours and it rose to 71 meg.

I kept using my D7000 router  . Last Saturday 19.9.20 I re connected  my Fritz 7530.  Still the connection remained stable and actually rose to 73 meg

Then in the early hours of 25.9.20 the connection dropped to 66 meg and applied interleaving back on the line at 8ms on downstream.

Since  then it has dropped out at 7 or 8 times. Once again I have gone through trouble shooting with Zen. Swapped routers back from 7530 to D7000 as Zen thought it may be a router issue,

Once again when the dropout and interleaving was applied ,It coincided with very heavy rain and storms.

I am wondering if these dropouts are weather related

any advice appreciated as  Zen have rebooked an engineer for this coming Monday

Here are my line stats

Thanks

 
xdslctl info --stats
xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason:    1
Last initialization procedure status:   0
Max:    Upstream rate = 27365 Kbps, Downstream rate = 79327 Kbps
Bearer: 0, Upstream rate = 20000 Kbps, Downstream rate = 65639 Kbps

Link Power State:       L0
Mode:                   VDSL2 Annex B
VDSL2 Profile:          Profile 17a
TPS-TC:                 PTM Mode(0x0)
Trellis:                U:ON /D:ON
Line Status:            No Defect
Training Status:        Showtime
                Down            Up
SNR (dB):        6.2             11.0
Attn(dB):        13.2            0.0
Pwr(dBm):        12.5            6.7

                        VDSL2 framing
                        Bearer 0
MSGc:           18              150
B:              51              236
M:              1               1
T:              64              5
R:              12              16
S:              0.0252          0.3771
L:              20312           5410
D:              1285            1
I:              64              255
N:              64              255

                        Counters
                        Bearer 0
OHF:            18624473                2185155
OHFErr:         0               7
RS:             472741197               2093254
RSCorr:         2957            19
RSUnCorr:       0               0

                        Bearer 0
HEC:            5               0
OCD:            0               0
LCD:            0               0
Total Cells:    3807415391              0
Data Cells:     27001094                0
Drop Cells:     0
Bit Errors:     0               0

ES:             33              2426
SES:            32              167
UAS:            154             290490
AS:             30163

                        Bearer 0
INP:            3.00            0.00
INPRein:        0.00            0.00
delay:          8               0
PER:            1.61            6.15
OR:             118.55          202.87
AgR:            65757.13        20203.27

Bitswap:        10280/10646             17/18

Total time = 23 hours 50 min 9 sec
FEC:            54202           6440
CRC:            18291           81
ES:             33              2426
SES:            32              167
UAS:            154             290490
LOS:            3               0
LOF:            10              0
LOM:            0               0
Retr:           3
Latest 15 minutes time = 5 min 9 sec
FEC:            9               0
CRC:            0               0
ES:             0               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Retr:           0
Previous 15 minutes time = 15 min 0 sec
FEC:            374             0
CRC:            0               0
ES:             0               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Retr:           N/A
Latest 1 day time = 23 hours 50 min 9 sec
FEC:            54202           6440
CRC:            18291           81
ES:             33              2426
SES:            32              167
UAS:            154             290490
LOS:            3               0
LOF:            10              0
LOM:            0               0
Retr:           3
Previous 1 day time = 0 sec
FEC:            0               0
CRC:            0               0
ES:             0               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Retr:           0
Since Link time = 8 hours 22 min 41 sec
FEC:            2957            19
CRC:            0               7
ES:             0               626
SES:            0               47
UAS:            0               72665
LOS:            0               0
LOF:            0               0
LOM:            0               0
Retr:           0
NTR: mipsCntAtNtr=0 ncoCntAtNtr=0
#
#
Logged

re0

  • Reg Member
  • ***
  • Posts: 740
Re: Zen customer .Constant disconnects when it rains heavily
« Reply #1 on: September 30, 2020, 02:54:29 AM »

How did the latest engineer appointment go? Any further information on this?

It could be water ingress somewhere, as you mentioned wet weather conditions cause disconnects. I think I have a somewhat similar issue, with the exception that it can occur outside of poor weather - and even in poor weather, it's not prominent.

Do you use software like DSLstats to log the connection?
Logged
ISP: Zen - G.fast 330/50

Gigaclear for 2021? Maybe it's too late.

sof006

  • Reg Member
  • ***
  • Posts: 125
Re: Zen customer .Constant disconnects when it rains heavily
« Reply #2 on: October 29, 2020, 08:48:38 PM »

About 5-6 years ago I had this issue, years worth of rain eventually took its toll on my line on the wall just under my living room window (on the outside of the house) and water had managed to work its way into the little box mounted on the outside wall under the window (I forget what its called).

Its the box where the phone line comes into and then from there enters the house (not the white box inside where the modem plugs into). Anyway, openreach engineer was down there for about 20 minutes. Completely replaced whatever was in there, came back and said he replaced most of what was in that box and told me that it looked like someone unauthorised had been in there and had a go at replacing it in the past so it wasn't properly sealed as a result. Me having no idea what he was going on about I said I had no idea. Long story short, he replaced everything did his tests and after about an hour he was gone. My internet was back up, took about a week and the speed went back up. Since then i've had no faults (touch wood).
Logged