Broadband Related > Broadband Hardware

Wake On LAN (WOL) with BT Home Hub

(1/1)

bradleyuk:
Is it possible to use WAKE ON LAN (WOL) in the Home hub? My previous router before i joined BT allowed me to port forward TCP/UDP 9 to the broadcast address (192.168.1.255) so i could send a "magic packet" from a remote computer to make my home pc wake up. However i've added the rule to the homehub but WOL wont work.

The HH seems to handle port forwarding ok (i've set it up to allow Remote Desktop (RDP)) it's just it appears unable to work for the broadcast address (.255). Other routers (e.g. Netgear DG834G) specifically block this as a 'security risk' but at least they tell you when you try and add a rule to .255. The HH says nothing so you'd assume it should work?

Has anyone managed to get WOL working through the home hub?

Also does anyone know if you can remotely access the homehub? Most other routers support it...

Mick:
Did you set up port forwarding for UDP packets or just TCP?

Is your home PC's LAN IP address 192.168.1.255?  (just checking)

Have you set this up statically (both at the router and at the PC?)

bradleyuk:
My PC's IP address is 192.168.2.10 (set as static in the HomeHubs DHCP settings)

however i'm port forwarding to the broadcast address 192.168.2.255 because when a PC is off it doesn't have an IP and all WOL tutorials say to do the broadcast address. (broadcast address means the packet is sent to every IP)

I'm forwarding both TCP and UDP

Any ideas....?

Mick:
Only UDP protocol is used for this purpose on port 9, so you do not need to forward TCP (unless you're using some fancy internet WoL application?

I am not sure how the BTHomeHub naming of addresses works, but I would consider using the following address/subnet:

192.168.2.255/255.255.255.0

or directly your PCs static address:

192.168.2.10/255.255.255.255

The latter will work if you have set up the static IP address 192.168.2.10 in your router to your PC's MAC address.

PS.  Bear in mind that some applications which enable WoL across the Internet do not use port 9.

Navigation

[0] Message Index

Go to full version