Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Outage at around 00:44 - couldn’t ping forum.kitz.co.uk  (Read 277 times)

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 8443
  • Retd sw dev; A&A; 4 × 7km ADSL2; IPv6; Firebrick
Outage at around 00:44 - couldn’t ping forum.kitz.co.uk
« on: March 17, 2020, 12:50:08 AM »

Was there some maintenance going on? Because I couldn’t access the server for a couple of minutes - was trying to post something and I lost my post text as it timed out on me.
Logged

banger

  • Reg Member
  • ***
  • Posts: 879
  • Uno comms 80/20
Re: Outage at around 00:44 - couldn’t ping forum.kitz.co.uk
« Reply #1 on: March 17, 2020, 11:03:39 AM »

Same here but was just browsing. Couldn't ping either.
Logged
Tim
www.uno.net.uk & freenetname
Asus RT-AC1200G+ and ZyXEL VMG1312-B10A Bridge on 80 Meg TTB Fibre

https://www.thinkbroadband.com/speedtest/1502566996147131655

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32394
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Outage at around 00:44 - couldn’t ping forum.kitz.co.uk
« Reply #2 on: March 17, 2020, 12:32:28 PM »

It wasn't me as I was tucked up in bed, nor was I advised of any scheduled maintenance.   
Saying that, Vidahost has been bought out and the service isn't quite the same as the server is just a tiny fish in now what is a very large pond.
Sorry guys :/
 
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

Alex Atkin UK

  • Reg Member
  • ***
  • Posts: 915
    • My Broadband History
Re: Outage at around 00:44 - couldn’t ping forum.kitz.co.uk
« Reply #3 on: March 17, 2020, 01:32:17 PM »

Was there some maintenance going on? Because I couldn’t access the server for a couple of minutes - was trying to post something and I lost my post text as it timed out on me.

Was that with the iPad?  One advantage with PC browsers is you can usually just hit reload when that happens and it will ask to re-submit the form.
Logged
WiFi: Ubiquiti nanoHD Router: pfSense (i5-7200U) Modems: 2x BT Home Hub 5A running OpenWrt Exchange: INTAKE, ECI Cabinet ISPs: Zen + Plusnet.

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 8443
  • Retd sw dev; A&A; 4 × 7km ADSL2; IPv6; Firebrick
Re: Outage at around 00:44 - couldn’t ping forum.kitz.co.uk
« Reply #4 on: March 17, 2020, 05:27:12 PM »

Browser died because it timed out and I then got an error page. I pinged and then tracerouted with a tool on the iPad, then did a remote ping, with an internet-based tool from a remote address and then the same with a different web-based tool. All were getting no response from forum.kitz.co.uk
Logged