Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Almost zero 3G/4G on iPad Pro v1; iPadOS 13  (Read 1325 times)

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 9353
  • Retd sw dev; A&A; 4 × 7km ADSL2; IPv6; Firebrick
Almost zero 3G/4G on iPad Pro v1; iPadOS 13
« on: October 09, 2019, 02:16:32 AM »

Just occasionally the 3G/4G service to my iPad is seen to be up momentarily in the following snapshot of the preceding week taken from AA’s clueless.aa.net.uk; red = dead, faint streaks of yellow+purple show activity.

I have rebooted the iPad and now all appears normal. Before the reboot, the iPad displayed ‘no service’ or ‘no signal’ or some such, and the bar graph at the top rhs was absent. The basestation was up, because other machines were using it on Monday night during the outage.

I’m inclined to blame iOS 13; this has never happened before.

Logged

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 9353
  • Retd sw dev; A&A; 4 × 7km ADSL2; IPv6; Firebrick
Re: Almost zero 3G/4G on iPad Pro v1; iPadOS 13
« Reply #1 on: October 17, 2019, 11:44:01 PM »

Other shortcuts programs are not behaving as expected. Goodness knows what’s going on - I’ve tried to debug them but it’s very difficult with no trace mode and no print variables function, also if you are debugging a sub routing that must be called from some nested point then switching to start from the main routine to run the program and then finding your way back to the point where your attention is focused takes forever.

I see there’s been yet another minor update .4 ?

I really really should have waited for a month or so, but the question would be - wait how long? It would be impossible to know how long I would need to wait for a possible fix to Shortcuts.
Logged

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 31171
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: Almost zero 3G/4G on iPad Pro v1; iPadOS 13
« Reply #2 on: October 18, 2019, 12:26:16 AM »

Hmm . . . How long should one wait (in time) is one of those imponderables.  :(  :-\
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 9353
  • Retd sw dev; A&A; 4 × 7km ADSL2; IPv6; Firebrick
Re: Almost zero 3G/4G on iPad Pro v1; iPadOS 13
« Reply #3 on: October 21, 2019, 12:38:32 AM »

Now I have seen a problem where 4G apparently disappears for no reason. It shows no 4G/3G and it really does have a problem because if your disable Wi-Fi to force it to rely on 4G when in this bad state it fails to access the internet with browser err msg for example but the coverage is fine and an o/s restart fixes the bug

Ios13 is really really bad news and should be avoided by everyone - iPad Pro v1 with 4G NIC built-in ; iOS 13.1.3
Logged