Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Slow Speed Issues  (Read 1161 times)

adslmax

  • Kitizen
  • ****
  • Posts: 1274
Slow Speed Issues
« on: August 07, 2019, 08:23:45 PM »

My fibre is very slow all day today only getting 13Meg maybe exchange congestion or plusnet gateway?  :(

xdslctl info --stats
xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason:    0
Last initialization procedure status:   0
Max:    Upstream rate = 30637 Kbps, Downstream rate = 99713 Kbps
Bearer: 0, Upstream rate = 19999 Kbps, Downstream rate = 79999 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State:       L0
Mode:                   VDSL2 Annex B
VDSL2 Profile:          Profile 17a
TPS-TC:                 PTM Mode(0x0)
Trellis:                U:ON /D:ON
Line Status:            No Defect
Training Status:        Showtime
                Down            Up
SNR (dB):        10.4             16.2
Attn(dB):        12.0            0.0
Pwr(dBm):        12.4            2.1

Bearer 0
INP:            48.00           0.00
INPRein:        0.00            0.00
delay:          0               0
PER:            0.00            3.98
OR:             0.01            64.22
AgR:            80614.82        20063.54

                        Bearer 1
INP:            4.00            0.00
INPRein:        4.00            0.00
delay:          3               0
PER:            16.06           0.01
OR:             95.62           0.01
AgR:            95.62   0.01
« Last Edit: August 07, 2019, 08:28:50 PM by adslmax »
Logged

fat jez

  • Member
  • **
  • Posts: 43
Re: Slow Speed Issues
« Reply #1 on: August 07, 2019, 08:35:56 PM »

I wouldn’t necessarily trust the BT Speedchecker. What do you get from Speedtest.net?
Logged

adslmax

  • Kitizen
  • ****
  • Posts: 1274
Re: Slow Speed Issues
« Reply #2 on: August 07, 2019, 08:38:58 PM »

They all the same 13-15Meg on speedtest, thinkbroadband speedtest, btw speedtest
Logged

fat jez

  • Member
  • **
  • Posts: 43
Re: Slow Speed Issues
« Reply #3 on: August 07, 2019, 08:46:54 PM »

Well you’ve ruled out your sync speed and IP Profile, so there could potentially be a fault on Plusnet’s network.
Logged

re0

  • Reg Member
  • ***
  • Posts: 757
Re: Slow Speed Issues
« Reply #4 on: August 07, 2019, 11:08:36 PM »

Congested route/gateway? Get a new PPP session; disconnect and connect again. Easiest way:
  • Login to router interface
  • Click on the "System Info" card
  • Underneath your IP address, which is under "WAN Information", press disconnect, wait a while* and then connect again
Results?

*A few seconds should suffice, just as soon as the UI has finished its animation.
Logged
ISP: Zen - G.fast 330/50

Gigaclear FTTP for 2021? Maybe it's too late.

adslmax

  • Kitizen
  • ****
  • Posts: 1274
Re: Slow Speed Issues
« Reply #5 on: August 07, 2019, 11:09:32 PM »

Speed is now back to normal 74Meg just after 10pm.

https://www.thinkbroadband.com/speedtest/1565215793110158955
Logged

re0

  • Reg Member
  • ***
  • Posts: 757
Re: Slow Speed Issues
« Reply #6 on: August 07, 2019, 11:13:16 PM »

That single-thread speed ramp doesn't look healthy, suggesting possible congestion somewhere I'd think.

Any historical issues with congestion on PN in your area?
Logged
ISP: Zen - G.fast 330/50

Gigaclear FTTP for 2021? Maybe it's too late.

adslmax

  • Kitizen
  • ****
  • Posts: 1274
Re: Slow Speed Issues
« Reply #7 on: August 07, 2019, 11:28:21 PM »

All seem normal now but I will check again tomorrow (possible congestion peak times during school holiday)

https://www.thinkbroadband.com/speedtest/1565216812374854855
Logged

dee.jay

  • Reg Member
  • ***
  • Posts: 468
Re: Slow Speed Issues
« Reply #8 on: August 09, 2019, 07:58:07 AM »

Congestion? What's that :)
Logged
Sky + AAISP FTTC ~ 130/34 combined @ 3dB HG612's
Routed by pfSense on VMware ESX 6.7 on Ryzen 3 3200

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 31936
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: Slow Speed Issues
« Reply #9 on: August 09, 2019, 04:47:58 PM »

Ah, that was from the time when a conga eel was found to be blocking the duct, through which the Openreach service lead-in reaches Max's house.  :D
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6369
Re: Slow Speed Issues
« Reply #10 on: August 09, 2019, 05:25:47 PM »

Ahh plusnet, fond memories of gateway hopping, and then prolonging the game having to find an ipv6 gateway as wasnt enabled on all of them. :D
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE