Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: 10Mb+ loss and high CRC - hot weather?  (Read 665 times)

snadge

  • Kitizen
  • ****
  • Posts: 1196
10Mb+ loss and high CRC - hot weather?
« on: August 04, 2019, 10:31:02 PM »

Hi everyone

I noticed today my download speed was slower so I ran DSL-stats and it seems my 80Mb line (usually 74-80Mb) is now at 64Mb, it has been at this rate for the last 7 days according to DSL-stats, also Fastpath has been turned off and INP + Interleaving has been fully applied, when error protection is on it used to say the Max Attain Rate was 88Mb and that has dropped to 76Mb

CRC's are about 400 per hour
FEC about 480,000 per hour
HEC about 4100 per hour
ES about 35 per hour
Power Levels have increased from 3.3 on both up and down to 4.4 on both, ive never seen it that high ever.

RsCorr is also about 0.5% when it's usually circa 0.01%

its been hot this week so wondered if that could be a factor?

is anyone else having xDSL issues with the heat?

whats others opinions on these stats? any advice?

thanks

            Downstream   Upstream
Line attenuation (dB):     14.4      0.0
Signal attenuation (dB):   Not available on VDSL2      
Connection speed (kbps):   64527      20000
SNR margin (dB):           6.1      9.4
Power (dBm):               4.4      4.4
Interleave depth:          1263      1
INP:                       3.00      0
« Last Edit: August 04, 2019, 10:46:07 PM by snadge »
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

ktz392837

  • Reg Member
  • ***
  • Posts: 424
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #1 on: August 05, 2019, 09:06:05 AM »

After a recent storm I dropped down to similar stats to you and I am waiting for interleave to be removed. 

In my case though my ES are averaging 1 or 2 an hour so hopefully interleave will be removed soon but if you still get 35 ES per hour that seems quite high so it may indicate something else is going on.

As from what other users have posted getting interleave removed can be difficult and usually requires extremely low ES/hour you may be struggling with those stats.  I may be even struggling with only 1 or 2 an hour it has been days.

I do not know if it is something to do with my particular line but I do feel the summer/heat causes problems.  In winter/cool my stats are rock solid but in summer/heat I see occasional bursts of db fluctuations and/or pattern of daily changes.

I am also stuck on an ECI cab also doesn't help as GINP isn't available which would help keep errors down.
« Last Edit: August 05, 2019, 09:10:03 AM by ktz392837 »
Logged

flilot

  • Member
  • **
  • Posts: 25
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #2 on: August 05, 2019, 10:45:57 AM »

Heat increases resistance on the line which can cause certain issues, but the most likely reasons for a reduction in sync and interleaving being applied in summer are thunderstorms.  However it could also be that you've had some new customers connect to your cabinet and crosstalk is wreaking havoc.
Logged
Carl
____________________________
cabinet8 - My journey back to xDSL after a decade with VM.

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 5787
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #3 on: August 05, 2019, 05:10:44 PM »

lightning is known to trigger errors, but I havent really heard of heat causing any significant sustained impact on error rates, so I dont expect your line to magically get better at the end of summer.

Its definitely now an error prone line tho, those statistics provided are horrible.
Logged
Sky Fiber Pro - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

dee.jay

  • Reg Member
  • ***
  • Posts: 266
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #4 on: August 06, 2019, 08:11:14 AM »

I have found over the years that it is slower during the summer months. Right now my faster line is down 3Mb. My secondary line (according to AAISP at least, is 64MB, which also makes that 2-3Mb down)
Logged
Sky FTTC 69/17 @ 3dB SNR - HG612
AAISP FTTC 67/16 @ 3dB SNR - HG612
Routed by pfSense on VMware ESX 6.0
~600M Huawei cabinet

snadge

  • Kitizen
  • ****
  • Posts: 1196
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #5 on: August 12, 2019, 02:57:23 PM »

UPDATE for you all

an LL1 engineer came out and found a leg was down and no dial-tone, he said he found a bad joint and repaired it but also that my run was on aluminium...  now with all the information at hand and especially the 12-4am downtime, raise in Line Attenuation, loss of 10Mb speed and no-dial-tone afterwards indicates to me that an engineer on the 28th July has moved my pair onto another and this pair is Aluminium (hence the speed loss) - the engineer said he couldn't do anything about it as they dont guarantee speed, only stability.

he got even lower speed on his JDSU (59Mb) so he did reset DLM which turned Fastpath ON and bumped it up JUST past my MALS (Minimum Access Line Speed) which means I can't roll back to 40Mb, however, if DLM turns Fastpath OFF I get 59-64Mb which is below my MALS - im happy enough with the speed, its just annoying and frustrating knowing what's likely to have happened but not being able to prove it nor get it resolved, especially when ive had 8 months of at circa 74-79Mb for it to drop to 64-69Mb overnight.
« Last Edit: August 12, 2019, 03:04:05 PM by snadge »
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

re0

  • Reg Member
  • ***
  • Posts: 602
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #6 on: August 12, 2019, 05:30:31 PM »

I'd be frustrated, too. I've always been a bit worried about the ageing copper* network since the resolution to a problem can be just as simple as moving to another pair, but that other pair may not have been as good as the one you were on pre-fault.

At least you know the root cause of the speed loss. Perhaps if the line does fall below the MGALS and they (OR) can't do anything to resolve it, you could move package/ISP.

*I say copper, but here there is plenty of aluminium just waiting to ruin your day.
Logged

snadge

  • Kitizen
  • ****
  • Posts: 1196
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #7 on: August 12, 2019, 06:12:43 PM »

I'd be frustrated, too. I've always been a bit worried about the ageing copper* network since the resolution to a problem can be just as simple as moving to another pair, but that other pair may not have been as good as the one you were on pre-fault.

At least you know the root cause of the speed loss. Perhaps if the line does fall below the MGALS and they (OR) can't do anything to resolve it, you could move package/ISP.

*I say copper, but here there is plenty of aluminium just waiting to ruin your day.

yeah Plusnet said that I can move back to 40Mb if it drops again OR have Openreach come out again, they were a bit concerned about the engineer's remarks ("we dont guarantee speed, only stability"). Plusnet said they DO guarantee speed, god knows... i just know that when i first signed up to 80Mb I got 79MB (after day 10 - fastpath ON) and now thats 69MB (fastpath ON) after a 4 hour down-time at 4am
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath

j0hn

  • Kitizen
  • ****
  • Posts: 2523
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #8 on: August 12, 2019, 09:12:36 PM »

Quote
now with all the information at hand and especially the 12-4am downtime, raise in Line Attenuation, loss of 10Mb speed and no-dial-tone afterwards

Did the speed drop after an outage between midnight-4am?

To me that suggests work on the DSLAM was taking place.

Quote
indicates to me that an engineer on the 28th July has moved my pair onto another and this pair is Aluminium (hence the speed loss)

Not at 4am they didn't.
Logged
Plusnet FTTC 80/20 -  ECI now Huawei cab
retx low @ 3dB target SNRM
Zyxel VMG1312-B10A bridged with 1508 MTU + Asus RT-AC68U running Asuswrt-Merlin

snadge

  • Kitizen
  • ****
  • Posts: 1196
Re: 10Mb+ loss and high CRC - hot weather?
« Reply #9 on: August 12, 2019, 09:20:21 PM »

Did the speed drop after an outage between midnight-4am?

To me that suggests work on the DSLAM was taking place.

Not at 4am they didn't.

yup.. explained this in detail to the engineer but he just said "that wouldnt cause a speed loss (engineer doing something to my pair in cab) and we dont guarantee speed, only stability"....  nice fella but obviously not interested in trying a different pair etc, one leg was down so he repaired that and that was it, said my line is on some Alu too...and I bet thats what this mysterious engineer has put my pair onto hence the speed dip

according to PLusnet it went off Midnight (76Mb) and came back on at 4am (64Mb)
Logged
Zyxel VMG8924-B10A <-> PlusNET <-> Eci DSLAM
Sync: 79,000k <-> Atten: 14.2db <-> Snr: 6dB <-> Mode: FastPath