Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: HG612 with Orbi 753 Setup  (Read 271 times)

WireMark

  • Just arrived
  • *
  • Posts: 1
HG612 with Orbi 753 Setup
« on: August 17, 2021, 02:43:05 PM »

Hi there,

Please go easy on me, I have been using the BT Home Hub 6 for about 5 years now. With us all working from home, we have been having wifi issues. I decided to buy the Orbi 753 and that has cleared the Wifi issues however I am now getting high pings on my PS5. I had disabled the Wifi on the HH and set the Orbi to AP mode originally. I went through some fault findings with Orbi and they put the Orbi system into Router mode which meant I had the HH and the Orbi both doing the routing. They said I had to put the HH into bridge mode and that would clear the issue. After investigating, you can't do this on the HH. You have to buy a HG612 which I have done. I have updated it to the unlocked firmware. When you run a speediest its coming back with pings of 15ms, however as soon as I play online its 60ms and above. The PS5 is connected into one of the satellites by ethernet.

I should say I setup port forwarding and even put the PS5 in the DMZ as well before going through all the steps with Orbi.

Is the HG612 literally plug and play? Can I just disconnect the HH and put the HG612 in its place. Are there any settings that I need to change? Do I need to change the bridge mode to pppoe bridged or leave as is?

Ive just seen another thread which said disable QOS, disable firewall and disable ptm301 but that has enable already set to 0.

I currently get a sync speed of 17.12mbps/67.63mbps, noise margin 5.9/3.4, line attenuation 34.2db and signal attenuation 22.2db/34.2db
« Last Edit: August 17, 2021, 03:01:19 PM by WireMark »
Logged

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 34814
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: HG612 with Orbi 753 Setup
« Reply #1 on: August 17, 2021, 06:14:37 PM »

Welcome to the kitz forum.  :)

Is the HG612 literally plug and play? Can I just disconnect the HH and put the HG612 in its place. Are there any settings that I need to change? Do I need to change the bridge mode to pppoe bridged or leave as is?

In order: Yes. Yes. No. Leave it "as is".

Quote
Ive just seen another thread which said disable QOS, disable firewall and disable ptm301 but that has enable already set to 0.

By all means, disable the VLAN tagged 301 as it no longer serves any useful purpose and disable the QOS setting but leave the "firewall" alone. The "firewall" settings also define the ACL for the HG612. You wouldn't want some external vermin to fiddle with the HG612.
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.
 

anything