Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: No sound - cured  (Read 853 times)

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 6263
  • Retd sw dev; A&A; 4 7km ADSL2; IPv6; Firebrick
No sound - cured
« on: August 14, 2018, 12:09:34 AM »

I could not hear any sound on the iPad at all, not even the usual 'key click' synthesised sounds. Somehow I worried out the source of the problem. I plugged in a headphone mini-jack and unplugged it again and all fixed !

I do not know how I thought of that.

It seems to me that some detect-switch has gone mechanically sticky - bad news. I wonder if some switch cleaner goop might help? (Electrolube? Electrosol? what is it called?)

Has anyone else experienced this?
Logged

sevenlayermuddle

  • Helpful
  • Kitizen
  • *
  • Posts: 3702
Re: No sound - cured
« Reply #1 on: August 14, 2018, 12:26:50 AM »

Personally, Id wait a bit.   If plugging and unplugging dislodged a bit of trapped stour then perhaps now it has gone, permanent fix, and no point in any further action?   Contact cleaner may even make things worse if stour is the problem, causing it to congeal.

Days when contact cleaner fixed things imho were 1970/80s, excessively weak springs with poorly plated contacts that corroded easily, a squirt of cleaner could help.   Id not expect that on iPad, but happy to be corrected. :)
Logged

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 23889
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: No sound - cured
« Reply #2 on: August 14, 2018, 12:27:19 AM »

Electrolube Switch and Contact Cleaner. It's been a long time since I last used any . . . so hopefully the product quality is just as good as it was 40+ years ago.
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

Weaver

  • Addicted Kitizen
  • *****
  • Posts: 6263
  • Retd sw dev; A&A; 4 7km ADSL2; IPv6; Firebrick
Re: No sound - cured
« Reply #3 on: August 14, 2018, 12:29:07 AM »

1970s/80s - that would be me then!
Logged