Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2

Author Topic: Advice needed on my logs  (Read 1017 times)

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Advice needed on my logs
« on: June 28, 2018, 10:51:22 AM »

I would like some advice on my connection and if you can see if there is any issues.

I was getting 50/10 a while back but now only been getting 20/5 or less recently.

I did contact BT my provider to ask if they could see any issues but they could not after running some tests.

I have installed the HG612 modem with the HH5 to see if the modem of the HH5 had issues.

I have DSLstats running and the Telnet data will be below, so could you have a look and see if anything stands out that could be wrong before I give BT another call.

I need to plug the modem directly into the BT box before I  call to make sure the problem is not mine but not done that so far.

If you need more data from stats let me know.

Thanks for any help.

Quote
xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason:   0
Last initialization procedure status:   0
Max:   Upstream rate = 7945 Kbps, Downstream rate = 22268 Kbps
Bearer:   0, Upstream rate = 7945 Kbps, Downstream rate = 16494 Kbps
Bearer:   1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State:   L0
Mode:         VDSL2 Annex B
VDSL2 Profile:      Profile 17a
TPS-TC:         PTM Mode(0x0)
Trellis:      U:ON /D:ON
Line Status:      No Defect
Training Status:   Showtime
      Down      Up
SNR (dB):    8.7       6.4
Attn(dB):    22.8       0.0
Pwr(dBm):    11.9       5.3
         VDSL2 framing
         Bearer 0
MSGc:      -6      -6
B:      130      227
M:      1      1
T:      0      0
R:      16      14
S:      0.2512      0.9128
L:      4681      2121
D:      2      4
I:      147      242
N:      147      242
Q:      2      4
V:      0      0
RxQueue:      140      12
TxQueue:      35      6
G.INP Framing:      18      18
G.INP lookback:      31      6
RRC bits:      24      24
         Bearer 1
MSGc:      90      58
B:      0      0
M:      2      2
T:      2      2
R:      16      16
S:      10.6667      16.0000
L:      24      16
D:      1      1
I:      32      32
N:      32      32
Q:      0      0
V:      0      0
RxQueue:      0      0
TxQueue:      0      0
G.INP Framing:      0      0
G.INP lookback:      0      0
RRC bits:      0      0
         Counters
         Bearer 0
OHF:      0      0
OHFErr:      0      0
RS:      1048540034      1953121
RSCorr:      9464      625
RSUnCorr:   0      0
         Bearer 1
OHF:      4116046      986459
OHFErr:      0      0
RS:      24695907      3643848
RSCorr:      0      27
RSUnCorr:   0      0

         Retransmit Counters
rtx_tx:      92591186      59
rtx_c:      325      3735
rtx_uc:      0      39329

         G.INP Counters
LEFTRS:      0      62
minEFTR:   16495      7941
errFreeBits:   16594612      132579967

         Bearer 0
HEC:      0      0
OCD:      0      0
LCD:      0      0
Total Cells:   2097102317      0
Data Cells:   114351842      0
Drop Cells:   0
Bit Errors:   0      0

         Bearer 1
HEC:      0      0
OCD:      0      0
LCD:      0      0
Total Cells:   0      0
Data Cells:   0      0
Drop Cells:   0
Bit Errors:   0      0

ES:      0      0
SES:      0      0
UAS:      23      23
AS:      66117

         Bearer 0
INP:      52.00      40.00
INPRein:   1.00      0.00
delay:      0      0
PER:      0.00      0.00
OR:      0.01      0.01
AgR:      16621.08   7962.08

         Bearer 1
INP:      2.50      4.00
INPRein:   2.50      4.00
delay:      0      0
PER:      16.06      16.06
OR:      47.81      31.87
AgR:      47.81   31.87

Bitswap:   45228/45228      844/847

Total time = 18 hours 22 min 20 sec
FEC:      9464      625
CRC:      0      0
ES:      0      0
SES:      0      0
UAS:      23      23
LOS:      0      0
LOF:      0      0
LOM:      0      0
Latest 15 minutes time = 7 min 20 sec
FEC:      0      0
CRC:      0      0
ES:      0      0
SES:      0      0
UAS:      0      0
LOS:      0      0
LOF:      0      0
LOM:      0      0
Previous 15 minutes time = 15 min 0 sec
FEC:      14      0
CRC:      0      0
ES:      0      0
SES:      0      0
UAS:      0      0
LOS:      0      0
LOF:      0      0
LOM:      0      0
Latest 1 day time = 18 hours 22 min 20 sec
FEC:      9464      625
CRC:      0      0
ES:      0      0
SES:      0      0
UAS:      23      23
LOS:      0      0
LOF:      0      0
LOM:      0      0
Previous 1 day time = 0 sec
FEC:      0      0
CRC:      0      0
ES:      0      0
SES:      0      0
UAS:      0      0
LOS:      0      0
LOF:      0      0
LOM:      0      0
Since Link time = 18 hours 21 min 55 sec
FEC:      9464      625
CRC:      0      0
ES:      0      0
SES:      0      0
UAS:      0      0
LOS:      0      0
LOF:      0      0
LOM:      0      0
#
Logged

Ixel

  • Kitizen
  • ****
  • Posts: 1077
Re: Advice needed on my logs
« Reply #1 on: June 28, 2018, 11:31:50 AM »

Looks like you're on 'retransmission high'. Is there a possibility of posting the Hlog and QLN graphs? They might help to identify the reason.
Logged

johnson

  • Reg Member
  • ***
  • Posts: 517
Re: Advice needed on my logs
« Reply #2 on: June 28, 2018, 11:41:13 AM »

Indeed, retx high seems odd given the low error counts and 8.7db downstream margin.

More odd is the drop from 50mbps to 16! I know crosstalk can be terrible but a 68% drop?

A line fault or a seriously big new noise source maybe.

As you say, test socket is the first port of call. Has anything else changed in your setup since you were getting 50/10?
Logged

j0hn

  • Kitizen
  • ****
  • Posts: 1914
Re: Advice needed on my logs
« Reply #3 on: June 28, 2018, 11:49:25 AM »

I get 3 times that sync with a higher attenuation.
You should be getting much nearer your original sync.

Try the modem in the test socket. Run a quiet line test also.

If no improvement definitely call your ISP.

Hlog/QLN would be handy from now and with the test socket in use.

Indeed, retx high seems odd given the low error counts and 8.7db downstream margin.

92591186 rtx_tx in 18 hours!
« Last Edit: June 28, 2018, 11:55:35 AM by j0hn »
Logged
BT FTTC 55/10 ECI now Huawei cab
Zyxel VMG1312-B10A bridge mode with 1508 MTU + Asus RT-AC68U running Asuswrt-Merlin

johnson

  • Reg Member
  • ***
  • Posts: 517
Re: Advice needed on my logs
« Reply #4 on: June 28, 2018, 12:17:19 PM »

92591186 rtx_tx in 18 hours!

Need to work on my stats reading!  :-[

I have a little over double that but with over 9 days uptime on my 4db target line.
Logged

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Re: Advice needed on my logs
« Reply #5 on: June 28, 2018, 01:57:33 PM »

Quote
Try the modem in the test socket. Run a quiet line test also.
Quiet line test was OK I did it a few times recently and just a few minutes ago, no noise at all on speaker of phone.

Engineers have been like a bee's around a bee's nest on my cabinet recently as they have been installing FTP to buildings near me.
Could this be having an impact on me? Others  in the area seem to be having the same issues.
« Last Edit: June 28, 2018, 07:05:08 PM by BritBrat »
Logged

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Re: Advice needed on my logs
« Reply #6 on: June 28, 2018, 02:09:35 PM »

Quote
Looks like you're on 'retransmission high'. Is there a possibility of posting the Hlog and QLN graphs? They might help to identify the reason.
« Last Edit: June 28, 2018, 08:23:42 PM by BritBrat »
Logged

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Re: Advice needed on my logs
« Reply #7 on: June 28, 2018, 02:10:21 PM »

Quote
Looks like you're on 'retransmission high'. Is there a possibility of posting the Hlog and QLN graphs? They might help to identify the reason.
« Last Edit: June 28, 2018, 08:22:31 PM by BritBrat »
Logged

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Re: Advice needed on my logs
« Reply #8 on: June 28, 2018, 02:14:40 PM »

Quote
As you say, test socket is the first port of call. Has anything else changed in your setup since you were getting 50/10?

Don't think so and router is within 3 feet of the BT socket and socket is the type that isolates the VDSL line.

I will put it on test socket tomorrow through a ADSL filter.
Logged

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 24192
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: Advice needed on my logs
« Reply #9 on: June 28, 2018, 05:23:23 PM »

A profile 17a, G.993.2, service uses up to 4096 sub-carriers.

Both the Hlog and QLN plots, that you posted earlier in this thread, are truncated just above sub-carrier 1850 . . . so we have only seen under half of each plot.
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Re: Advice needed on my logs
« Reply #10 on: June 28, 2018, 06:59:57 PM »

Edited graphs.
« Last Edit: June 28, 2018, 08:24:09 PM by BritBrat »
Logged

j0hn

  • Kitizen
  • ****
  • Posts: 1914
Re: Advice needed on my logs
« Reply #11 on: June 28, 2018, 07:55:42 PM »

much easier if you click on "change tone range" and click "compress" till you fit all 4000 tones in the graph.
This only needs done once and only needs done on 1 graph.

Your posts/attached images can also be edited so you wouldn't need to upload them again.
Logged
BT FTTC 55/10 ECI now Huawei cab
Zyxel VMG1312-B10A bridge mode with 1508 MTU + Asus RT-AC68U running Asuswrt-Merlin

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 24192
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: Advice needed on my logs
« Reply #12 on: June 28, 2018, 09:05:49 PM »

Looking at the Hlog plot we see that the US0, US1 & a minute touch of US2 bands, along with the DS1, DS2 & DS3 bands, are visible. Some inconsistency in the metallic pathway has resulted in the two shallow depressions visible at approximate sub-carriers 1710 and 3420.

Looking at the QLN plot we see quite prominent "flying gulls" (or "pigeons") in the DS1 & DS2 bands, which hints at some significant cross-talk. From the overall shape, including the DS power cut-back notch in the DS1 band, we can determine that the cabinet is at some distance away from the telephony serving exchange. There is some degree of RF ingress present in the DS1 band.

Overall I believe that the line, between the cabinets and your home (i.e. the D-side), is tending towards the longer end of the range of distances but not excessively so.
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Re: Advice needed on my logs
« Reply #13 on: June 28, 2018, 09:53:37 PM »

Yes I am a little away from my cabinet, there used to be a way of recording it but cant remember the site at the moment.

I have always had a good line even on ADSL and got good speeds.

I will see if I can remember or find out how to get my distance from the cabinet, but I would guess less than .25 miles.

Used Google maps:

800 metres
0.497097 Miles

Source:
https://support.google.com/maps/answer/1628031?co=GENIE.Platform%3DDesktop&hl=en
« Last Edit: July 01, 2018, 11:29:35 AM by BritBrat »
Logged

BritBrat

  • Kitizen
  • ****
  • Posts: 1354
Re: Advice needed on my logs
« Reply #14 on: July 01, 2018, 11:28:34 AM »

Is there any way I can reset rtx_tx  values?
Logged
Pages: [1] 2
 

anything