Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Admin reset but no connection  (Read 790 times)

banger

  • Kitizen
  • ****
  • Posts: 1094
  • TTB 80/20
Admin reset but no connection
« on: June 06, 2018, 10:53:32 PM »

My Asus DSL-N55U is setup to failover to a 3g dongle then fallback to the PPPoE when the connection comes back up but this doesn't appear to be working. The connection according to the log and front panel appears to be connected but no data flow. I am using beta firmware v9 from 2016 which has a lot of security fixes in it including stronger logon support.

This only seems to happen when my ISP or Backhaul causes an Admin Reset according to the control panel session history. It has been connected for a month according to the session history then during the night an admin reset and no data would flow. The only fix is to turn off and on the PPPoE connection or reboot the router. Firmware problem or something else. I have a spare ZyXEL 3925 as a spare but I havent tested the wifi. Any ideas?
Logged
Tim
talktalkbusiness.net & freenetname
Asus RT-AC68U and ZyXEL VMG1312-B10A Bridge on 80 Meg TTB Fibre

https://www.thinkbroadband.com/speedtest/1502566996147131655

banger

  • Kitizen
  • ****
  • Posts: 1094
  • TTB 80/20
Re: Admin reset but no connection
« Reply #1 on: June 08, 2018, 12:15:38 AM »

So I tried the VMG3925 with latest firmware, 3g swapped over but wouldn't connect and the 5ghz wifi would not work if set to auto on the 3925 GUI but if I set to channel 40 it worked so dont know if that is a hardware problem or firmware. So gone back to the Asus DSL-N55U and pulled the plug and the 3g dongle worked correctly. So it just seems when the line is reset by Admin on the ISP side that the Asus fails to re-connect.
Logged
Tim
talktalkbusiness.net & freenetname
Asus RT-AC68U and ZyXEL VMG1312-B10A Bridge on 80 Meg TTB Fibre

https://www.thinkbroadband.com/speedtest/1502566996147131655
 

anything