Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Strange happening when I try to browse away from twitter  (Read 943 times)

broadstairs

  • Kitizen
  • ****
  • Posts: 3076
Strange happening when I try to browse away from twitter
« on: February 28, 2018, 10:36:32 AM »

For a while now I have noticed that after looking at twitter when I click on another site nothing happens. After a while I click again and the site loads. having been frsutrated by this for some time I decided to take a closer look at what happens. I notice that there are usually a couple of requests to the site I want to go to but then a twitter related url shows up it is

Code: [Select]
twitter.com/i/jot

on searching there is a lot of stuff about this but 95% of it relates to some kind of malware on Windows and the rest is for Mac, I am running Linux so none of that applies.

Has anyone else seen this or know what might stop it?

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Netgear D6220

Westie

  • Reg Member
  • ***
  • Posts: 756
Re: Strange happening when I try to browse away from twitter
« Reply #1 on: February 28, 2018, 02:49:47 PM »

Quote
...what might stop it?
Keep away from Twitter??  ;) :)  :-X
Logged

broadstairs

  • Kitizen
  • ****
  • Posts: 3076
Re: Strange happening when I try to browse away from twitter
« Reply #2 on: February 28, 2018, 03:04:07 PM »

Yes  :lol:

Anyway I have found that removing ublock fixes the issue.  For some reason ublock does not like Waterfox browser on Linux, does not seem to be an issue on Windows 7. Anyway using a different blocker and all works now.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Netgear D6220