Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: MDWS graphs not uploading????  (Read 466 times)

Zenfield

  • Member
  • **
  • Posts: 21
MDWS graphs not uploading????
« on: February 27, 2018, 06:11:59 AM »

Hi all,
Apologies in advance as I am a total noob when it comes to this. Ive currently signed up to MDWS, but once I log on I cannot find my statistics. Is that because I already have the program running and I can only view other peoples graph via the site? Can anyone confirm for me whether my stats are being uploaded?? (My credentials are the same as my username)
All help would be largely appreciated.

Regards
Logged

skyeci

  • Kitizen
  • ****
  • Posts: 1113
    • skyECI line stats
Re: MDWS graphs not uploading????
« Reply #1 on: February 27, 2018, 06:56:03 AM »

I can't see your stats so it would appear you are not uploading. what is your setup? have you entered your upload user/password etc
Logged
Sky Fibre Pro -  Billion 8800nl v1 (bridge mode) + Opnsense(i5 Qotom) with IPV6 , AC-88U WAP- ECI cab, G.INP disabled 16th April 2016.
 
click for  line stats

Zenfield

  • Member
  • **
  • Posts: 21
Re: MDWS graphs not uploading????
« Reply #2 on: February 27, 2018, 08:51:22 PM »

Hi,
Thanks for your response. Im currently monitoring stats on my macbook pro using the wineskin program to run MDWS. Ive entered my username and validation key and it has 'checked ok'. I cant seem to understand what the issue is.
Logged

Westie

  • Reg Member
  • ***
  • Posts: 641
Re: MDWS graphs not uploading????
« Reply #3 on: February 27, 2018, 10:09:56 PM »

MDWS records the data you upload to it from either the HG612 Modem stats monitoring package or the DSLStats program. These programs monitor the stats from your modem or modem/router, and links to them can be found from the MDWS help page "How do I view my own data?"

If you are not running either of these programs and uploading the stats, MDWS has no data to show.

EDIT: I have experience only with DSLStats, and it took me a little while to figure out read the manual how to upload the stats.  :blush:
It's under the Configuration>MyDSLWebstats tabs!
« Last Edit: February 27, 2018, 10:36:49 PM by Westie »
Logged

V_R

  • Reg Member
  • ***
  • Posts: 141
Re: MDWS graphs not uploading????
« Reply #4 on: February 27, 2018, 10:39:00 PM »

Obvious question, I assume you can see your stats being recorded, its just they are not uploading right? So the config is correct.

In that case, have you ticked the 'Upload data to MyDSLWebStats' box above the username and password fields? Its easy to miss. :)
« Last Edit: February 27, 2018, 10:41:27 PM by V_R »
Logged
Zen Internet (80/20) on a Huawei 288 cab, via HG612 and an Asus RT-AC86U running Merlin FW.

j0hn

  • Kitizen
  • ****
  • Posts: 1426
Re: MDWS graphs not uploading????
« Reply #5 on: February 28, 2018, 03:36:15 AM »

If DslStats is running fine, the problem probably lies with the file upload17.exe
That's the file that DslStats uses to upload data to MyDSLWebStats. I've no idea how WINE will deal with this, but make sure upload17.exe is present in the DslStats directory and it has any relevant permissions.
« Last Edit: February 28, 2018, 05:53:05 AM by j0hn »
Logged
BT FTTC 55/10 ECI now Huawei cab
Zyxel VMG1312-B10A bridge mode with 1508 MTU + Asus RT-AC68U running Asuswrt-Merlin

Zenfield

  • Member
  • **
  • Posts: 21
Re: MDWS graphs not uploading????
« Reply #6 on: February 28, 2018, 03:46:08 AM »

Right, i just got in from work and for some odd reason my stats are finally being uploaded. Weird I know, but im just glad they're finally up there.
Cheers guys for all your input and help troubleshooting :)
Logged
 

anything