Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 2 [3]

Author Topic: New line install question  (Read 3284 times)

Ixel

  • Reg Member
  • ***
  • Posts: 956
Re: New line install question
« Reply #30 on: March 07, 2018, 08:52:54 AM »

Just an update to say that while I don't know all the stats yet, hope to know later this morning, my new connection is still on fastpath. The Fritz!Box 7490 (temporarily being used) is syncing at 76150/20000 with a bit spare on the upstream.

I suspect if I use a broadcom and there's no 'R' (reed solomon coding) on the downstream, which Lantiq/Infineon chipsets always seem to apply, I could probably sync at the full 80000/20000.

I hope to try the Zyxel VMG1312-B10A later this morning, as well as switching the MK2 faceplate to a MK3. Errors are reasonably low, about 353 error seconds in the last almost 17 hours. I suspect this may be higher if I use a modem with a Broadcom chipset but we'll see. Line card version is 13.2.6, which I assume would be 0xb206 and not 0xd086 but I don't know for sure.

I'll post a further reply later with my Zyxel stats.
Logged

Ixel

  • Reg Member
  • ***
  • Posts: 956
Re: New line install question
« Reply #31 on: March 08, 2018, 07:24:38 PM »

Final update, Zyxel is now plugged in and assuming MDWS is still online (not sure when it closes) you should see my new connection on there at the new house. It's fairly similar to the old connection except the continuous downstream CRC errors fault/issue I had no longer exists. In the evening and perhaps at weekends I'm expecting more CRC errors compared to times when there's less people using their FTTC connections on the same route/cabinet, at least that's the pattern I generally notice on my connection when the Fritz!Box 7490 was being used.

R: 0 and fastpath, DLM didn't appear to do anything since the connection went live.

Line card version is also 0xd086 again, upstream UAS is interestingly low, unlike the other connection had a considerably higher upstream UAS (again 0xd086 and was told by the engineer I was put on a fairly new line card, if I recall correctly it was well into a few months worth of UAS).

Upstream UAS: 14204 seconds (which is approximately 3.94 hours)

I'm also currently above my estimated downstream sync rate of 76.1 Mbps :), maybe if I upgrade the SSFP from MK2 to MK3 I might see a further improvement.
Logged

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 22582
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: New line install question
« Reply #32 on: March 08, 2018, 09:24:56 PM »

Final update, Zyxel is now plugged in and assuming MDWS is still online (not sure when it closes) you should see my new connection on there at the new house.

Monday 12th March 2018 . . . so your circuit will be the last that I monitor via MDWS.

Who is maker of the electronics is in the "fibre" cabinet? The reason for me asking is that I see a degree of "tail end droop" when viewing the Hlog plot. That hints it is likely to be an ECI Hi-FOCuS Mini-Shelf M41 MSAN.
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

Ixel

  • Reg Member
  • ***
  • Posts: 956
Re: New line install question
« Reply #33 on: March 08, 2018, 09:37:31 PM »

Monday 12th March 2018 . . . so your circuit will be the last that I monitor via MDWS.

Who is maker of the electronics is in the "fibre" cabinet? The reason for me asking is that I see a degree of "tail end droop" when viewing the Hlog plot. That hints it is likely to be an ECI Hi-FOCuS Mini-Shelf M41 MSAN.

Sadly still ECI :P.

EDIT: My script has kicked in and has reduced the banding on the downstream in an attempt to preserve fastpath (due to higher than expected ES in a 15 minute bin), in case someone wonders why my connection has re-synced just a moment ago.

Code: [Select]
[Fri  9 Mar 12:45:08 GMT 2018] Adjusting [DS sync rate banding] from [80000 Kbps] to [64800 Kbps] due to [downstream ES higher than threshold in a 15 minute bin], the line will now be re-synced
« Last Edit: March 09, 2018, 12:57:05 PM by Ixel »
Logged
Pages: 1 2 [3]