Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
   Compare ISP   Rate your ISP
Please login or register.

Login with username, password and session length
Advanced search  


Author Topic: Technicolor Router Intercepting All HTTP Requests  (Read 674 times)


  • Member
  • **
  • Posts: 37
Technicolor Router Intercepting All HTTP Requests
« on: December 07, 2017, 10:50:00 AM »


A friend of mine (who is very un-technical) has just switched from BT to Kinex on FTTC, and they've sent him a Technicolor router (think it's a 588v2). It worked fine for a bit, however now all web requests get redirected to a 'your router is in the process of being configured, please wait it will reboot within 5 mins' type page.

I had a look at it and couldn't see anything wrong - the DSL connection is up, as is the internet connection - you can ping external IP addresses, name resolutions works etc, but the router is still redirecting all web requests to it's own page.

I had a quick look round in the UI, and there's a 'web intercept' setting which I've disabled, but it's still redirecting everything. I tried with a different laptop, flushed DNS, tried using external DNS servers etc, with no joy...

I suggested talking to the ISP, he then spent hours on the phone to them, and they've sent him a new router, which does exactly the same thing.

Any suggestions? I've asked him to get the connection username/password from Kinex so we can prove the connection is working with a different router, but he's a bit miffed that the supplied kit doesn't work..

Any suggestions? It appears that the router is locked down a bit as it doesn't look like you can specify what DNS the router uses, only what is assigned via DHCP to the clients. I've not tried the console as without the PPP username/pw I don't want to risk breaking something without all the details...




  • Kitizen
  • ****
  • Posts: 1393
Re: Technicolor Router Intercepting All HTTP Requests
« Reply #1 on: December 07, 2017, 12:59:19 PM »

This sounds like it is trying to download (or install) new firmware and has got stuck.
As two routers are now available have you tried performing a pinhole reset on one of them?
BT FTTC 80/20 Huawei Cab - Netgear D6220


  • Member
  • **
  • Posts: 37
Re: Technicolor Router Intercepting All HTTP Requests
« Reply #2 on: December 07, 2017, 01:46:33 PM »

The routers were sat for a few days like that, so they've had plenty of opportunity to finish installing...

They also have a second line which was switched over at the same time, same router was supplied for that and it seems to be behaving itself..

Once I've got the username/password for the connection I'll try a pin reset.