Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Latency monitor  (Read 1288 times)

daveesh1

  • Reg Member
  • ***
  • Posts: 258
Latency monitor
« on: September 19, 2017, 07:07:27 PM »

Resync around 01.00 this morningconfigured thinkbroadband for new ip address (IP4 not IP6) but now my thinkbroadband latency graph is showing 100% packet loss any suggestions. BT is my ISP have there made any changes that anybody is aware off. Was working fine until this resync
Logged

skyeci

  • Kitizen
  • ****
  • Posts: 1166
    • Zen ECI line stats
Re: Latency monitor
« Reply #1 on: September 19, 2017, 07:10:44 PM »

If it's bt your wan IP address will have probably  changed. If you manually setup the tbb monitor you will need to create a new one as it won't update by itself. Then put the new link into mdws. Job done  . Being on a static ip address like I have from sky always keeps my wan ipv4 the same.
Logged
Zen 80/20 - Zyxel VMG3925-b10b(bridge mode) + Opnsense(i5 Qotom) with IPV6 , AC-88U WAP- ECI cab,

click for ECI VDSL cab line stats


click for line stats by pi3/Huawei VDSL cab 

daveesh1

  • Reg Member
  • ***
  • Posts: 258
Re: Latency monitor
« Reply #2 on: September 19, 2017, 10:58:37 PM »

That's what I thought but did that this morning when I saw the resync email. Even if I try and ping the new wan ip it comes back with 100% loss.
Logged
 

anything