Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Advice on current fault(s)  (Read 1044 times)

Terranova667

  • Member
  • **
  • Posts: 59
Advice on current fault(s)
« on: July 03, 2016, 10:59:37 AM »

Hi guys I wondered if any one can give me some advice to my current issue(s) there are about three problems and i'm not sure if they are related to one another or if they are separate and would require more time to solve.

the first issue is my upload has pretty much gone, I had 8Mb and now it fails to show in Speed tests the one time i did get it to show was on the BTW test and it came back at 0.05Mb.

the second issue is My router is constantly loosing the PPP session it drops randomly sometimes for hours on end sometimes a reboot of the router ( Technicolor TG852n plusnet) will get it to come back, in fact as i was typing this it dropped and had to reboot thankfully it managed to get a session again, is this problem related to the first or something else

the third issue is i have constant packet loss of about 20% Pings to servers like BBC or Google come back with 25-50% loss, again is this related to the above issues.

I had an engineer booked for last Friday but it was a no show, so now one is booked for Tuesday hopefully this one will show up, would fixing the upload problem solve the others or am i looking at different problems that would require more visits etc. 
Logged

Dray

  • Kitizen
  • ****
  • Posts: 2362
Re: Advice on current fault(s)
« Reply #1 on: July 03, 2016, 11:01:43 AM »

The problems are probably all linked. Is your phone working ok?
Logged

j0hn

  • Kitizen
  • ****
  • Posts: 3365
Re: Advice on current fault(s)
« Reply #2 on: July 03, 2016, 01:58:40 PM »

you would need to post the DSL statistics (detailed) for any worthwhile diagnosis.
Logged
BT FTTP 160/30 - BQM - speed test

Terranova667

  • Member
  • **
  • Posts: 59
Re: Advice on current fault(s)
« Reply #3 on: July 03, 2016, 03:45:35 PM »

@dray yeah the phone is working fine there isn't any audible noise that I can hear.
@J0hn I have a ECI Openreach modem so i sadly can not get any stats to post.   
Logged

j0hn

  • Kitizen
  • ****
  • Posts: 3365
Re: Advice on current fault(s)
« Reply #4 on: July 03, 2016, 05:18:57 PM »

so you have a Technicolor TG582n, not a TG852n. I didn't look it up and just assumed it was a vdsl modem.

is there anyway you could borrow a modem that shows you some kind of stats? even just to connect, view the stats, then hand it back. without seeing upstream snrm/attenuation there's very little advice, perhaps none, that could be given on your 1st issue
Logged
BT FTTP 160/30 - BQM - speed test

Terranova667

  • Member
  • **
  • Posts: 59
Re: Advice on current fault(s)
« Reply #5 on: July 03, 2016, 08:38:17 PM »

Yes it's a 582n I got the numbers round the wrong way,  Sadly there isn't anyone i know that has a spare modem that is unlocked to get stats from they either have ECI modems as I do or they are with Virgin.

even so I have an engineer booked for Tuesday and wouldn't be able to get a modem to get sats from even if i could before then so might as well see what happens after the Engineer visit and go from there, I was really more interested in knowing whether fixing the upload would fix the other issues as well rather than the loss of upload to begin with.         
Logged