Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 ... 7 8 [9]

Author Topic: Plusnet refusing to send openreach out  (Read 17618 times)

Busa

  • Reg Member
  • ***
  • Posts: 119
Re: Plusnet refusing to send openreach out
« Reply #120 on: May 13, 2016, 08:04:25 PM »

They have done multiple pair swaps over the last month. Although the visit yesterday was the only one with any success after the initial drop in speed.

I have been told on numerous occasions I had a line with zero REIN, RFI etc. Even so it was fine until 11/04/16 when Openreach managed to drop my speed drastically, then again on 21/04/16 and finally to the lowest level ever on 28/04/16.

If it is showing I now have REIN then it is more likely to be a commercial property between my house and the cabinet, there are quite a few car showrooms with lovely fluorescent lighting on route. Having said that I hardly think they are turning the lighting on and off every hour or so :P

As said this only happened since yesterday.
Logged

Busa

  • Reg Member
  • ***
  • Posts: 119
Re: Plusnet refusing to send openreach out
« Reply #121 on: May 18, 2016, 10:04:35 PM »

I have Openreach checking for REIN on Friday now but after speaking to the guy who will be carrying out the investigation he thinks after an initial survey that it won't be REIN.

My max attainable line rate has gone back to over 50Mbps but my actual connection speed is dropping almost every day still. My SNR is still jumping up and down by exactly 0.7dB at random times during the day and night and overall it is falling each day by some 0.1 to 0.3dB.

All very strange and as said before this was not happening with the SNR/Max Line Rate until the last visit.

Any ideas what could be causing the sudden 0.7dB change at random intervals? It's definitely nothing in my house causing it.
Logged

Busa

  • Reg Member
  • ***
  • Posts: 119
Re: Plusnet refusing to send openreach out
« Reply #122 on: May 23, 2016, 08:36:46 PM »

Well as suspected there is no REIN.

I still have no explanation why my SNR is suddenly fluctuating by exactly 0.7dB at random times of the day and night, why my attenuation is higher, why half my usable tone range has vanished, why my SNR is slowly drifting down each and every day, it has dropped from 6.2dB to 4.6dB in less than 2 days and it's still dropping.

Does anyone have any ideas as it would seem openreach can't even work out what they have done themselves!

All after openreach intervention
Logged

Busa

  • Reg Member
  • ***
  • Posts: 119
Re: Plusnet refusing to send openreach out
« Reply #123 on: May 26, 2016, 06:55:22 PM »

Think I've solved the reducing SNR, it was the D7000. It's still seeing sudden fluctuations of 0.7dB on my SBG3300-N but at least it's holding the SNR over a 24 hour period.

The D7000 has been returned and I'm going to try the D7800 as I'm on an ECI cabinet.

The rest of the issues still however persist.
Logged

aesmith

  • Reg Member
  • ***
  • Posts: 831
Re: Plusnet refusing to send openreach out
« Reply #124 on: May 27, 2016, 10:15:24 AM »

I wonder if that reducing SNR is/was cosmetic.  My router on ADSL shows reducing SNR over a few days from a synchronisation, if I resynch the SNR reverts to the original value at the same synch speed.   However the reduced SNR doesn't seem to result in higher error rates.
Logged
Pages: 1 ... 7 8 [9]