Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: HG612 stats graphs not running  (Read 1506 times)

buds

  • Member
  • **
  • Posts: 23
HG612 stats graphs not running
« on: April 09, 2016, 09:10:05 AM »

Good morning

Hoping someone can point me towards the error of my ways! As is always the way, line seems to have developed an issue so was setting up the old laptop to run for a few days with HG612 stats running to see if the more knowledgeable folks here could pinpoint my problems.

Re-flashed HG612 with G.INP compatible firmware and now been running on the line for 24 hours or so. I can login via web gui to HG 612 and telnet in for detailed stats. Installed HG612 monitoring program (same as last time I had an issue) and whilst the snapshot stats work fine the GraphPD run never starts. After selecting a time period it just doesnt run. All my setup buttons on right are green but even my scheduled task didn't run so assume same issue. Below is the GraphPD error log for a requested 24 hour run:


09/04/2016 09:00:31.336 - Start of [graphpd.exe] v 5.1.0.0
09/04/2016 09:00:31.336 - The program full path is      C:\HG612_Modem_Stats\Scripts\GraphPD.exe
09/04/2016 09:00:31.336 - The program directory path is C:\HG612_Modem_Stats\Scripts\
09/04/2016 09:00:31.336 - DEBUG_COMMENTS = YES
09/04/2016 09:00:34.501 - You entered (or it was determined) a period of 24 h
09/04/2016 09:00:34.502 - Log file name wasn't entered - Using default modem_stats.log and subfolders
09/04/2016 09:00:34.520 - ERROR!! C:\HG612_Modem_Stats\Ongoing_Stats\modem_stats.log does NOT exist or could NOT be opened for reading


Sorry if I am being stupid, but can't figure it out for life of me. Probably a related issue but connection stats / Pbparams and modem info etc also not populating.

Thanks as always for any help.
Logged

buds

  • Member
  • **
  • Posts: 23
Re: HG612 stats graphs not running
« Reply #1 on: April 09, 2016, 09:31:02 AM »

Sorry just thought to add for clarity, line had been running the ECI modem since resolution of last issue. Over that period, sync speed had dropped from 79995 to about 72000 but line remained on fast path.

Noticed an issue and checked line. Interleaving had been applied on the DS (8ms delay) and sync had fallen to 59000. That was when I dug out old HG612 modem and re-flashed as symptoms could be been result of G.INP being applied to line.

HG612 modem been in for less than a day and interleaving has dropped already and sync crept back to 70752. Line doesn't look healthy though with ES but I'm not particularly clear on all this stuff:

Code: [Select]
Welcome Visiting Huawei  Home Gateway
Copyright by Huawei Technologies Co., Ltd.
Login:admin
Password:
ATP>sh


BusyBox v1.9.1 (2014-01-21 16:44:38 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

# xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 1
Last initialization procedure status:   0
Max:    Upstream rate = 26616 Kbps, Downstream rate = 70752 Kbps
Bearer: 0, Upstream rate = 20000 Kbps, Downstream rate = 70752 Kbps

Link Power State:       L0
Mode:                   VDSL2 Annex B
VDSL2 Profile:          Profile 17a
TPS-TC:                 PTM Mode(0x0)
Trellis:                U:ON /D:ON
Line Status:            No Defect
Training Status:        Showtime
                Down            Up
SNR (dB):        6.3             9.6
Attn(dB):        15.9            0.0
Pwr(dBm):        13.2            5.8
                        VDSL2 framing
                        Bearer 0
MSGc:           18              150
B:              239             236
M:              1               1
T:              22              5
R:              0               16
S:              0.1080          0.3771
L:              17784           5410
D:              1               1
I:              240             255
N:              240             255
                        Counters
                        Bearer 0
OHF:            6867281         2005097
OHFErr:         60              0
RS:             0               1417934
RSCorr:         0               4
RSUnCorr:       0               0

                        Bearer 0
HEC:            83              0
OCD:            1               0
LCD:            1               0
Total Cells:    1670178618              0
Data Cells:     31008840                0
Drop Cells:     0
Bit Errors:     0               0

ES:             59              14
SES:            10              0
UAS:            65              55
AS:             12282

                        Bearer 0
INP:            0.00            0.00
INPRein:        0.00            0.00
delay:          0               0
PER:            1.78            6.15
OR:             107.36          202.87
AgR:            70859.20        20203.27

Bitswap:        4695/4695               0/0

Total time = 20 hours 56 min 34 sec
FEC:            0               4
CRC:            60              0
ES:             59              14
SES:            10              0
UAS:            65              55
LOS:            1               0
LOF:            9               0
LOM:            0               0
Latest 15 minutes time = 11 min 34 sec
FEC:            0               0
CRC:            2               0
ES:             2               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Previous 15 minutes time = 15 min 0 sec
FEC:            0               0
CRC:            0               0
ES:             0               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Latest 1 day time = 20 hours 56 min 34 sec
FEC:            0               4
CRC:            60              0
ES:             59              14
SES:            10              0
UAS:            65              55
LOS:            1               0
LOF:            9               0
LOM:            0               0
Previous 1 day time = 0 sec
FEC:            0               0
CRC:            0               0
ES:             0               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Since Link time = 3 hours 24 min 41 sec
FEC:            0               4
CRC:            60              0
ES:             45              0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0

[Moderator edited to add [code][/code] tags, respectively, at the start and end of the data.]
« Last Edit: April 09, 2016, 05:59:39 PM by burakkucat »
Logged

Ronski

  • Moderator
  • Kitizen
  • *
  • Posts: 3244
Re: HG612 stats graphs not running
« Reply #2 on: April 09, 2016, 03:15:54 PM »

It may be Windows or your antivirus program blocking one or more of the programs.

Navigate to the Scripts folder, and manually run each of the following.

HG612_stats.exe
HG612_Run.exe

If Windows complains there is an option to tell it not to ask again, can't remember exactly where it is but it'll be on the pop up that appears.
If your antivirus complains you'll need to white list the respective program, if you want to be sure there is not a virus then upload it to www.virustotal.com and scan it there. Due to the nature of the programs they often get detected but are false positives, and should be reported to your AV provider.

Hopefully that should fix it.
Logged
Formerly restrained by ECI and ali,  now surfing along at 390/36  ;D

Bald_Eagle1

  • Helpful
  • Kitizen
  • *
  • Posts: 2720
Re: HG612 stats graphs not running
« Reply #3 on: April 12, 2016, 10:18:37 PM »

09/04/2016 09:00:31.336 - Start of [graphpd.exe] v 5.1.0.0
09/04/2016 09:00:31.336 - The program full path is      C:\HG612_Modem_Stats\Scripts\GraphPD.exe
09/04/2016 09:00:31.336 - The program directory path is C:\HG612_Modem_Stats\Scripts\
09/04/2016 09:00:31.336 - DEBUG_COMMENTS = YES
09/04/2016 09:00:34.501 - You entered (or it was determined) a period of 24 h
09/04/2016 09:00:34.502 - Log file name wasn't entered - Using default modem_stats.log and subfolders
09/04/2016 09:00:34.520 - ERROR!! C:\HG612_Modem_Stats\Ongoing_Stats\modem_stats.log does NOT exist or could NOT be opened for reading


Sorry if I am being stupid, but can't figure it out for life of me. Probably a related issue but connection stats / Pbparams and modem info etc also not populating.

Thanks as always for any help.


I've been away for a few days, so I have only just spotted this thread.

The error message suggests that modem_stats.log isn't present in the folder the program is look in.
Maybe it simply isn't being created/appended.

Did Ronski's suggestions help or are you still having problems?



Logged
 

anything