Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: DSLStats webserver not working correctly  (Read 1174 times)

broadstairs

  • Kitizen
  • ****
  • Posts: 3188
DSLStats webserver not working correctly
« on: October 25, 2015, 05:04:43 PM »

Although I have the DSLStats webserver enable OK and creating files I am unable to access it from anywhere on my local lan using the ip address of the W7 PC it is running on, it keeps on saying 'The connection was rest'. I have enabled it in the W7 firewall and tried turning off the firewall but all to no avail. Yes I am adding the port (using the default 55555). So what am I doing wrong? This is with the latest 5.6.2 download.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Netgear D6220

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39471
  • Penguins CAN fly
    • DSLstats
Re: DSLStats webserver not working correctly
« Reply #1 on: October 25, 2015, 07:04:16 PM »

You're probably not doing anything wrong, Stuart. The webserver is problematic, although I know it can work - it's currently working correctly on my Linux 64-bit system, and I have had it working on the other OS's. However it is temperamental, as several users have reported.

Somewhere there's a posting by jid, describing a workaround using a separate webserver program, and for the present I can only suggest that this approach may work for you.

{Edit} Here's the relevant thread: http://forum.kitz.co.uk/index.php/topic,14844.msg277288.html#msg277288
« Last Edit: October 25, 2015, 07:08:08 PM by roseway »
Logged
  Eric