Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3

Author Topic: Win10 build 10532 = fail yet again LOL  (Read 12600 times)

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Win10 build 10532 = fail yet again LOL
« on: September 01, 2015, 02:31:25 AM »

well it gets worse.

build 10532 available.
it downloads.
it does its preparation.
it reboots

Then the update screen appears, its the same screen as when updating from windows 7, so the feature updates = upgrade entire OS again including reinstalling drivers, so that bugged out process is repeated on feature updates.

Well I was watching it on the copying files stage, then at about 30% the system just rebooted, after it booted again, it said "restoring previous version of windows".

So it failed but I have absolutely no idea why, because the whole process is dumbed down with no reason given to the end user.

By luck I found an error code stored in the registry.
« Last Edit: September 01, 2015, 03:16:30 AM by Chrysalis »
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: Win10 build 10532 = fail yet again LOL
« Reply #2 on: September 01, 2015, 03:01:40 AM »

75+ Million people running Beta software that snoops on everything you do.

Could not make it up.  :o :D

MS have truly gone to the Dark side.  >:D >:D

Logged

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Re: Win10 build 10532 = fail yet again LOL
« Reply #3 on: September 01, 2015, 03:16:47 AM »

updated post with pic.

its a complete farce really. LOL

you can see is 2 rollbacks as I tried it twice.

That error code I think but is only a think from some googling seems to be bootloader related, very bizarre given I have already managed to get windows 10 installed.

My working theory is at the moment, I have confused the installer/upgrader by adding some more hdd's.

As since installation I added 3 hdd's ro access data on them and also test some FreeBSD stuff on two of the hdd's which have zfs on them, but the ssd with win10 on has not been modified at all by FreeBSD.

If I have to disconnect these hdd's (not trivial in this case, and even moving the case out of its tight area isnt trivial either),everytime to do a build update its a joke.

Aardvark the snooping on my test rig wont yield much :) just me googling how to fix their problems. :)
« Last Edit: September 01, 2015, 03:22:30 AM by Chrysalis »
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: Win10 build 10532 = fail yet again LOL
« Reply #4 on: September 01, 2015, 03:29:41 AM »

From the googling I have done that code has always been related to hardware incompatibilities even on older versions of Windows.

The newest win10 one is as follows:

http://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/camera-not-working-with-windows-10/e751f177-0795-4624-829d-59f15420e26d

HP one:
http://h30434.www3.hp.com/t5/Desktop-Audio-Video-Monitors/Win-10-update-error-0x8007001f-install-fail-of-IDT-High/td-p/5175364

Beta software ...... runs today then broken tomorrow by a MS update, might work again the day after. (Roller-coaster :yay: ) :(
Logged

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Re: Win10 build 10532 = fail yet again LOL
« Reply #5 on: September 01, 2015, 03:54:02 AM »

yeah my hardware is incompatible thats why it already runs build 10240 LOL.

I disabled the drives in the bios but windows still detects them, I am not going to bother disconnecting them.
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Re: Win10 build 10532 = fail yet again LOL
« Reply #6 on: September 01, 2015, 04:02:49 AM »

I did disable the 2 drives in device manager also but it still fails.

Going to bed now but tomorrow (or rather later today) I wil try disabling the 3rd hdd in bios and device manager then try it again.

As for the hardware its all mainstream.

intel i5 750
asus motherboard
nvidia gtx 460
no soundcard
intel gigabit pci-e nic

all of which have current working drivers on build 10240.
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: Win10 build 10532 = fail yet again LOL
« Reply #7 on: September 01, 2015, 07:05:33 AM »

The codes you get out of 'random' crashes of Windows Updates are always confusing (read as random).
I have spent untold amounts of time looking up codes which often do not exists anywhere you look on the internet.
(Even MS help often takes you to another code all together ..... or can't find it !)

It couldn't be because the hardware has changed ..... could it ? ........ (Are MS that bad at writing code ?  :no: :no: :no: Surely )

Could it be MS 'snooperry' (new word :D) cannot cope with not being able to read zfs ?
(Nice Filesystem by the way  ... I use it under Solaris 11.1/11.2 with Napp-it on top for cifs/smb access.)

Worse case you need to do the update on a minimal setup then connect the rest of the kit and let the rest of the updates, if any, run.
(Pain in the neck but might work as the update is incremental. Seen it work when there are a lot of updates and MS trips over itself doing a 'Big' update. ???)

Logged

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Re: Win10 build 10532 = fail yet again LOL
« Reply #8 on: September 01, 2015, 03:37:49 PM »

the only hardware change is the 3 added hdd's. also the hdd's are on the intel controller, so no complex 3rd party controllers used (all disabled in bios).

Its a known problem that when installing microsoft operating systems its best to have the only boot device in place otherwise it gets confused, but once installed reconnect the other storage devices.

Now whether or not thats the issue here I dont know but I have tried a few more things today all failing, always stops at 61% copying files then reboots and restores build 10240.

and yeah zfs is a brilliant filesystem.
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Re: Win10 build 10532 = fail yet again LOL
« Reply #9 on: September 01, 2015, 06:58:12 PM »

ok got a bit more info, I made an iso from the downloaded file for the update and tried to install via the iso.
Fails in same spot however after the reboot from recover, I was prompted with this screen.

I have dragged my heavy pc onto the table the monitor is on, so I could take the side off easily and see if I can disconnect any hdd's easily, I disconnected the two zfs drives ready for another attempt.  In the process tho I managed to break one of my usb ports, the usb stick still plugged in must have got jammed against the sofa as is a tight spot.  The stick came out with part of the usb port attached to it, the stick I think is undamaged tho but that port is now no good for use, dont know yet if neighboring port still ok. (is usb port front of case not on motherboard).
« Last Edit: September 01, 2015, 07:02:25 PM by Chrysalis »
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: Win10 build 10532 = fail yet again LOL
« Reply #10 on: September 01, 2015, 07:16:04 PM »

Logged

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Re: Win10 build 10532 = fail yet again LOL
« Reply #11 on: September 01, 2015, 08:12:40 PM »

can confirm without all the extra hdd's is the same.

Not much else to try now I guess without waiting to see if they release a newer version that fixes it.

If I remove any other hardware it wont function, and yep I found that reddit url, is 68 gig free on the ssd, I did also run a disk cleanup to remove the old windows 7 files which made an extra 11 gig but still fails in same place.
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: Win10 build 10532 = fail yet again LOL
« Reply #12 on: September 01, 2015, 08:52:28 PM »

@Chrysalis
With MS's new Data Slurp mentality .... they know you have a problem so a fix should be winging it way as we speak.   >:D  :lol: [Tin Hat mode on]

So that's what it is for !!!!!  :doh:

Logged

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 6448
Re: Win10 build 10532 = fail yet again LOL
« Reply #13 on: September 01, 2015, 10:20:21 PM »

I am lost for words how buggy this OS is and the PR mess they got with the privacy issues.

I have to think back quite a long way for when microsoft had such a broken install process.
Logged
AAISP - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: Win10 build 10532 = fail yet again LOL
« Reply #14 on: September 01, 2015, 10:37:33 PM »

It really is Beta.
No Joke ..... it is .... end of.

MS Tests all its tricks on the 'dumb' Home users. ( and brave SME's)
Get the OS to a workable state then rolls it out to the Corporate Customers (if any are stupid enough to use it after reading all the tales of Horror.)

I wonder how many Corporate users are going to be lost ?

I cannot think of anything this bad ..... not even Windows ME !
Logged
Pages: [1] 2 3