Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 2 3 [4]

Author Topic: Site running slow  (Read 18196 times)

Astral

  • Addicted Kitizen
  • *****
  • Posts: 6864
Re: Site running slow
« Reply #45 on: October 01, 2006, 01:33:09 PM »

Servers have gone carp again. It's taken all morning to get back into forum.
Logged

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Site running slow
« Reply #46 on: October 01, 2006, 03:31:38 PM »

Seems okay here, no problem "yet"
Logged

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32035
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #47 on: October 01, 2006, 10:59:09 PM »

Just gone through a *sticky patch*  ???
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Site running slow
« Reply #48 on: October 02, 2006, 12:52:51 AM »

Just gone through a *sticky patch*  ???
No comment.

As I must have missed it.  :-X
Logged

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32035
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #49 on: October 03, 2006, 02:46:33 PM »

okay latest is that PN reckon they fixed the problem early this morning.

They havent yet issued a green on SS and are continuing to monitor for a bit longer before giving an all clear.

Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Site running slow
« Reply #50 on: October 03, 2006, 03:04:14 PM »

Have to say, Iv'e been in and out several times to-day and touch wood, didn't have "any" problems.

Blast, shouldn't say things like that, (Sods law and all that)



To anyone:
Did you notice the Update I posted with regards to iespell? (Keyboard problems).
err, no I have not had chance to try it yet....
http://forum.kitz.co.uk/index.php?topic=146.0
« Last Edit: October 03, 2006, 03:06:01 PM by oldfogy »
Logged

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32035
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #51 on: October 03, 2006, 03:31:30 PM »

SS just out which states.

Quote
This morning's reboot of the CGI storage platform was completed successfully and we have since seen load return to normal levels.

Whilst we are satisfied the underlying causes of this problem are now resolved, we will leave service status on amber over the next few days whilst we continue to monitor the platform.

Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32035
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #52 on: October 03, 2006, 03:33:48 PM »

Did you notice the Update I posted with regards to iespell? (Keyboard problems).
err, no I have not had chance to try it yet....
http://forum.kitz.co.uk/index.php?topic=146.0

oh yes sorry phil..  I did see it, but also not had chance to test it out as yet either.
lol..  btw got caught out with that IE spell blip thingy  the other night myself on another forum.
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39437
  • Penguins CAN fly
    • DSLstats
Re: Site running slow
« Reply #53 on: October 03, 2006, 03:37:13 PM »

The site certainly seems to be working at proper speed today (I hope that isn't tempting providence).

Eric
Logged
  Eric

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Site running slow
« Reply #54 on: October 03, 2006, 03:50:26 PM »

Just testing, the right (SAME PROBLEM) ???

But the right click feature is working for the "Look-up" word meaning.
"High-light a word, right click and select "Look-up"

I don't th (B........) same problem. O well, back to the drawing board. ???
Logged
Pages: 1 2 3 [4]