Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3 4

Author Topic: Site running slow  (Read 18169 times)

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32021
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Site running slow
« on: September 24, 2006, 09:48:08 PM »

Heads up guys, that for some reason this forum is running particulary slow tonight.

The site is hosted across 4 servers..  which server you land on is kinda pot luck, but investigations from this end would appear that server 02 is coming under some strain.

Therefore if you hit server 02.... then unlucky and you go nowhere fast ... :(
If you wait a couple of mins and try refreshing the page, then hopefully you will land on one of the other 3 servers which should then serve the page.

Ive already contacted my ISP about this, who are supposed to be looking into it.

For some reason though, I seem to keep hitting server 02.. its almost like its sticking to me :/
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39432
  • Penguins CAN fly
    • DSLstats
Re: Site running slow
« Reply #1 on: September 25, 2006, 07:54:30 AM »

It's still happening this morning unfortunately. Yesterday I had a couple of occasions in which I was using the forum normally and it suddenly seized up when I was trying to post a message.

Eric

(And it happened when I tried to post this one too)
Logged
  Eric

Astral

  • Addicted Kitizen
  • *****
  • Posts: 6864
Re: Site running slow
« Reply #2 on: September 25, 2006, 01:46:03 PM »

I've been trying all morning to no avail, but seems to be OK now. Or did I just hit a lucky server thiis once. We shall see.
Logged

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32021
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #3 on: September 25, 2006, 02:07:49 PM »

Yeah I get the same thing..  hit a good server and it will run ok,  and then hit a really bad patch.
I'll try put a script up on the bottom of the page in a bit.. so we can check which server we're hitting.

Problem Ive been having with reporting this, is that some users and PN say they arent seeing any problems. grrrr.
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32021
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #4 on: September 25, 2006, 02:38:49 PM »

ok guys..
sorry maybe not a good idea to try edit a script when site goes slow.

*just put everything back to normal*

my fault if you just got a pile of errors.
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32021
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #5 on: September 25, 2006, 03:15:37 PM »

sorted...
Its not prettified but... details should display on the bottom of each page now.
been connecting via 01 and 03 and it seems ok.
*touch wood*
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39432
  • Penguins CAN fly
    • DSLstats
Re: Site running slow
« Reply #6 on: September 25, 2006, 03:31:39 PM »

I'm a bit surprised that PN are saying that they can't see a problem. At mid-day today they circulated this advisory:

----------------------------------------------------------------
Service: CGI Services
Posted: Mon, Sep 25 2006 at 11:53:24
Subject: CCGI Issues (35970) - New

We are currently investigating reports from customers advising that their CCGI website is unavailable or timing out.

Customer sites hosted on this platform may find that their website is intermittently unavailable whilst this problem exists.

Our network engineers are working on this at the moment, and will provide a further update shortly.

Kind Regards
Mand Beckett
Customer Support
---------------------------------------------------------------------

Eric
Logged
  Eric

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32021
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #7 on: September 25, 2006, 03:37:41 PM »

>> At mid-day today they circulated this advisory:

Because Ive been nagging them like hell since yesterday evening trying to tell them there was a problem.  ???
I even phoned up this am to ask why a SS hadnt gone out.
(and someone picked up the phone after 1 ring!) :shock:
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39432
  • Penguins CAN fly
    • DSLstats
Re: Site running slow
« Reply #8 on: September 25, 2006, 03:43:47 PM »

Dear me, PN do seem to be lumbering from problem to problem these days. Congratulations on getting the phone answered quickly. :)

Eric
Logged
  Eric

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32021
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #9 on: September 25, 2006, 03:50:15 PM »

I know :(

The phone thing was a bit of a shock though, dunno who I spoke to, only dawned on me later that he hadnt given a name, nor asked for my username,  :-\
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

Astral

  • Addicted Kitizen
  • *****
  • Posts: 6864
Re: Site running slow
« Reply #10 on: September 25, 2006, 06:13:36 PM »

Are you sure you didn't ring your local double glazing company by mistake Kitz? ;)
Logged

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32021
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Site running slow
« Reply #11 on: September 25, 2006, 11:28:17 PM »

lmfao...  now theres a point!

He did seem to know about loads and balancing and sites..
maybe it was the builders.

 :lol:

Actually whoever answered did seem to take me seriously which is a bit more than the rant I had elsewhere on sunday, even called me madam, they do normally ask for a username though?

The funniest response I had was one night when I rang up quite late at night and they obviously must have been quiet...  got asked my username...  and the response was
"What the kitz that posts, and the one with the site?"...  erm  yes!  ..
he must have then turned to his collegue and I heard him say
"Hey mike (or whatever it was).... hey...hey..  guess what... Im talking to kitz".
mr_chris can confirm this convo..  as the pair of us were in stitches at this guys enthusism....  awww bless.
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Site running slow
« Reply #12 on: September 26, 2006, 12:05:02 AM »

> Are you sure you didn't ring your local double glazing company

Hello, This is Fogy double glazing, we will be around on Saturday to complete your order, as per phone call...... :lol:

Actually this is the first time (well 2nd really but I got the Page Cannot be found message last time when I went for a preview) then lost all my text "and connection" now even forgot what I said........mmmmmmmmmmm

Oh, yes, yesterday I could only get here via the main forum link: http://forum.kitz.co.uk/

The link from my e-mail :http://forum.kitz.co.uk/index.php?action=post;topic=159.0;num_replies=11
only gave me the page not found message.

But it seems to be working okay now. (not doing a preview again just in case) DAME ERROR
Logged

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Site running slow
« Reply #13 on: September 26, 2006, 12:13:04 AM »

Sorry, forget the last post, although I cancelled after about 3 minutes of waiting for it to submit, so a bit surprised it's there at all.

No, it's still playing up....
Logged

Astral

  • Addicted Kitizen
  • *****
  • Posts: 6864
Re: Site running slow
« Reply #14 on: September 26, 2006, 08:38:05 AM »

It's been playing up all night, so he PN assertion that the problem is solved is bolleaux.
Logged
Pages: [1] 2 3 4
 

anything