Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 2 [3] 4

Author Topic: MyDSLWebStats -- What Has Happened?  (Read 8435 times)

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 26376
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: MyDSLWebStats -- What Has Happened?
« Reply #30 on: December 12, 2014, 11:40:06 PM »

I can confirm that the "Options" menu displays correctly.  :)
« Last Edit: December 12, 2014, 11:54:35 PM by burakkucat »
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #31 on: December 12, 2014, 11:40:48 PM »

So it must be Microsoft's fault of course looking for some hidden message in the encryption  :-\

Can those affected see if the problem has hopefully gone now please? Obviously, hit the Update button first.

Yay! It works. I now see the desired graph in a larger size. No "Bing".  :clap2:

Unfortunately the "View/Save feature" still is abnormal.
Great!! I can sleep tonight now....

The other popup is a separate problem that I really haven't investigated in depth. If I recollect correctly it doesn't always happen though. I'll try and get to it.
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #32 on: December 12, 2014, 11:42:07 PM »

I can confirm that the "Options" menu displays correctly.  :)

You might want to delete or revise that screen grab ....
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 26376
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: MyDSLWebStats -- What Has Happened?
« Reply #33 on: December 12, 2014, 11:50:07 PM »

The auto-filled parameters are not correct . . . My user-name is not my "Memorable Phrase". I have no idea why that is displayed.  :no:

Would you prefer me to say that the "Options feature" has a tendency towards correctness but is not yet 100% correct?  ;D
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #34 on: December 12, 2014, 11:54:49 PM »

Would you prefer me to say that the "Options feature" has a tendency towards correctness but is not yet 100% correct?  ;D

I might if I understood that  :-\

Edit: Are you maybe referring to the Memorable phrase being shown (incorrectly, and now no more). I'd hazard a guess that would be a local password manager confusing it as being a password or username field?
« Last Edit: December 12, 2014, 11:58:56 PM by tbailey2 »
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 26376
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: MyDSLWebStats -- What Has Happened?
« Reply #35 on: December 12, 2014, 11:58:04 PM »

I might if I understood that  :-\

The fact that it currently displays my user-name in the "Memorable Phrase" input box and a row of bullet points in the "Enter your new Password" box.
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #36 on: December 13, 2014, 12:00:56 AM »

I might if I understood that  :-\

The fact that it currently displays my user-name in the "Memorable Phrase" input box and a row of bullet points in the "Enter your new Password" box.

See crossed post. There is no code in MDWS to display anything in those fields when first loaded, only when you type in something.
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 26376
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: MyDSLWebStats -- What Has Happened?
« Reply #37 on: December 13, 2014, 12:07:14 AM »

I might if I understood that  :-\

The fact that it currently displays my user-name in the "Memorable Phrase" input box and a row of bullet points in the "Enter your new Password" box.

See crossed post. There is no code in MDWS to display anything in those fields when first loaded, only when you type in something.

ACK. It is obviously the result of FIrefox attempting to be "helpful".  ::)
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 32001
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: MyDSLWebStats -- What Has Happened?
« Reply #38 on: December 13, 2014, 12:09:47 AM »

The bing window has now gone so that seems sorted thanks. :)

However I still get the same problem as b*cat if I click the "View/Save" Button.

Using Windows 7 &  Firefox
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 5719
Re: MyDSLWebStats -- What Has Happened?
« Reply #39 on: December 13, 2014, 02:13:52 AM »

I tested and no bing but I tested after you fixed.
Logged
Sky Fiber Pro - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

Ronski

  • Moderator
  • Kitizen
  • *
  • Posts: 3206
Re: MyDSLWebStats -- What Has Happened?
« Reply #40 on: December 13, 2014, 06:27:08 AM »

No more Bing on my phone, haven't tested anything else.
Logged
Formerly restrained by ECI and ali,  now surfing along at 390/36  ;D

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39430
  • Penguins CAN fly
    • DSLstats
Re: MyDSLWebStats -- What Has Happened?
« Reply #41 on: December 13, 2014, 07:13:23 AM »

No more Bing here either :thumbs:
Logged
  Eric

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #42 on: December 13, 2014, 08:55:06 AM »

However I still get the same problem as b*cat if I click the "View/Save" Button.
Using Windows 7 &  Firefox

The popup graph is displayed by one of the few 3rd party utilities there is in MDWS as I couldn't get anything to work myself. I've asked the author but no response so may have to look elsewhere for something. It only seems to happen under certain circumstances though and I don't know what they are - yet.

Later.... Just had a quick look as I see you are using Firefox as is b*cat (tend to avoid it as it keeps crashing) and yes, that black area is exactly what I see. Can you try Chrome or Opera (Chrome based now) please if possible and see what happens? Thanks.

Also, IE11 (which I hardly ever use as it's so quirky) seems to not want to display popups of Graphs here even with the popup blocker turned off (it does display the Options menu though)....
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

krypton

  • Reg Member
  • ***
  • Posts: 126
Re: MyDSLWebStats -- What Has Happened?
« Reply #43 on: December 17, 2014, 09:43:04 PM »


You got caught by an automatic IP block for hack attempts.

I don't have access again. It seems a lot of IPs are blocked. Maybe all outside UK?
« Last Edit: December 17, 2014, 09:52:56 PM by morphium »
Logged

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #44 on: December 17, 2014, 11:14:20 PM »


You got caught by an automatic IP block for hack attempts.

I don't have access again. It seems a lot of IPs are blocked. Maybe all outside UK?

  :hmm: Sorry but I can't see any reason here for a block that would affect you. At the time you posted this (21:43 here) you were still uploading on the same IP that you use for Web access (last access of which was at 21:00) and the uploading carried on until 22:32. That IP is in a dynamic allocation block for Bluewin with ~65000 addresses and is not blocked in any way (by me that is)

Are you seeing any error messages at all?
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI
Pages: 1 2 [3] 4
 

anything