Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3 4

Author Topic: MyDSLWebStats -- What Has Happened?  (Read 8788 times)

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 27117
  • Over the Rainbow Bridge
    • The ELRepo Project
MyDSLWebStats -- What Has Happened?
« on: December 11, 2014, 05:00:22 PM »

After experiencing problems with the current latest version of Eric's DSLstats, I reverted back to v5.2 and then decided to look at the data that was being uploaded to Tony's MyDSLWebStats.

I had the latter configured to display the 24Hr Graphs. When left-clicking on any of the titles there displayed, instead of seeing a larger version of the selected graph I was spammed by Micro$oft for its "Bing" (whatever that may be). Evidence below --
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

krypton

  • Reg Member
  • ***
  • Posts: 126
Re: MyDSLWebStats -- What Has Happened?
« Reply #1 on: December 11, 2014, 05:12:58 PM »

I cannot access MDWS since a few days, only "Site Unavailable..." is displayed . Also DSLstats doesn't upload any data.
Logged

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 27117
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: MyDSLWebStats -- What Has Happened?
« Reply #2 on: December 11, 2014, 05:16:39 PM »

I cannot access MDWS since a few days, only "Site Unavailable..." is displayed . Also DSLstats doesn't upload any data.

Hmm . . . That does not bode well. It makes me think that MDWS has been infested with vermin.  >:(

Thank you for sharing your experience.  :)

Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

broadstairs

  • Kitizen
  • ****
  • Posts: 3189
Re: MyDSLWebStats -- What Has Happened?
« Reply #3 on: December 11, 2014, 05:29:17 PM »

I can view MDWS no problem and I can see your graphs but the ES one looks anything but normal burakkucat. FEC looks ok and does what it is supposed to when I left click on it.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Netgear D6220

NewtronStar

  • Kitizen
  • ****
  • Posts: 4817
Re: MyDSLWebStats -- What Has Happened?
« Reply #4 on: December 11, 2014, 05:36:26 PM »

MDWS is working as it should and no bing pop-ups in full page version using Chrome and Windows Vista 32bit, no infestation here  :)
Logged

les-70

  • Kitizen
  • ****
  • Posts: 1228
Re: MyDSLWebStats -- What Has Happened?
« Reply #5 on: December 11, 2014, 05:38:43 PM »

MDWS is OK for me too but as broadstairs says your graphs look odd. It as though only odd uploads are occurring.  I had also stayed with 5.2 until today so 5.2 is probably not itself the issue.
Logged

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #6 on: December 11, 2014, 05:44:58 PM »

I cannot access MDWS since a few days, only "Site Unavailable..." is displayed . Also DSLstats doesn't upload any data.

You are uploading OK now. You got caught by an automatic IP block for hack attempts. I've allowed you now.
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #7 on: December 11, 2014, 05:47:49 PM »

I cannot access MDWS since a few days, only "Site Unavailable..." is displayed . Also DSLstats doesn't upload any data.

Hmm . . . That does not bode well. It makes me think that MDWS has been infested with vermin.  >:(

Thank you for sharing your experience.  :)

Not sure but I may have made it go away now.... It's okay here AFAICT.

There is a fix needed here as it's very very slow in looking up the dates available, hence the delay in loading. I'll fix that shortly.

Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 27117
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: MyDSLWebStats -- What Has Happened?
« Reply #8 on: December 11, 2014, 05:51:20 PM »

 :hmm:  Hmm . . . Interesting. My uploads will look somewhat odd, as it was only taking place for less than an hour. I have subsequently disabled the uploading of data . . .

Investigations continue.  :(
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

krypton

  • Reg Member
  • ***
  • Posts: 126
Re: MyDSLWebStats -- What Has Happened?
« Reply #9 on: December 11, 2014, 05:51:36 PM »

You got caught by an automatic IP block for hack attempts. I've allowed you now.

It works. Thank you.
Logged

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #10 on: December 11, 2014, 05:53:23 PM »

MDWS is OK for me too but as broadstairs says your graphs look odd. It as though only odd uploads are occurring.  I had also stayed with 5.2 until today so 5.2 is probably not itself the issue.

Yes, no uploads for burakkucat for at least the last 10 days until an hour or so ago.

I'll have a look later and see if I can see anything.
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #11 on: December 11, 2014, 06:02:47 PM »

I have to admit that some of the problems were caused by the fact that I moved the MDWS server on Monday morning to its new location (on same Domain though) on the spur of the moment as there was going to be some emergency maintenance on the current VPS server so just took the opportunity if it was going to be down anyway  :)

Also a change from Linux to Windows hosting caused quite a few headaches despite loads of testing beforehand....

That resulted in quite a few hours of downtime from 10:02 on Monday the 8th December. The great majority of people reconnected uploads automatically within about 4-5 hours as was expected though.

It is hopefully all running okay now, generally even faster than it was I am told (most things anyway)!

One problem has been no automatic server mail (Registrations, Resyncs etc). This was fixed about an hour ago so should be working okay now.

Haven't had much chance to reply/post here due firefighting I'm afraid and lack of sleep.

Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39471
  • Penguins CAN fly
    • DSLstats
Re: MyDSLWebStats -- What Has Happened?
« Reply #12 on: December 11, 2014, 06:38:37 PM »

Apart from the few hours of downtime on Monday it's been working fine here. I did need to refresh the browser cache (F5) to see the correct pages on the MDWS site.
Logged
  Eric

Chrysalis

  • Content Team
  • Addicted Kitizen
  • *
  • Posts: 5787
Re: MyDSLWebStats -- What Has Happened?
« Reply #13 on: December 11, 2014, 11:22:02 PM »

To be honest I didnt notice :)
Logged
Sky Fiber Pro - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab - LINE STATISTICS CLICK HERE

tbailey2

  • Kitizen
  • ****
  • Posts: 1245
Re: MyDSLWebStats -- What Has Happened?
« Reply #14 on: December 12, 2014, 03:51:53 PM »

:hmm:  Hmm . . . Interesting. My uploads will look somewhat odd, as it was only taking place for less than an hour. I have subsequently disabled the uploading of data . . .

Investigations continue.  :(

Hopefully this is sorted now with a bit of a rewrite of the 24Hr Graph Set facility.

The big delay has now gone on initial loading of this and the date Range facility.

I guess you know that you have very little data on MDWS, hours only on a few days and nothing atall between Nov 17 and Dec 11th and not a great deal before that.

I've fixed the graph displays except for the small ES which for some reason that escapes me (too much wine  ???)  is showing ES/Min and not per Hour. The large graph is correct and still uses Bars. Note that these graphs don't show 24 hours unless the data is there. If it isn't they could only be 36 mins 'wide' or whatever. The small graphs will show the start and end points as susual if you hover over them.

The calendar has gone as it never worked properly.  There is now a drop down list that shows all the days you can choose from to look at in your data, in your case not a lot I'm afraid. (see image)

I have toyed with the idea of mailing an alert if someone doesn't upload for nn hours if that's of any possible use. Would have to have a user defined interval of no-upload though and probably no real use if you never upload 24/7.

Hope that helps.
Logged
Tony
My Books!
Plusnet 80/20 - DSLstats - HG612/TG582n - ECI
Pages: [1] 2 3 4
 

anything