Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3

Author Topic: Seems that since swapping routers...  (Read 7557 times)

renluop

  • Kitizen
  • ****
  • Posts: 3324
Seems that since swapping routers...
« on: June 06, 2014, 01:08:28 PM »

Must be coincidence but since I swapped out my TG582N for a TP-Link TD8960N, there seem to have been more events with computer black screening and restarting, but sync holding. Today opposite end of my road were two OR vans and a hole near some newly installed street lights. I did not return until getting on for 4 pm and discovered the same must have happened  after1245.
What is showing in the event log seems different from I used to see in the TG582Nís.
I am attaching various items. Can anything be seen that is unusual? Please! The one thing I do notice is the appearance of HEC errors

EDIT Telnet added

Code: [Select]
adsl info --stats
adsl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason:    8000
Last initialization procedure status:   0
Max:    Upstream rate = 888 Kbps, Downstream rate = 9288 Kbps
Bearer: 0, Upstream rate = 888 Kbps, Downstream rate = 7959 Kbps

Link Power State:       L0
Mode:                   ADSL2+
TPS-TC:                 ATM Mode
Trellis:                U:ON /D:ON
Line Status:            No Defect
Training Status:        Showtime
                Down            Up
SNR (dB):        2.9             9.5
Attn(dB):        48.0            26.2
Pwr(dBm):        0.0             12.8

                        ADSL2 framing
                        Bearer 0
MSGc:           59              10
B:              123             13
M:              1               8
T:              2               9
R:              10              16
S:              0.4965          4.0000
L:              2159            256
D:              64              8

                        Counters
                        Bearer 0
SF:             16613769                928603
SFErr:          2917            408
RS:             2159789761              2085125
RSCorr:         372267          32835
RSUnCorr:       196473          0

                        Bearer 0
HEC:            58360           883
OCD:            161             0
LCD:            161             0
Total Cells:    737378617               561344860
Data Cells:     13326409                4187179
Drop Cells:     0
Bit Errors:     0               101090

ES:             967             208
SES:            31              0
UAS:            69              69
AS:             268375

                        Bearer 0
INP:            1.00            2.00
INPRein:        0.00            0.00
delay:          8               8
PER:            16.13           18.00
OR:             32.22           7.11
AgR:            7960.42 892.51

Bitswap:        113670/113684           556/562

Total time = 1 days 2 hours 34 min 4 sec
FEC:            372267          32835
CRC:            2917            408
ES:             967             208
SES:            31              0
UAS:            69              69
LOS:            0               0
LOF:            0               0
LOM:            4               0
Latest 15 minutes time = 4 min 4 sec
FEC:            174             0
CRC:            3               0
ES:             2               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Previous 15 minutes time = 15 min 0 sec
FEC:            952             15
CRC:            2               0
ES:             2               0
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Latest 1 day time = 2 hours 34 min 4 sec
FEC:            9091            1467
CRC:            50              14
ES:             39              12
SES:            0               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Previous 1 day time = 24 hours 0 sec
FEC:            114667          12308
CRC:            672             233
ES:             269             106
SES:            7               0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            0               0
Since Link time = 3 days 2 hours 32 min 53 sec
FEC:            372267          32835
CRC:            2917            408
ES:             967             208
SES:            31              0
UAS:            0               0
LOS:            0               0
LOF:            0               0
LOM:            4               0
 >
« Last Edit: June 06, 2014, 01:24:33 PM by renluop »
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 40657
  • Penguins CAN fly
    • DSLstats
Re: Seems that since swapping routers...
« Reply #1 on: June 06, 2014, 06:40:52 PM »

You can't really conclude anything from the change in errors - it's a different device and it undoubtedly will behave differently. However I am concerned about the event log entries. Can I suggest that you upgrade to the pre-release version of DSLstats (v4.54.6) as this has much improved error handling and logging.

http://www.s446074245.websitehome.co.uk/downloads.html
Logged
  Eric

renluop

  • Kitizen
  • ****
  • Posts: 3324
Re: Seems that since swapping routers...
« Reply #2 on: June 07, 2014, 07:31:59 AM »

Having a (expletive deleted) of a job with the new version. I extracted the files to the existing dslstats folder (C:\user\...\AppData\dslstats), but when I tried to run dslstats.exe all that happened was a brief timer icon, that vanished, but then nothing. The same too after I'd removed the old program and did a clean install.
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 40657
  • Penguins CAN fly
    • DSLstats
Re: Seems that since swapping routers...
« Reply #3 on: June 07, 2014, 08:35:42 AM »

Did you possibly leave the previous version running? That would explain the result - you can't run two instances of DSLstats at the same time.
Logged
  Eric

renluop

  • Kitizen
  • ****
  • Posts: 3324
Re: Seems that since swapping routers...
« Reply #4 on: June 07, 2014, 10:37:33 AM »

Seems that must have been so, but there as no sign, when I did a hunt, having erased anything obviously dslstats. DSLstats is now installed and visible in advised location, and  configures to my needs. However on 1st run failed with errors: Incorrect name or password and Unable to log in to modem router. Runs after that get the log in error
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 40657
  • Penguins CAN fly
    • DSLstats
Re: Seems that since swapping routers...
« Reply #5 on: June 07, 2014, 04:04:45 PM »

I haven't had a chance to check this yet, but it's possible that there's a setting in the ini file from the previous version which causes DSLstats to misbehave on the first run of the new version. Is it running OK now?
Logged
  Eric

renluop

  • Kitizen
  • ****
  • Posts: 3324
Re: Seems that since swapping routers...
« Reply #6 on: June 07, 2014, 05:58:18 PM »

        Not really, if at all!
                  Event log:
       
Code: [Select]
07 Jun 2014 17:01:46 Configuration files stored in C:\Users\Gordon\AppData\Local\dslstats\
07 Jun 2014 17:01:46 Snapshot folder is C:\Users\Gordon\AppData\Local\dslstats\snapshots
07 Jun 2014 17:01:52 Recording started
07 Jun 2014 17:01:54 No response to login user name.
07 Jun 2014 17:01:54 Unable to login to modem/router

07 Jun 2014 17:02:57 IP address is now 80.229.109.11
07 Jun 2014 17:07:54 Incorrect login name or password
07 Jun 2014 17:08:54 No response to login user name.
07 Jun 2014 17:08:54 Unable to login to modem/router
07 Jun 2014 17:09:54 No response to login user name.
07 Jun 2014 17:09:54 Unable to login to modem/router
07 Jun 2014 17:10:54 No response to login user name.
07 Jun 2014 17:10:54 Unable to login to modem/router
07 Jun 2014 17:11:54 No response to login user name.
07 Jun 2014 17:11:54 Unable to login to modem/router
07 Jun 2014 17:12:54 No response to login user name.
07 Jun 2014 17:12:54 Unable to login to modem/router
07 Jun 2014 17:13:54 No response to login user name.
07 Jun 2014 17:13:54 Unable to login to modem/router
07 Jun 2014 17:14:54 No response to login user name.
07 Jun 2014 17:14:54 Unable to login to modem/router
07 Jun 2014 17:15:54 No response to login user name.
07 Jun 2014 17:15:54 Unable to login to modem/router
07 Jun 2014 17:16:54 No response to login user name.
07 Jun 2014 17:16:54 Unable to login to modem/router
07 Jun 2014 17:22:54 Incorrect login name or password
07 Jun 2014 17:23:54 No response to login user name.
07 Jun 2014 17:23:54 Unable to login to modem/router
07 Jun 2014 17:24:54 No response to login user name.
07 Jun 2014 17:24:54 Unable to login to modem/router
07 Jun 2014 17:25:54 No response to login user name.
07 Jun 2014 17:25:54 Unable to login to modem/router
07 Jun 2014 17:26:54 No response to login user name.
07 Jun 2014 17:26:54 Unable to login to modem/router
07 Jun 2014 17:27:54 No response to login user name.
07 Jun 2014 17:27:54 Unable to login to modem/router
07 Jun 2014 17:28:54 No response to login user name.
07 Jun 2014 17:28:54 Unable to login to modem/router
07 Jun 2014 17:29:54 No response to login user name.
07 Jun 2014 17:29:54 Unable to login to modem/router
07 Jun 2014 17:30:54 No response to login user name.
07 Jun 2014 17:30:54 Unable to login to modem/router
07 Jun 2014 17:31:54 No response to login user name.
07 Jun 2014 17:31:54 Unable to login to modem/router
07 Jun 2014 17:37:54 Incorrect login name or password
07 Jun 2014 17:38:54 No response to login user name.
07 Jun 2014 17:38:54 Unable to login to modem/router
07 Jun 2014 17:39:54 No response to login user name.
07 Jun 2014 17:39:54 Unable to login to modem/router
07 Jun 2014 17:40:54 No response to login user name.
07 Jun 2014 17:40:54 Unable to login to modem/router
07 Jun 2014 17:41:54 No response to login user name.
07 Jun 2014 17:41:54 Unable to login to modem/router
07 Jun 2014 17:42:54 No response to login user name.
07 Jun 2014 17:42:54 Unable to login to modem/router
07 Jun 2014 17:43:54 No response to login user name.
07 Jun 2014 17:43:54 Unable to login to modem/router
07 Jun 2014 17:44:54 No response to login user name.
07 Jun 2014 17:44:54 Unable to login to modem/router
07 Jun 2014 17:45:54 No response to login user name.
07 Jun 2014 17:45:54 Unable to login to modem/router
07 Jun 2014 17:46:54 No response to login user name.
07 Jun 2014 17:46:54 Unable to login to modem/router
07 Jun 2014 17:47:54 Incorrect login name or password

FWIW the router is v5.
In its settings there is reference to selection of inner or outer pair.

Graphs are set to thickness #2, but actually vary in thickness. I'm guessing that is when the failures occur, yet the XML version of SNRM graph, AFAICS, appears to have unbroken series of readings.

Apart from any irrevelances :-\ I hope the above is useful.
     
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 40657
  • Penguins CAN fly
    • DSLstats
Re: Seems that since swapping routers...
« Reply #7 on: June 07, 2014, 06:36:44 PM »

I'm grasping at straws a bit here, but you might try the HG622 workaround option on the login page. Otherwise, can you manually log in to the router by telnet? (You'll need a telnet client program like putty to do this.)

An alternative way to enable telnet on Windows is here: http://social.technet.microsoft.com/wiki/contents/articles/910.windows-7-enabling-telnet-client.aspx

Logged
  Eric

renluop

  • Kitizen
  • ****
  • Posts: 3324
Re: Seems that since swapping routers...
« Reply #8 on: June 07, 2014, 08:12:32 PM »

Telnet fails when I put the p/word in
Code: [Select]
TD-W8960N 5.0 DSL Modem Router
Login: admin
Password:
 > admin
telnetd:error:923.577:processInput:429:unrecognized command admin
Weird as the router is operational?
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 40657
  • Penguins CAN fly
    • DSLstats
Re: Seems that since swapping routers...
« Reply #9 on: June 07, 2014, 09:13:07 PM »

Well, that would seem to explain why DSLstats doesn't work with it (so far). Perhaps you could experiment with different ways to log in. I would try just hitting Enter at the Login prompt, and Enter again for the password.
Logged
  Eric

renluop

  • Kitizen
  • ****
  • Posts: 3324
Re: Seems that since swapping routers...
« Reply #10 on: June 08, 2014, 10:48:07 AM »

If you do that, it produces, when button is pressed after inputting name, "he username or password is incorrect, please input again.", so there's another idea gone.

Could it be something wrong with my setting up of the router?  I have doubts, seeing it works. OTOH I  found editing wireless settings a PITA.

Shame on me! I may try Routerstats to see if it gives similar problems, and given the outcome, unless we have a brainwave, RMA it.

Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 40657
  • Penguins CAN fly
    • DSLstats
Re: Seems that since swapping routers...
« Reply #11 on: June 08, 2014, 11:24:02 AM »

Quote
after inputting name

What I was suggesting is that you try leaving both the login name and the password blank.
Logged
  Eric

renluop

  • Kitizen
  • ****
  • Posts: 3324
Re: Seems that since swapping routers...
« Reply #12 on: June 08, 2014, 06:38:47 PM »

No luck there
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 40657
  • Penguins CAN fly
    • DSLstats
Re: Seems that since swapping routers...
« Reply #13 on: June 08, 2014, 06:57:25 PM »

Unfortunately, if we can't find a way to login by telnet, I won't be able to reproduce it in DSLstats.
Logged
  Eric

renluop

  • Kitizen
  • ****
  • Posts: 3324
Re: Seems that since swapping routers...
« Reply #14 on: June 08, 2014, 07:22:54 PM »

Thanks for all help. I may get a friend over to see if he can spot anything daft, I'm doing.

May come back later!
Logged
Pages: [1] 2 3