Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 ... 34 35 [36] 37 38 ... 64

Author Topic: ZyXEL VMG8324-B10A Firmware  (Read 357418 times)

MAD_ZOIDBERG

  • Just arrived
  • *
  • Posts: 19
Re: ZyXEL VMG8324-B10A Firmware
« Reply #525 on: June 17, 2016, 04:53:38 PM »

Hmmm...interesting

I am one of those who had FEC errors running into millions and millions, I've been going back to V7 for a long time now.

As per post above, I've gone with v14 yesterday.

Started racking up a shed load of FEC errors and seen line has re-trained this afternoon.

I think my G.INP has gone up from 47 to 48 and it seems to have stabilized the FEC issue (So far).

I'll keep monitoring and report.

I wonder if V7 was really getting to grips with G.INP and the DLM,  and the modem versions above that have sorted the G.INP thing out between them after a bit of a row?

Doesn't seem to have a great impact on my ping although I can only test it through a wireless connection as weirdly (above) the modem won't let me connect via Ethernet cable.



Logged

skyeci

  • Kitizen
  • ****
  • Posts: 1154
    • skyECI line stats
Re: ZyXEL VMG8324-B10A Firmware
« Reply #526 on: June 17, 2016, 05:26:05 PM »

Have been on v14 for about 34 days when fast path came active. All I get is 450-650es per 24 hours on the DS.
Logged
Zen 80/20 - billion 8800nl V1 (bridge mode) + Opnsense(i5 Qotom) with IPV6 , AC-88U WAP- ECI cab,

click for ECI cab line stats


click for line stats by pi3/Huawei cab 

daveesh1

  • Reg Member
  • ***
  • Posts: 258
Re: ZyXEL VMG8324-B10A Firmware
« Reply #527 on: June 17, 2016, 07:40:10 PM »

Well after a full reset and re config router this morning errors have dropped slightly and things were looking ok, but 3 resyncs in 5 hours not good. This router is not good
Logged

skyeci

  • Kitizen
  • ****
  • Posts: 1154
    • skyECI line stats
Re: ZyXEL VMG8324-B10A Firmware
« Reply #528 on: June 17, 2016, 08:28:05 PM »

Looks like you are on fast path the same as me. I would let it run and see how many "es" you get over each 24hr period. You will get some on fast path. As I said I see 450-650 per 24hr yet my connection is stable on my eci line.

Your latency should be good on fast path. Can you get your tbb monitor running. I would let the router run for the next 24hours and see what prevails
« Last Edit: June 17, 2016, 08:34:44 PM by skyeci »
Logged
Zen 80/20 - billion 8800nl V1 (bridge mode) + Opnsense(i5 Qotom) with IPV6 , AC-88U WAP- ECI cab,

click for ECI cab line stats


click for line stats by pi3/Huawei cab 

skyeci

  • Kitizen
  • ****
  • Posts: 1154
    • skyECI line stats
Re: ZyXEL VMG8324-B10A Firmware
« Reply #529 on: June 18, 2016, 10:01:29 AM »

You had resync this morning and a slight raise in sync by the looks of it. I would continue to leave alone and see how it goes today.

Ds snrn has risen slightly as well.
Logged
Zen 80/20 - billion 8800nl V1 (bridge mode) + Opnsense(i5 Qotom) with IPV6 , AC-88U WAP- ECI cab,

click for ECI cab line stats


click for line stats by pi3/Huawei cab 

youngsyp

  • Member
  • **
  • Posts: 52
Re: ZyXEL VMG8324-B10A Firmware
« Reply #530 on: July 13, 2016, 01:55:26 PM »

Is anyone else seeing issues where web access seems to drop but the link stays up? I get reports of issues with DNS which means web pages don't load. I notice it when connected to my TP-Link Archer C7 that's acting as a wireless access point, connected to the Zyxel via ethernet. A reboot of the Archer sorts the issue or re OKing the Home Network DNS settings in the Zyxel also sorts it. So I don't think it's the Archer that's at fault.

I'm on v14 firmware and have all DNS settings set to 8.8.8.8 for the primary and 8.8.4.4 for the secondary. Could this be the issue? Should I try another DNS service?

Paul
Logged

daveesh1

  • Reg Member
  • ***
  • Posts: 258
Re: ZyXEL VMG8324-B10A Firmware
« Reply #531 on: July 13, 2016, 06:57:18 PM »

I think it's the ZyXel.  I had a similar issue after about 3 days uptime it would just lock up and you would have to restart. It did this on all the versions of firmware I tried. It is now thrown in the corner back to my billion 8800axl  8 days uptime with no issues.
Logged

j0hn

  • Kitizen
  • ****
  • Posts: 2770
Re: ZyXEL VMG8324-B10A Firmware
« Reply #532 on: July 16, 2016, 06:41:58 PM »

just picked up a brand new 8924 off fleabay for 40. arrived this morning, but no time to test it today. is v14 the newest firmware? and is there any reason why I shouldn't use v14? I looked through pages and pages of this thread but most of it relates to the 8324.
Logged
Plusnet FTTC 80/20 -  ECI now Huawei cab
retx low @ 3dB target SNRM
Zyxel VMG1312-B10A bridged with 1508 MTU + Asus RT-AC68U running Asuswrt-Merlin

skyeci

  • Kitizen
  • ****
  • Posts: 1154
    • skyECI line stats
Re: ZyXEL VMG8324-B10A Firmware
« Reply #533 on: July 16, 2016, 07:21:28 PM »

Have used both the offical v14 and pre zyxel v14 for some time. Certainly 50 days plus on the official and cant see any problems but then my 8324 is in bridge mode rather than full router mode..
Logged
Zen 80/20 - billion 8800nl V1 (bridge mode) + Opnsense(i5 Qotom) with IPV6 , AC-88U WAP- ECI cab,

click for ECI cab line stats


click for line stats by pi3/Huawei cab 

jasjeet

  • Member
  • **
  • Posts: 86
Re: ZyXEL VMG8324-B10A Firmware
« Reply #534 on: July 24, 2016, 04:56:36 PM »

Hmmm...interesting

I am one of those who had FEC errors running into millions and millions, I've been going back to V7 for a long time now.

As per post above, I've gone with v14 yesterday.

Started racking up a shed load of FEC errors and seen line has re-trained this afternoon.

I think my G.INP has gone up from 47 to 48 and it seems to have stabilized the FEC issue (So far).

I'll keep monitoring and report.

I wonder if V7 was really getting to grips with G.INP and the DLM,  and the modem versions above that have sorted the G.INP thing out between them after a bit of a row?

Doesn't seem to have a great impact on my ping although I can only test it through a wireless connection as weirdly (above) the modem won't let me connect via Ethernet cable.

Any news?
Logged

anoggin

  • Just arrived
  • *
  • Posts: 18
Re: ZyXEL VMG8324-B10A Firmware
« Reply #535 on: July 25, 2016, 12:16:53 AM »

Is anyone else seeing issues where web access seems to drop but the link stays up? I get reports of issues with DNS which means web pages don't load.

My four-day-old VMG8924 is doing this several times per day. It is going back to the supplier tomorrow. It is on firmware v10 but I really cannot be bothered changing firmware on a brand-new product that doesn't work properly.  The wireless range is rubbish too.
Logged

jasjeet

  • Member
  • **
  • Posts: 86
Re: ZyXEL VMG8324-B10A Firmware
« Reply #536 on: July 25, 2016, 05:48:02 PM »

Hmmm...interesting

I am one of those who had FEC errors running into millions and millions, I've been going back to V7 for a long time now.

As per post above, I've gone with v14 yesterday.

Started racking up a shed load of FEC errors and seen line has re-trained this afternoon.

I think my G.INP has gone up from 47 to 48 and it seems to have stabilized the FEC issue (So far).

I'll keep monitoring and report.

I wonder if V7 was really getting to grips with G.INP and the DLM,  and the modem versions above that have sorted the G.INP thing out between them after a bit of a row?

Doesn't seem to have a great impact on my ping although I can only test it through a wireless connection as weirdly (above) the modem won't let me connect via Ethernet cable.

Tried v14 today, but FEC has hit 350,000 per minute after around an hour. Bitswapping again has turned itself off. Sync has gone up a mb or so by switching from the HG612 to the VMG8924.
You can see my stats at mydslwebstats under jasjeet.

Not really sure whether to switch back to the HG612 before the DLM intervenes.

Code: [Select]
xdslctl profile --show

Modulations:
        G.Dmt   Enabled
        G.lite  Enabled
        T1.413  Enabled
        ADSL2   Enabled
        AnnexL  Enabled
        ADSL2+  Enabled
        AnnexM  Disabled
        VDSL2   Enabled
VDSL2 profiles:
        8a      Enabled
        8b      Enabled
        8c      Enabled
        8d      Enabled
        12a     Enabled
        12b     Enabled
        17a     Enabled
        30a     Enabled
        US0     Enabled
Phone line pair:
        Inner pair
Capability:
        bitswap         On
        sra             On
        trellis         On
        sesdrop         Off
        CoMinMgn        Off
        24k             On
        phyReXmt(Us/Ds) Off/On
        TpsTc           AvPvAaPa
        monitorTone:    On
        dynamicD:       On
        dynamicF:       On
        SOS:            On
        Training Margin(Q4 in dB):      -1(DEFAULT)
« Last Edit: July 25, 2016, 06:21:06 PM by jasjeet »
Logged

MAD_ZOIDBERG

  • Just arrived
  • *
  • Posts: 19
Re: ZyXEL VMG8324-B10A Firmware
« Reply #537 on: August 05, 2016, 01:06:42 PM »

Sorry, been offline for a while.

Went back to V7 and all stable.
Logged

skyeci

  • Kitizen
  • ****
  • Posts: 1154
    • skyECI line stats
Re: ZyXEL VMG8324-B10A Firmware
« Reply #538 on: August 05, 2016, 01:27:37 PM »

Been on v14 since release with both official and un-official at the time.. No issue in bridge mode on my 8324.
Logged
Zen 80/20 - billion 8800nl V1 (bridge mode) + Opnsense(i5 Qotom) with IPV6 , AC-88U WAP- ECI cab,

click for ECI cab line stats


click for line stats by pi3/Huawei cab 

digitalis

  • Member
  • **
  • Posts: 41
Re: ZyXEL VMG8324-B10A Firmware
« Reply #539 on: August 21, 2016, 01:39:28 PM »

Has anyone managed to get this working with Sky FTTC MER?
Logged
Pages: 1 ... 34 35 [36] 37 38 ... 64