Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 ... 19 20 [21] 22 23 ... 64

Author Topic: ZyXEL VMG8324-B10A Firmware  (Read 347461 times)

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: ZyXEL VMG8324-B10A Firmware
« Reply #300 on: September 07, 2015, 11:03:21 AM »

Many thanks.
I am using the beta and it has been fine.
I will update.

Update:
Updated to 11C0 and all is working well.
Still got G.INP on US & DS  ;D
« Last Edit: September 07, 2015, 08:23:11 PM by AArdvark »
Logged

clonc

  • Member
  • **
  • Posts: 54
Re: ZyXEL VMG8324-B10A Firmware
« Reply #301 on: September 07, 2015, 07:57:14 PM »

I have updated to 11C0 and FINALLY is showed Line Attenuation in Adsl mode: italian users on Hardware Upgrade forum have asked for it since 2014!

Gui runs smoother then 11b2,it seems that zyxel has done a good job in fixing bugs....i'll continue to test 11C0 in the next days but the first impression is very very good.....

Logged

PhilipD

  • Reg Member
  • ***
  • Posts: 450
Re: ZyXEL VMG8324-B10A Firmware
« Reply #302 on: September 08, 2015, 09:25:24 PM »

Hi

I've upgraded to this firmware and all looking good.

They've fixed the DoS issue where pings were too easily classified as an attack which meant ThinkBroadband's monitor triggered a DoS and it's pings were blocked, that is no longer happening.

The interface seems quicker and rock solid.

Regards

Phil
Logged

Roee

  • Just arrived
  • *
  • Posts: 1
Re: ZyXEL VMG8324-B10A Firmware
« Reply #303 on: September 08, 2015, 09:59:53 PM »

Hi all,
I installed the last version ( 11 ) ,
I have a problem in IPSEC
ADSL connection is not connecting
In VDSL connected
I have only places with ADSL
In previous versions it was a choice between ADSL to VDSL in IPSEC config , in this version there is no
What I can do ?
Thanks for all !
Logged

haggster

  • Just arrived
  • *
  • Posts: 14
Re: ZyXEL VMG8324-B10A Firmware
« Reply #304 on: September 08, 2015, 10:29:06 PM »

Hey that sounds great - did the VDSL reliability issues with the high number of CRC errors get fixed?
Logged

Starman

  • Reg Member
  • ***
  • Posts: 171
Re: ZyXEL VMG8324-B10A Firmware
« Reply #305 on: September 09, 2015, 04:37:37 PM »

Just installed L11 upgrade went fine no loss of config (From L10) and I must admit the GUI is much more responsive. I will see how stable this firmware is in router only mode before I attempt to utilise as VDSL modem also.
Logged

clonc

  • Member
  • **
  • Posts: 54
Re: ZyXEL VMG8324-B10A Firmware
« Reply #306 on: September 10, 2015, 11:40:39 PM »

Back to 10C0 because of problems with wifi:display errors in gui (only with wifi not wired).....
Logged

PhilipD

  • Reg Member
  • ***
  • Posts: 450
Re: ZyXEL VMG8324-B10A Firmware
« Reply #307 on: September 11, 2015, 08:36:17 AM »

Hi

What sort of errors are you getting?  I've noticed a problem with the Wi-Fi password if set to something user defined, on revisiting the Wi-Fi page and changing a setting and applying it, all is okay, but revisit the Wi-Fi page and view the password and it shows the router password.  This means on 'Applying' to save other settings on that page, the Wi-Fi password gets reset back to the router one.

Regards

Phil

Logged

AArdvark

  • Kitizen
  • ****
  • Posts: 1008
Re: ZyXEL VMG8324-B10A Firmware
« Reply #308 on: September 11, 2015, 12:41:39 PM »

Look at the Release notes .... I am sure there is some mention of this sort of error previously. i.e. should have been fixed  :(
(Sorry not able to read them just now)

Logged

PhilipD

  • Reg Member
  • ***
  • Posts: 450
Re: ZyXEL VMG8324-B10A Firmware
« Reply #309 on: September 11, 2015, 03:54:47 PM »

Hi

Lots of stuff about passwords in the release notes but couldn't see one that looked like this issue.  Looks like a new bug!

Regards

Phil
Logged

MAD_ZOIDBERG

  • Just arrived
  • *
  • Posts: 19
Re: ZyXEL VMG8324-B10A Firmware
« Reply #310 on: September 13, 2015, 05:04:19 PM »

Harbinger of doom here.

Tried 11C and once more in less than 12 hours got millions of FEC and a crash and re-sync.

Back to 7C again!
Logged

reddev

  • Just arrived
  • *
  • Posts: 3
Re: ZyXEL VMG8324-B10A Firmware
« Reply #311 on: September 16, 2015, 12:38:24 PM »

I was running 11b2 before. It ran fine, but had a few minor annoyances rather than outright deal breakers.

11C0 is much better - it's the best version so far for me. Those annoyances that I had with 11b2 have been fixed, with the added bonus of a much more responsive web GUI
Logged

broadstairs

  • Kitizen
  • ****
  • Posts: 3231
Re: ZyXEL VMG8324-B10A Firmware
« Reply #312 on: September 16, 2015, 01:13:25 PM »

So far 11C0 on my 8924 has been stable with no issues , so for me it is good.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:Netgear D6220

clonc

  • Member
  • **
  • Posts: 54
Re: ZyXEL VMG8324-B10A Firmware
« Reply #313 on: September 16, 2015, 04:17:21 PM »

Downloaded again 11C0 ed updated the router,now wifi is ok and no displays errors,maybe the first download was corrupted....
Logged

Starman

  • Reg Member
  • ***
  • Posts: 171
Re: ZyXEL VMG8324-B10A Firmware
« Reply #314 on: September 16, 2015, 04:55:12 PM »

maybe the first download was corrupted....

Did you do anything different this time? Wipe config factory default etc?
Logged
Pages: 1 ... 19 20 [21] 22 23 ... 64
 

anything