Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 [2]

Author Topic: Something's wrong  (Read 4156 times)

Loading

  • Reg Member
  • ***
  • Posts: 252
Re: Something's wrong
« Reply #15 on: March 12, 2014, 06:46:38 PM »

That seems to be very very close to whats happening with me but, don't suffer from the disconnections?
Logged

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 27662
  • Over the Rainbow Bridge
    • The ELRepo Project
Re: Something's wrong
« Reply #16 on: March 12, 2014, 08:29:17 PM »

. . . as the additional dialling voltage . . .

I suspect you intended to type as the "ringing" voltage . . . ?  :-\
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

Loading

  • Reg Member
  • ***
  • Posts: 252
Re: Something's wrong
« Reply #17 on: March 12, 2014, 09:30:46 PM »

Yeah ;D
Logged

Bald_Eagle1

  • Helpful
  • Kitizen
  • *
  • Posts: 2720
Re: Something's wrong
« Reply #18 on: March 13, 2014, 12:55:04 AM »

. . . as the additional dialling voltage . . .

I suspect you intended to type as the "ringing" voltage . . . ?  :-\


Hmm.

I seem to be doing this a lot just lately  :o.

I'll put it all down to the stress of work  ???
Logged

Loading

  • Reg Member
  • ***
  • Posts: 252
Re: Something's wrong
« Reply #19 on: March 13, 2014, 05:43:23 PM »

Also when the weather is hot, the sync speed is about 300kbps lower, also just seen another bt engineer leaving next door neighbor, so must be affecting more than just me!
Logged
Pages: 1 [2]