Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Problems with GIMP  (Read 3899 times)

JGO

  • Reg Member
  • ***
  • Posts: 729
Problems with GIMP
« on: October 14, 2013, 05:05:07 PM »

http://gimpforums.com/thread-gimp-won-t-load

Judging by this thread and others, there is a problem with Vista and Win7.
In my case program loading sticks after being OK for some time, but there doesn't seem to be a well defined problem or solution.

My workround is to keep the installation files and reinstall, which gets rid of the problem till next time. Has anyone seen a 100% solution ?

TIA


Logged

kitz

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 33211
  • Trinity: Most guys do.
    • http://www.kitz.co.uk
Re: Problems with GIMP
« Reply #1 on: October 15, 2013, 02:17:02 PM »

Im afraid I dont use GIMP so cant add anything useful :/
Logged
Please do not PM me with queries for broadband help as I may not be able to respond.
-----
How to get your router line stats :: ADSL Exchange Checker

sheddyian

  • Kitizen
  • ****
  • Posts: 1159
    • My Shed Blog
Re: Problems with GIMP
« Reply #2 on: October 15, 2013, 10:53:22 PM »

I use GIMP a little, but can't really add much here except that I find it does take a while to start up.

On Windows XP I used it a reasonable amount, have used it a little under Windows 7.

How long have you left it trying to start up?  Opening it just now took over a minute on my 2.4Ghz quad core Windows 7 x64 machine. 

I've not had it fail to start - yet - although as I said, I've not used it a great deal so far.

Ian
Logged

JGO

  • Reg Member
  • ***
  • Posts: 729
Re: Problems with GIMP
« Reply #3 on: December 04, 2013, 01:20:27 PM »

GIMP 2.8.10 seems to see it off . As it has updates for Win8 should have caught upo with v 7.
Logged