Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Browsing problems - is this site OK for you?  (Read 3547 times)

geep

  • Reg Member
  • ***
  • Posts: 452
    • My ST546 Statistics
Browsing problems - is this site OK for you?
« on: January 25, 2013, 07:18:52 PM »

Hi,
My PC is very sick and I'm looking for a new motherboard here: http://www.expertreviews.co.uk/motherboards

But I can't get the sort options to work - "Sort by rating", "Sort by price". Nor the filter options - Price, Rating etc.
Have used this site in the past - a couple of years ago whilst building a PC for my brother - and it worked OK then and I found their reviews useful.

Is this broken just for me? Do the Sort and Filter work for you?
I'm using (my son's) Vista 64 with both IE9 and Firefox 18.0.1. Also Firefox 17.0 in Slack Puppy Linux 5.4 in VMWare Player - but this realy dislikes it and hangs!

Cheers,
Peter
Logged

oldfogy

  • Helpful
  • Kitizen
  • *
  • Posts: 3568
  • If it ain't broke....... I'll soon fix it.
Re: Browsing problems - is this site OK for you?
« Reply #1 on: January 25, 2013, 07:43:41 PM »

"Sort by rating", "Sort by price".

Those two sort options worked ok for me, but I never tried any others.

BUT, at one time as I tried them a few time at the same time, I thought there was just the slightest of slowness on one occasion, but that might have been me pressing twice very quickly.

Otherwise 10/10
Logged

geep

  • Reg Member
  • ***
  • Posts: 452
    • My ST546 Statistics
Re: Browsing problems - is this site OK for you?
« Reply #2 on: January 25, 2013, 08:07:15 PM »

Ta.
Hmm.
When I hover over the filter or sort options I see "javascript: void(0)" in a little white popup at the bottom left of the browser window.

I'm not aware of any problems with other websites.

Cheers,
Peter
Logged

tonyappuk

  • Reg Member
  • ***
  • Posts: 589
Re: Browsing problems - is this site OK for you?
« Reply #3 on: January 25, 2013, 08:13:06 PM »

Works OK for me too.
Tony
Logged

geep

  • Reg Member
  • ***
  • Posts: 452
    • My ST546 Statistics
Re: Browsing problems - is this site OK for you?
« Reply #4 on: January 25, 2013, 08:33:39 PM »

Have now installed Google's Chrome browser - and still the same problem.
I see the "javascript: void(0)" popup down at the bottom left.
Also I've noticed that "Next" and the 1,2,3,4,... are also broken.

Baffled,
Peter

Edit - even more baffled. Tried on same PC with a recentish version of Fedora with Firefox 13.0
Exactly the same problem there too. Think I need to wait for son to return from skiing to explain what's happening.
« Last Edit: January 25, 2013, 08:59:34 PM by geep »
Logged

roseway

  • Administrator
  • Senior Kitizen
  • *
  • Posts: 39471
  • Penguins CAN fly
    • DSLstats
Re: Browsing problems - is this site OK for you?
« Reply #5 on: January 25, 2013, 10:42:10 PM »

It all works normally here too.

"javascript: void(0)" just means that clicking the button will run some javascript. If I hover the mouse over one of the Sorting buttons, I see that command on the Firefox status bar at the bottom. It seems to me that you must have a problem with javascript, although why that should be on two different browsers I'm not sure.
Logged
  Eric

geep

  • Reg Member
  • ***
  • Posts: 452
    • My ST546 Statistics
Re: Browsing problems - is this site OK for you?
« Reply #6 on: January 26, 2013, 01:39:16 PM »

I've now discovered that if I login as a different user all is OK, so I can read the reviews OK.

Am mystified as to what setting needs to be changed to make it work for the original user though.
All other Javascript stuff seems to work OK for the original user.

Cheers,
Peter
Logged