Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
   Glossary   Glossary
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2

Author Topic: Troubles occurred (?after a program patch installed?)  (Read 6228 times)

renluop

  • Kitizen
  • ****
  • Posts: 3251
Troubles occurred (?after a program patch installed?)
« on: November 09, 2011, 03:40:23 PM »

I have had quite a problem with my monitor and mouse, after following a message in Windows 7 Action Centre. The history is below.
Has anyone views or advice on the problem and how to proceed?



Downloaded and installed a patch from Serif for my Photoplus X4 editor
Restarted computer:  computer power light OK; monitor on momentarily then standby;  mouse  unlit.
Mouse tried in all USB ports.
Each USB port tested for power by use of external drive.. spinning so OK
Tried new mouse and monitor from old system... no change.
Spoke to Dell, whose rep  “helpfully” told me to do  a troubleshoot  that involved delving into box”. At 75 etc no thanks.
Called son-i-l,  if he could help with troubleshoot. He came round and managed to get working  F2 set-up, refreshing BIOS. All seemed OK.
This morning symptoms back; box also sluggish to power on/off.
Used Windows disk to reboot and all has worked though I have a number of restarts from SysRes to  7/11 (before patch and other installations, and sundry app removals.
In Avast6 Free ran a Boot Time scan. This reported that OLE and CAB caches were corrupted. Sorry cannot locate actual report.
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Troubles occurred (?after a program patch installed?)
« Reply #1 on: November 09, 2011, 03:52:12 PM »

The first suspect would appear to be that Serif patch.

Can you boot into safe mode to uninstall it, or ( better still) to do a system restore to a date prior to that installation.

Does that cure the problem ?
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #2 on: November 09, 2011, 06:10:59 PM »

I did Sys Res to before patch was installed and the Boot scan after that. Not  sure where the patch would reside, so not sure if I have got rid of it, especially with what scan told. ATM all seems OK, but by digging I found a thread over in Serif on a similar problem
http://forums.serif.com/showthread.php?t=96458. No time tonight but I'm :-\wondering if to follow advice in post #13 et seq. :-\

Now off to 2+ hours of squak practice! ;D

Update Slight manifestation this morning, as after  a few minutes mouse and screen went dead and standby. Had two attempts to hard reboot, second so far successful.
« Last Edit: November 10, 2011, 07:20:51 AM by renluop »
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #3 on: November 10, 2011, 10:47:05 AM »

Event Log is not a territory I dabble in much, but I found this critical entry, timed about time of today's early problems

Code: [Select]
The SAS Core Service service failed to start due to the following error:
The system cannot find the file specified.
. Does it tie in with this thread or maybe the other open in this board?
Logged

exo

  • Kitizen
  • ****
  • Posts: 2927
Re: Troubles occurred (?after a program patch installed?)
« Reply #4 on: November 13, 2011, 06:06:52 PM »

SAS core service will be related to the SuperAntiSpyware program and is required to be running in the free version.
I assume you do have SuperAntiSpyware installed?

If the boot problem reoccurs, see how things start in safe mode.


exo
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #5 on: November 13, 2011, 06:47:05 PM »

When I posted I did not associate  SAS with Superantispyware. :crazy: ;D
Since then the patch has been reinstalled and seems to be doing no harm, though there have been problems after initial boot in to Windows.

Today I looked at the Event Log and found that SAS might have had some responsibly although supposedly removed prior to the OP. Seems the uninstaller and special tool did not do a good job, so lots of SAS rubbish was littering the registry. I have manually deleted all identifiable related entries. Tomorrow's boot hopefully will prove my actions good.

 
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #6 on: November 14, 2011, 04:36:16 PM »

No sign of SAS causing trouble, but a few minutes in got a BSOD: IRQL NOT LESS OR EQUAL. Lots about that on web, but it seems pretty impenetrable. I do not want to impose here, so will struggle on trying to understand it all. :comp: :crazy:
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Troubles occurred (?after a program patch installed?)
« Reply #7 on: November 14, 2011, 04:52:17 PM »

That error can be caused by many things. But you need the whole error message to troubleshoot. Normally it will list a .dll or .sys file that caused the error.

Could be faulty or unseated memory modules, or your HDD being too full, or a failing PSU or a number of software issues.

Can you post the complete error report.
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #8 on: November 14, 2011, 08:45:45 PM »

There are more than one and I am having difficulty in copying/pasting or saving them to put in a folder to attach. I did a Save As for some individual and some bulk. Files are on desktop but seemingly empty, but with Operational hi lighted in l/hand bar.
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #9 on: November 16, 2011, 08:45:08 AM »

The best I can do is in the attached file. DMPs do not seem to have been recorded, there's nothing in the default location.
Logged

tuftedduck

  • Senior Kitizen
  • ******
  • Posts: 29658
  • Router Luvvin Duck
Re: Troubles occurred (?after a program patch installed?)
« Reply #10 on: November 16, 2011, 08:49:10 AM »

You have missed the file..... ;D

Perhaps you could try again ?  :)
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #11 on: November 16, 2011, 09:00:31 AM »

 :-[ :-[ now attached
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #12 on: November 17, 2011, 11:50:24 PM »

Update Yesterday the comp started and worked fitfully until I went out. I powered off and on return powered on. Power light came on but there was no activity showing on other light on the box. His hearing is better than mine and he found the hard drive had stuck.

Got son-i-l round tonight and we did an interior clean out and made sure everything was properly seated. he then gave a very light tap on the exterior of the drive and now system is working.

I think I still need to speak to Dell, as a drive in that condition cannot be good. What do you think?
Logged

sevenlayermuddle

  • Helpful
  • Kitizen
  • *
  • Posts: 4662
Re: Troubles occurred (?after a program patch installed?)
« Reply #13 on: November 18, 2011, 10:14:28 AM »

Update Yesterday the comp started and worked fitfully until I went out. I powered off and on return powered on. Power light came on but there was no activity showing on other light on the box. His hearing is better than mine and he found the hard drive had stuck.

Got son-i-l round tonight and we did an interior clean out and made sure everything was properly seated. he then gave a very light tap on the exterior of the drive and now system is working.

I think I still need to speak to Dell, as a drive in that condition cannot be good. What do you think?

I wasn't present at the diagnosis and so there may be something we don't know but, from what you've told us, I'd say there insufficient evidence to condemn the disk.  I suspect you'd get the same response from DELL if you tried to submit a warranty claim.

You can't possibly tell from listening to a drive that it has 'stuck', you can merely tell that it is not spinning.  That may imply a faulty disk, or it may imply a faulty connector, or it may be the that the BIOS has not yet requested the disk to spin up.   The fact that tapping the disk appeared to help may be relevant, but the mechanical shock would be picked up by other devices too, so it's not conclusive.

You really need to look at the BIOS messages that appear on the console after you power the PC on, these usually give some clue as to why the PC is failing to boot.  In the event of a disk error, you may see something like 'HDD ERROR', 'NO BOOTABLE DEVICE' or 'INSERT BOOT MEDIA' or similar, the exact text would vary with different BIOSes.
Logged

renluop

  • Kitizen
  • ****
  • Posts: 3251
Re: Troubles occurred (?after a program patch installed?)
« Reply #14 on: November 18, 2011, 11:05:24 AM »

BIOS messages, silly question most likely :-[ :), are they also recorded in event viewer? If not, do I access them by booting in DOS (F2 key)

Also how do I open a minidump (.dmp) file.
Thanks for patience with me, guys.
Logged
Pages: [1] 2
 

anything