Kitz Forum

Internet => General Internet => Topic started by: scottiesmum on August 19, 2009, 10:56:05 AM

Title: Network pop-up
Post by: scottiesmum on August 19, 2009, 10:56:05 AM
Apologies if this is  not in the correct place ..... but  ....

I have a Livebox Wifi connection for the internet now (previously had a USB Modem)    I switch on my machine and am instantly connected to the internet  ...which is FINE !  However I get an annoying pop-up box headed   ' Network Connection '  which tells me a programme wants to connect me to the internet (the programme is something to do with Orange my ISP)   Am I correct in assuming that this has something to do with my old Network connection via the Modem ?    When I look at Network Connection on the Control Panel one of the entries is  for    Dial up    Orange  with a red Cross through it  ...saying   Unavailable, device missing  .......  Again, am I correct in assuming  that this refers to my now de-funked modem?    If this is the case,   can I delete this entry  AND will this get rid of the annoying pop-up ? 

I know this is common knowledge to many but I am still getting to grips with the Livebox  ::)    of which I've no complaints at all ....  but I am nervous of deleting anything I'm not sure of !   I am in awe of the people here who discuss all the line lengths, speeds, etc., etc.,  which is a mystery to me  ???    and thank you for your advice on this.....    :)
Title: Re: Network pop-up
Post by: tuftedduck on August 19, 2009, 11:00:45 AM
First thing to try which hopefully might cure the problem.

Internet Explorer>tools>internet options>connections and put a tick in the box "never dial a connection"

Does that help ?  :)
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 11:03:21 AM
Oooooooo   that was quick !     :)      I know this may be silly question TD  but I use  Firefox not IE8  - does that alter things ? 
Title: Re: Network pop-up
Post by: tuftedduck on August 19, 2009, 11:10:04 AM
No............IE is an integral part of Windows OS and "controls" various aspects of your internet connection and email client whichever browser or client you use.
These "controls" are not replicated in third party browsers/clients..............so if you want to tweak how your OS connects to the wide world....you use these inbuilt settings...I know, more advanced settings are in your router etc......but the basics are in IE.  :)
Title: Re: Network pop-up
Post by: UncleUB on August 19, 2009, 11:15:29 AM
Open control panel/internet options/connections,then you can see what box is checked.(mine is checked...never dial a connection)
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 11:42:38 AM
 :'(   I've done that twice - but like the first time, the pop-up appears AND the     " Never dial a connection"  which I checked, applied and then OK's  has reverted to the second  choice  "Dial whenever a Network connection is not present"     :'(   

this is the pop up   ....

(http://img.villagephotos.com/p/2005-5/1013475/ScreenHunter_01%20August%2019,%202009.jpg)

the only way I can get rid of it off the screen is by ticking  the Don't ask etc., box and then cancel  ...........  it's been doing this since my new installation, but it is now starting to niggle  !!
Title: Re: Network pop-up
Post by: UncleUB on August 19, 2009, 11:45:09 AM
Have you tried calling Orange's technical support ?
Title: Re: Network pop-up
Post by: jid on August 19, 2009, 12:20:48 PM
Could be some drivers or software that were installed with the USB Modem you had.

Have you tried uninstalling the drivers for it?

Otherwise do as Unc said and ring Orange Tech. Its mostly some software they've installed to stop the setting being changed by accident...
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 12:22:02 PM
Not yet Unc  .....  I thought I'd do that as a last resort   !   I have the name of a very helpful Monsieur there so I may do that  .... BUT  I've just had a thought   ....  when I look at the Internet Connection Box

here
 .....(http://img.villagephotos.com/p/2005-5/1013475/ScreenHunter_02%20August%2019,%202009.jpg)        Would it be any good Removing the Orange (default) setting  which is under the Dial-up and Virtual Private Network Settings   ?  .....  as this pertains to Dial up   ???   or am I talking ::) rubbish      You can see on here also that my Never Dial a Connection instruction has been changed to the second option.  
Title: Re: Network pop-up
Post by: tuftedduck on August 19, 2009, 12:26:07 PM
One more "internal" thing to try before too much tweaking.

Hmmm.........your system wants to connect to a network, it appears.

Are you on a network...........more than one PC accessing the router ?

If not, go Outlook Express (I think you are on XP )   Outlook Express>tools>accounts.............highlight your account >properties>connections.

Look in there for the box "always connect to this account using" and see if it specifies local area connection.......if so uncheck that box altogether so that the drop down menu is greyed out.

How does that look.......any help?  :)
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 12:34:18 PM
TD  ...   I'm going to ask another silly question  now  !     I use Outlook  not Outlook Express   -   does that make a difference  ?     ....    just in case the same applies as your explanation  with IE ... I've gone into OE  and followed your instructions and the box  is already unchecked, and  the drop down menu  greyed out.  

Oooops  nearly forgot  ....     No, I'm not on a network   just Lil ol me !
Title: Re: Network pop-up
Post by: tuftedduck on August 19, 2009, 12:44:37 PM
Ok.....last "internal" checks.

Can you follow the paths below and make sure all three of these boxes are unchecked.

Outlook Express>tools>accounts>servers> "log in using secure password authentication"
                                                                     " my server requires authentication"
                                                    >advanced> "this server requires a secure connection (ssl)


Let us know  :) 
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 12:54:02 PM
TD ...   I've just looked and all three boxes are unchecked  :'(    I'm  leaving shortly (hair appointment)  ...... if your fed up of this I'll call Orange or just keep ticking  cancel  !   :)    many thanks for your patience !
Title: Re: Network pop-up
Post by: tuftedduck on August 19, 2009, 02:37:43 PM
 :hmm:

Jid mentioned above about uninstalling the software for your old modem.............have you done that ?
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 02:51:28 PM
 
I un-installed the modem before I installed the Livebox (as per instructions on Livebox)   I assume (again) that this will have removed the drivers as well  ...  if not how do I find where the drivers are  please ? 

Title: Re: Network pop-up
Post by: tuftedduck on August 19, 2009, 05:01:59 PM
TD is baffled............ :'(

Will do some googling  :)
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 06:16:18 PM
That's very kind of you TD  ... I don't want to cause you hassle   ...................   well, no more than normal    :D    I've been Googling too but haven't found anything different to the suggestions made.  Also I've been having a look on the Orange site here and can't find anything different either   :'(     I beet it's something really silly and simple  :wall:
Title: Re: Network pop-up
Post by: HPsauce on August 19, 2009, 06:30:14 PM
Just delete that (Orange) connection. It's superfluous and causing confusion.

If you have a LAN connection (cable to Livebox) it's been superceded.
Title: Re: Network pop-up
Post by: jeffbb on August 19, 2009, 08:29:57 PM
Hi
I had  a similar problem on my Xp machine that originally had a dial up connection I removed it and all was fine  :)
Regards Jeff
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 10:29:44 PM
Can I just clarify what you are saying HP and Jeff please  ....  do you mean on the Internet Properties  image I've shown, I should remove the item  Orange(default)  ?   I just want to make sure I've understood you    ..................  it's me not you   ;D   My connection to my Livebox is wireless (this was done to eliminate having to have an extension telephone cable through several rooms).  Are you also referring to Network Connection on the Control Panel  where one of the entries is  for    Dial up    Orange  with a red Cross through it  ...saying   Unavailable, device missing  ...... do I delete this as well ?

Much appreciate your response.   :)
Title: Re: Network pop-up
Post by: HPsauce on August 19, 2009, 10:44:15 PM
Yes.
If you remove one the other will probably go too. If not get rid of it as well.
The only "connection" you need will be the wireless connection (whatever it is) in Network Connections (in My Network)
Title: Re: Network pop-up
Post by: scottiesmum on August 19, 2009, 10:49:35 PM
HP  ....  I shall do that   ...... :fingers:   :D  ....    many thanks.  I will post back tomorrow.    Bonne nuit ! 
Title: Re: Network pop-up
Post by: scottiesmum on August 20, 2009, 09:19:10 AM
Well I've followed the instructions of HP and Jeff and have deleted the Orange default from Internet Connection, which also got rid of the Orange (Unavailable device missing) item in Network Settings   ....  and I have done this 6 times now, the pop up still appears, and the items I have removed/deleted are back where they were   :'(      Each time I carried out the removal of the Orange default in Connections, I checked the first option   Never Dial a Connection, then removed the Orange default then pressed Apply and OK.    I checked each time if the Network Connection Icon had gone, and it had, then I switched off the computer.  On switching on again each time, the pop up appeared,  the Never Dial a Connection had reverted to the second option Dial whenever a Network connection is not present, the Orange Default item is back and so is the Orange (device missing) item in Network Connection   :'(  I'm stumped  !    My Monsieur who works for Orange is on holiday at the moment, but I'll get in touch with him at the end of the month if this is not resolved before.   I don't want to be a nuisance to anyone here,  and I can at least keep ticking  don't ask me again until I connect and cancelling the pop up.   One strange thing all my Orange installation is in French but this pop us is in English  !! 

Many thanks everyone    :)
Title: Re: Network pop-up
Post by: tuftedduck on August 20, 2009, 09:33:43 AM
Oh dear  :(

When you get a problem, you sure do get a problem  :D

Try this......Internet Explorer>tools>internet options>connections>LAN settings.............and make sure there is a check mark in the box "automatically detect settings"

 :fingers:
Title: Re: Network pop-up
Post by: HPsauce on August 20, 2009, 11:17:49 AM
Sounds like you've got some Orange connectivity software lurking in there that's setting them up again.
Have a look in Control Panel Add or Remove Programs for any likely culprits and list them here.
Title: Re: Network pop-up
Post by: scottiesmum on August 20, 2009, 12:01:42 PM
I did what you said TD   ..... just started up again  ....  pop up back  !! AND the alteration I made as per yours instructions has  reverted to there being NO check mark in the "automatically detect settings" box  !   I think there is a little man in there having fun   ;D

HP  I've checked my Add/Remove list  (I had done this already before posting my OP) but have looked again and the only thing that refers to anything to do with Orange is the actual Orange Logiciels  (Orange Software)  which has been there since I installed the Livebox..

Could this be something to do with IE8 ? just a thought
Title: Re: Network pop-up
Post by: HPsauce on August 20, 2009, 12:09:53 PM
You don't need Orange software to use the Livebox, and you can of course always reinstall it from CD if you do actually need it to do something such as deal with a problem.

I'd remove it and see what happens.

Can't see how IE8 would be doing any of that.
Title: Re: Network pop-up
Post by: scottiesmum on August 20, 2009, 12:24:57 PM
HP  the Orange software pertains to the 'Gestionnaire' panel for Orange, ie where I can access the Web, Mail, the Live-Box,  and configure my personal settings.   I would not be happy to delete this, despite having the CD;   if you knew how long it took me to sort it all out originally you'd agree    :D   

I think this is something I'm going to have to tolerate.  It doesn't affect my connection, speed and general usage of computer, it's just a niggle  .... but I have other 'niggles' far more important than this.

I really do appreciate your, and everyone else's, assistance with this and am sorry that none of the excellent suggestions have resolved it    :flower:  to all. 
Title: Re: Network pop-up
Post by: tuftedduck on August 20, 2009, 12:34:19 PM
The "Gestionnaire" may have all you access points and settings in one place, but these accesses and settings can all be found in your browser, email client etc......ok, spread over the various programs but easily found and set up.

If you are brave you could try this.

1) create a new system restore point.
2) uninstall Orange Gestionaire
3) see what happens and how easy it is to set up your preferences in the various progs.
4) see if that solves the problem
5) if it does, great
6) if it doesn't and you want to set it up again.....simply restore back using the restore point you have just created.
Title: Re: Network pop-up
Post by: HPsauce on August 20, 2009, 12:34:52 PM
Hmmmm. That has almost certainly picked up your earlier dial-up settings (pre Livebox) and is causing the problem.
Maybe a call to Orange will get you sorted out, or as you say just live with it.
Title: Re: Network pop-up
Post by: scottiesmum on August 20, 2009, 12:43:53 PM
 :o  TD    ..... I think  I'm related to Unc   ! :lol:    I might give that go (but can't promise ;D)    but if I do I'll report back  !    ...................   I hope you don't think you've wasted your time   :)

Thanks again HP.   
Title: Re: Network pop-up
Post by: tuftedduck on August 20, 2009, 12:50:02 PM
No time wasted at all.....do not think that  :)

This sort of problem gives me a chance to learn something from the experts...see, TD being totally selfish... :D
Title: Re: Network pop-up
Post by: roseway on August 20, 2009, 01:18:29 PM
>> I think  I'm related to Unc

Shall we start calling you Auntie then? ;D
Title: Re: Network pop-up
Post by: scottiesmum on August 20, 2009, 01:19:44 PM
Aunty Wuss    ....  has a certain ring to it   ;D



 :flower:   TD 
Title: Re: Network pop-up
Post by: tuftedduck on August 20, 2009, 01:45:49 PM
Will you be changing your log-in name to scottiesaunt... :D
Title: Re: Network pop-up
Post by: scottiesmum on August 20, 2009, 01:59:43 PM
 :D       I've just asked Scotty and it's a definite no  !    :lol:
Title: Re: Network pop-up
Post by: jeffbb on August 20, 2009, 02:45:36 PM
so we know who is the boss  :lol:


regards Jeff
Title: Re: Network pop-up
Post by: kitz on August 25, 2009, 12:08:41 PM
Not yet Unc  .....  I thought I'd do that as a last resort   !   I have the name of a very helpful Monsieur there so I may do that  .... BUT  I've just had a thought   ....  when I look at the Internet Connection Box

here
 .....(http://img.villagephotos.com/p/2005-5/1013475/ScreenHunter_02%20August%2019,%202009.jpg)        Would it be any good Removing the Orange (default) setting  which is under the Dial-up and Virtual Private Network Settings   ?  .....  as this pertains to Dial up   ???   or am I talking ::) rubbish      You can see on here also that my Never Dial a Connection instruction has been changed to the second option.  


I havent checked the whole thread..  but from your image...
That should be set to "never dial a connection" not dial whenever a network connection is not present.


hopefully that should clear the problem.
-  adsl is always on and with a router it doesnt need to dial a connection, because the router manages your internet connection.
Title: Re: Network pop-up
Post by: tuftedduck on August 25, 2009, 12:22:39 PM
I appreciate what you say about not as yet having "caught up" with the whole thread.

To precis the thread, scottiesmum's problem is that when she sets the option to "never dial a connection"........it reverts back to what you see in the screeny.. :(
Title: Re: Network pop-up
Post by: kitz on August 25, 2009, 12:26:50 PM
 :-[
Title: Re: Network pop-up
Post by: tuftedduck on August 25, 2009, 12:34:38 PM
I'm sorry............I did not intend that as it reads.

Not trying to embarrass, just wishing to compress the thread into it's core problem.

Apologies..
Title: Re: Network pop-up
Post by: kitz on August 25, 2009, 02:09:45 PM
no the apology should be mine..  should have read the whole thread before butting in
Title: Re: Network pop-up
Post by: scottiesmum on August 25, 2009, 05:29:43 PM
You're not butting in Kitz !    ...the little devil is still there  ... I'm just smiling and putting up with it   ;D    TD took a lot of time on this  ....for which I was grateful, but all his, and others, suggestions didn't work  .... hey ho  !!  :)        (I've discovered one thing though,  my computer is male    :lol: )