Kitz Forum

Internet => Web Browsing & Email => Topic started by: UncleUB on July 28, 2008, 11:05:31 AM

Title: Email Link
Post by: UncleUB on July 28, 2008, 11:05:31 AM
Hi all,when I copy and paste a link to an email message it is diplaying the web address but it is not underlined and clickable.I find no problem when I copy and paste on here,any advice?


Edit, I am using Firefox 3
Title: Re: Email Link
Post by: scottiesmum on July 28, 2008, 11:13:24 AM
Unc ...   in your composed email it won't show underlined and be clickable, but when it arrives at the destination it will   ....   send it to yourself and you'll see what I mean ....   :)
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 11:16:40 AM
Kate,just tried it and its not clickable ?

this is the link I am sending

http://www.plus.net/residential/bundles.shtml.


Edit,It highlights here in blue,when I have tried in emails it is just in black text and not clickable
Title: Re: Email Link
Post by: tuftedduck on July 28, 2008, 11:28:59 AM
UnkyUb, have you got Firefox set as your default browser..............if so, do the links work if you re-establish IE as default ?
Title: Re: Email Link
Post by: scottiesmum on July 28, 2008, 11:30:19 AM
???    just tried it and sent it to myself and it works  ...   I'm stumped now  !! 

Ooo TD   didn't see your post  .....  my default browser is FF  !
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 11:37:26 AM
Was using Firefox  as default browser TD.Just loaded IE7 and the links work fine.  :hmm:
Title: Re: Email Link
Post by: scottiesmum on July 28, 2008, 11:44:41 AM
?????   TD,   we keep meeting at Unc's don't we  ?   :D
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 12:05:34 PM
Looks like my short firefox experience could be over unless anyones got a suggestion.Is there any settings that can be altered to sort it out?.I really like Firefox as well,especially how much faster the web pages load
Title: Re: Email Link
Post by: dave.m on July 28, 2008, 12:11:21 PM
Which email service are you using?
OE or webmail or what?
dave

Have a look here:
http://email.about.com/od/outlooktips/qt/et_fix_links.htm
Title: Re: Email Link
Post by: tuftedduck on July 28, 2008, 12:54:14 PM
Don't give up on your Firefox yet, unkyUb.

The links are opening ok in IE, so we now know that the problem is not in your e-mail client, and we know that the links are opening ok in Firefox when scottiesmum tries them, so the problem is not in Firefox but rather it is in your copy of Firefox or in your registry.

Am trawling around the Mozilla forums to see if the answer is there.

What OS is scottiesmum using ?
Title: Re: Email Link
Post by: scottiesmum on July 28, 2008, 12:58:41 PM
I'm using XP Home SP3   TD .....    :)
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 01:02:37 PM
@ dave,don't use Outlook,only webmail = Yahoo and Hotmail
@ TD I'm using Windows Vista home premium.

Just to add I have tried copying and pasting in the UK campsite forum and that just the same.
Title: Re: Email Link
Post by: tuftedduck on July 28, 2008, 01:10:30 PM
Well, have just sent myself mails to my Hotmail and my Yahoo e-addies, each with a link to the Kitz site...............and in both clients the links work OK and open Kitz in my default Opera browser.
So, tis not Microsoft being silly and insisting upon IE only when linking from Hotmail............another possibility out the window.

TD goes off to do more experimenting.
Title: Re: Email Link
Post by: tuftedduck on July 28, 2008, 01:21:03 PM
Here is a quoted post from the Mozilla forum.

It does not directly answer the problem, but the highlighted part may be of interest.

Microsoft Team.. wrote:
Hello Stephen,

Thank you for writing to Windows Live Hotmail Technical Support. This is Ricky and based on the service request that you have provided, I gather that you are encountering a message that is asking you to upgrade your browser. Also, you are unable to view your account using the full version of Live Hotmail. I understand the importance of having this addressed immediately and I will do my best to assist you.

We need additional information from you in order to find the cause of this issue. It will help our investigation if you can provide us with the detailed steps that you have performed when you were prompted with the message to upgrade your browser.

In addition to this, please send us a screenshot of the error you are encountering when trying to navigate your Windows Live Hotmail account. For your convenience, I have provided the steps below on how to do this: then click on the "Save" button.

<snip .. Windows instructions that take 5 click in Linux>

9. Click "Send."

You can also send the screenshot to our test account at WLMTestMsg AT hotmail DOT com. If you prefer to do this, please put " ************ ID " as the subject of your e-mail message for easy tracking and let us know once you have sent the requested information by replying to this e-mail.

Moving forward, for your concern on not being able to access the full version of Windows Live Hotmail. please be guided that Currently, the full version of Windows Live Hotmail is not compatible with Firefox 3. We have identified the cause of the problem and are diligently working with Firefox to resolve the issue. This is expected to be resolved in the next release of Windows Live Hotmail scheduled for later this year. In the meantime we suggest the following workarounds:

1. Use the basic version of Windows Live Hotmail

2. Downgrade your browser version to Firefox 2

3. Install IEtab(add-on):

Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 01:24:36 PM
M'mm,its just that if I copy and paste a link to the uk campsite forum,that has nothing to do with windows live hotmail (or has it).
Title: Re: Email Link
Post by: dave.m on July 28, 2008, 02:18:48 PM
Just done an interesting experiment, (well the result was interesting).
Windows XP SP3.
Firefox v3.0.1 default browser
Using Yahoo Canada email address I c&p the active link to Plusnet that you posted earlier into an email and it showed blue and underlined.
I then c&p a URL from the address bar and that showed black and not underlined.

Sent the email to my Google account and both showed as blue underlined and live clickable links.

Try doing a copy and paste of the blue link above for Plusnet. Paste it into an email and then cop and paste the URL at the top of the page, send it to your other email account. See if it arrives clickable.

If it does then your email clients are not recognising a url as being clickable if copied from the address bar.

dave
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 02:46:34 PM
Right, I copied the plusnet link and pasted into yahoo.co.uk.I then copied the url in the address bar and sent it to my google gmail.com address.The link was clickable and took me to the Plusnet site.  :)    I still can't understand when I copy and then paste in the www.ukcampsite.co.uk forum its black text and not clickable,when I do the same with IE7 after I have posted the link it is red,underlined and clickable.
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 03:08:05 PM
Just tried this,all with the the plusnet link. copied to gmail sent to yahoo fine,clickable. gmail to live.co.uk fine clckable.livemail to yahoo not clickable,yahoo to live mail not clickable.


Edit,Livemail to gmail,fine,clickable. yahoo to gmail,fine,clickable.
Its just the livemail to yahoo and visa versa that isn't a clickable link,    :hmm: :shrug2: :help:
Title: Re: Email Link
Post by: tuftedduck on July 28, 2008, 03:11:51 PM
The ok, clickable links...............are they opening in FF or IE, or even both ??
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 03:14:00 PM
All those above test links have been done in FF3,everythings fine in IE7
Title: Re: Email Link
Post by: tuftedduck on July 28, 2008, 03:17:05 PM
Could you make one final check to ensure that Blue has not turned the Fox into sausages ?  ;D
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 03:23:47 PM
Fox, links,sausages,is there a pattern emerging here   :lol:
Title: Re: Email Link
Post by: kitz on July 28, 2008, 03:43:51 PM
I just logged into my livemail account and its being stupid right now and not displaying properly.
I notice theres also a javascript coding error on the page.

However..  this appears to be a separate (livemail/mozilla) issue and the same is happening here.

I can make it insert a link in FF but I have to click on the hyperlink icon at the top of the email (see image below).


I wonder why it will work in IE but not FF - surely nothing to do with M$
/cynic
Title: Re: Email Link
Post by: UncleUB on July 28, 2008, 04:01:58 PM
I have just found out that hyperlink icon is the way to copy and paste on the ukcampsite forum(using FF).In IE7 all you do is copy and paste the link straight on your reply page.