Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Win10 update went relatively smoothly!  (Read 286 times)

Bowdon

  • Content Team
  • Kitizen
  • *
  • Posts: 1261
Win10 update went relatively smoothly!
« on: November 05, 2017, 01:29:27 PM »

I decided to wait for the update to come to me this time instead of rushing to get it.

The update popped up a notification while I was playing in full screen windowed game (taking me out of the game for a few seconds  :rant: ).

This was late at night. I noticed on the shutdown options there was update and restart, update and shutdown, restart, shutdown, and sleep. That night I chose just to shut down. I'm not sure if it was because I am using Win10 Pro that it give me the option to not update it. But it was a good option to have.

When I booted up the next day I clicked the power menu button again, and the same options were still there. So I decided that I'd update and restart. The whole thing took about 20 to 30 minutes for me. I'm using an ssd as my main OS drive so maybe thats why it was a fast process.

OK, so when I booted up, apart it changing my colour options I had on my main monitor, and the annoying Peoples icon that appears on the taskbar, everything was pretty much the same. I changed the colour settings back to how I had them, and I turned the Peoples icon off, by right clicking on the taskbar, going to taskbar settings, and then in that window scrolling down to Show contacts on taskbar, and sliding it to off.

There are a number of new features that I'm finding interesting. Though not much use for them at the moment. New audio for a surround sound built in to windows. The mixed reality programs look good etc.

The only bugs I've found, and looking on the Nvidia forum others have it as well. Since the update there seems to be lag and stuttering when playing games. This seems to be coming from both the Xbox settings, which seem to be set to on again, even if you have turned them off previously, and also the gaming bar. Windows has a built in game play recorder. It seems to be this thats causing the lag. The only solutions I've read is people manually changing the registry or doing like I did and just go through the gaming options in the settings window and turning everything off. Also after doing that I manually ended the Gamebarpresencewriter.exe process. This fixed the lag part for me. There was still some problems but I don't play instense games so it didnt bother me.

Anyways thought I'd just write up my experience. I still have 2 other win10 machines to update. 1 is pro, the other is home.

P.S. I was going to test the new emoji feature that they built in to windows. But it didnt work. I found out later its only an American feature so far.
Logged
BT Infinity 2 - HG612 & Asus RT-N66U - ECI Cab