Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: sky broadband  (Read 209 times)

tibs01

  • Just arrived
  • *
  • Posts: 1
sky broadband
« on: October 12, 2017, 06:16:12 PM »

hello i have been playing with this all day and its driving me nuts , ive just gone out and brought a linksys wr1900acs , i have tried using the blabla@sky|password

string using openwrt , that isnt working i have tried sticking the LAN mac address from my sky q router in alao , i have tried ppoe i have tried ppoa i have tried dhcp client connect that wont have it ,  the current setup is as follows..



i have a openreach modem which is bt openreach echolife hg612  into a linksys wrt1900acs  , ive also tried using a hex converter on this forum to convert the blabla@sky|password into hex and put that into the client id field i have also reset the modem into bridge mode/ip the dsl light comes on and stays solid but i have also bridged my sky q router into WAN mode and it wont connect via the btopenreach modem , i dont know if the settings in the openreach modem are wrong which is that its pointing to  i just feel like ive brought this router for no reason.. what a waste of money , i dont know what else todo , i run servers and need a faster router on my network the skyq router is just so rubbish every 400 hours i have to restart it im getting fedup with it.. this is my last thing i can do... if anyone has any idea please help.. i can use the sky q router as a modem and connect the router upto that via the lan ports , but then i wont be able to route incomming to my servers as the skyq will have the public ip..


i have read verious forums and people have managed to get it working , ive followed all the steps it just dont seem to work , maybe the openreach modem is configed wrong i have opened it and have control panel access i have reset it to default...



someone help me asap...


cheers

steve
Logged

Dray

  • Kitizen
  • ****
  • Posts: 2242
Re: sky broadband
« Reply #1 on: October 12, 2017, 06:32:52 PM »

Can you post some screenshots from the modem gui pages please
Logged

skyeci

  • Reg Member
  • ***
  • Posts: 954
Re: sky broadband
« Reply #2 on: October 12, 2017, 07:11:09 PM »

Doubt it's anything to do with  the modem. You do know it's skydsl|  not just sky as you have above.

You need to post your wan configuration.  It won't be ppoe  or ppoa .  It's automatic ip or just IP or DHCP

I use a lot of modems with my pfsense box and they all work fine including the hg612 with no config changes

Is your BT open reach modem syncing up with a solid green light regardless of the router being plugged in. If it's a solid green light on the dsl indicator it's ready to use with your router once it has the right config
« Last Edit: October 12, 2017, 07:29:08 PM by skyeci »
Logged
Sky Fibre Pro -  billion 8800nl v1 (bridge mode) + PFSENSE (APU2C4) 2.4.0 with ipv6 , AC-88U WAP- ECI cab, G.INP disabled as of 8th April 2016

http://www.mydslwebstats.co.uk user upload ID skyECI (using a pi3)
 

anything